FuriousFPV Stealth Nano Race Problem

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • FuriousFPV Stealth Nano Race Problem

      Moin, ich habe nach langer vtx 03 Zeit. Mir mal einen oben genannten vtx geholt.
      VTX an Lipo vcc, fpv cam direkt an den vtx.
      Beim Testflug dann Ernüchterung, 5 Meter weit gekommen dann ist die Kamera neu gestartet.
      Also Kamera einfach wieder an 5v vom FC.
      Jetzt geht teilweise sogar der fc im Flug aus und der vtx regelmäßig.
      Das der Video Sender ausgeht kriegt man sogar ohne Propeller hin. 3/4 Gas und ein bisschen rühren mit dem rechten Stick. Zack Bild weg und Video Sender startet neu.
      Sowas habe ich noch nicht erlebt.
      Bin ich einfach zu doof,
      ist das so stand der Technik


      Eben nochmal getestet. Kamera immer noch an 5v vom FC, vtx nur +/- an den Lilo und Video Signal direkt verbunden. Genau das gleiche. Schon ohne arming ist ein sichtbares rauschen vorhanden. Soviel zu lc Filter =/
      Oder ist der einfach defekt?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von PSU ()

    • Also ich habe keinen Nano Race sondern den normalen Stealth.
      2 davon funktionierten anfangs einwandfrei, da fand ich die sogar richtig toll. Bei dem einen wurde das Bild dann mit der Zeit immer schlechter und schlechter, noch ist es fliegbar aber schon so das es kräftig nervt.
      Den anderen habe ich mit zu kleinen Akkus regelrecht getötet, bin 800er Akkus am 5 Zoller geflogen und das hat er irgendwie nicht gemocht (Riples?), seitdem habe ich massive Bildstörungen, scheint also irgend was mit der Spannungsversorgung/-filterung zu sein.
      Kandidat 3 spann von Anfang an nur rum, Bild ok, manchmal mehrere Flüge und dann massive Bildstörungen, Sender geben Unify getauscht, Ruhe.

      Gruß Stefan
    • Wenn der FC ausgeht kann´s ja wohl nicht am Furious liegen weil der ja an der Lipospannung hängt und nicht an der 5V Schiene, fällt beides aus muss der Fehler ja zwangsläufig zwischen Akku und FC / VTX liegen. Also ist entweder das Kabel vom Regler (4in1 nehme ich an?) und FC im Sack oder es ist der Stecker.
      Weiss nicht was du für ein Setup fliegst aber der XT 30 ist nicht sehr belastbar und 4 Zoll mit guten Motoren kann schon mal 80A ziehen. Nimm doch einfach mal einen neuen, kost doch nix und ist kaum Arbeit.
      Kondi am Eingang?

      Gruß Stefan
    • Ich mache die Tage mal nen neuen xt30 von mir aus auch xt60 zum testen dran. Kann mir aber kaum vorstellen das das daran liegt. Mit vtx 03 hatte ich vorher auf hunderten Flügen niemals Probleme. Kaum neuer vtx dran geht alles andauern aus. Sehr sonderbar. Also beim letzten flug ist auf jeden Fall ab 3/4gas einfach der vtx aus gegangen und mit ihm die cam. FC lief soweit normal weiter.
    • So kleines Update.
      Habe eben nochmal neuen xt30 und Zuleitung zum 4in1 angelotet. Inkusve 25v 230 Elko.
      Schweben im Garten mit leichten punches unter meiner Terrassen Überdachung und der vtx geht wieder spontan aus.
      Und der FC verhält sich komisch. Er driftet teilweise im air Mode nach rechts weg 0.o
      Jetzt habe ich ihn ausgebaut. Vtx 03 rein auf die schnelle, test Flug.... Und alles top, top Bild keine Probleme mit dem FC und nichts geht aus.

      Den stealth habe ich direkt an die lötpads gelötet wo auch vss vom Lipo angelotet ist am Esc. Signal Eingang an das pad am fc und den 2ten gnd mit dem von der cam am fc. Die cam habe ich mit 5v vom vtx versorgt.
      Vorgestern hatte ich auch alle Spannungen am copter gemessen. Sah alles gut aus.
      Sehr komisch. Dann werde ich wohl beten müssen das der Vtx03 zu rennen zugelassen wird oder ich muss mich mit meiner "lieblings" Marke tbs und ihren nano vtx en auseinandersetzen.
    • Du lässt ja nix raus darüber was du da zusammengebrutzelt hast, also fischen im Trüben.
      Ich rate mal:
      VTX 03 über den FC versorgt, Kamera dito, OSD angeschlossen(?), geht, ok.
      Wenn du den Furious jetzt vom Regler versorgst, Ground und VCC aber am Reglereingang abgreifst hast du mit an Sicherheit grenzender Wahrscheinlichkeit ein Masseproblem, das könnte daann auch den spinnenden FC erklären.
      Wenn´s das nicht ist muss es ja funktionieren, zumindest der FC, nicht wahr?
      Schreib doch mal deine Komponenten auf und mach ein Bild von der Verkabelung.

      Gruß Stefan
    • Also mit dem stealth :
      FC esc ist der Stack aus dem leader 120 irgend ein f3 osd mit 20a 4in1.
      Xt30 - 4in1 dort abgegriffen / vcc für FC und vcc für den vtx.
      Am 5v Ausgang des vtx hängt die fpv cam. Gnd von vtx und cam sind am fc Gnd angelötet. Video Kabel jeweils am passenden pad am fc.
      Am fc ist sonst normal an 5v der Empfänger.

      Der vtx 03 ist direkt an 5v vom FC und die cam auch an 5v.