Einstellungen in Betaflight für ppm?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Remomi16 schrieb:

      Hallo
      Ich habe meinen flysky fsi6ab an meinen fc angelötet durch ppm. Weil mein fc kein ibus hat nur sbus. Und der Empänger hat nur ibus.


      Dein FC kann wie alle anderen F4 auch ibus. Ibus ist aber nicht invertiert also kannst du es an jeden UART anschließen, nur nicht an den für Sbus, weil Sbus Invertiert ist und deshalb an diesem Pad ein Inverter dran ist um das Sbus Signal wieder für den FC zu invertieren, damit es nicht mehr invertiert ist.

      Geht:
      Sbus(invertiert) > Sbus Pad > Inverter > richtig rum am FC
      ibus > jeder andere UART > richtig rum am FC

      Geht nicht:
      ibus > Sbus Pad > Inverter > falsch rum am FC
      sbus(invertiert) > jeder andere UART > falsch rum am FC

      Bei F3 und F7 wäre das egal - die können das Problem selber lösen ohne externe Inverter auf dem Board.

      (c)PPM ist noch aus der Steinzeit und du handelst dir damit nur unnötige Probleme ein.
      Build, fly, crash, repeat.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Don Promillo ()

    • Guten Tag
      Ich würde es trotzdem nochmals gerne mit ppm versuchen, die Drohne sollte ja nur fliegen. Beim alten fc hat es ja geklappt mit ppm. Falls es nicht geht werde ich es umlöten.

      Ich komme aber irgendwie nicht ganz drauss, wo müsste ich denn das signal kabel anschliessen. Ich komme bei diesen Uart auch nicht drauss. Wäre gut wenn sie mir den anschluss einzeichnen könnten, auf dem fc. (Siehe Bild) Bitte auch noch die passenden einstellungen in Betaflight zeigen.
      Danke im Voraus.
    • Remomi16 schrieb:

      Guten AbendIch habe jetzt wieder ein Problem☹️. Ich kann den Fc armen aber die Motoren laufen nicht mehr an. Also es piept aber die Motoren laufen nicht.



      Das Problem ist eben das ich bei Subtrim bei flysky die Laufleistung nur bis auf 1006 herunter bringe. Mehr geht irgendwie nicht. Also bei throttle.
      Gruss
      Du hast auch Minimum Throttle auf 1000 stehen, das heißt der sendet einen Wert von 1000 an die ESC wenn du armst. 1000 ist Motor aus, 2000 ist Vollgas.

      Setz den Wert hier mal auf 1070:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hazelfried ()

    • Spider 1210 schrieb:

      Der FC kann IBus


      oder falsche Leerlaufeinstellung hast, laufen die Motoren auch nicht an.



      Don Promillo schrieb:

      Dein FC kann wie alle anderen F4 auch ibus

      hazelfried schrieb:

      Dein F4 FC kann ganz sicher IBUS.

      hazelfried schrieb:

      Setz den Wert hier mal auf 1070:
      Man muss es an nur oft genug wiederholen. Irgendwann wird es gelesen.
      Freunde dürfen mich auch Manni nennen :rolleyes:

      Mobula7, Trashbula6_3/4, Alpha 250Q, Fury X5, Fury X5 light, Amax Twig, Sailfly X