Ansagen abstellen bei mz-12 pro

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ansagen abstellen bei mz-12 pro

      Hallo Zusammen,

      ich bin etwas verzweifelt. Ich habe hier einen Alpha 250 mit einer mz-12 pro. Das Voltagemodul hat bez. Alamierungen die Standard Einstellungen. Also Min Power, Sensor 1 etc . mit 11.0, 10,8 .... Ich habe im Telemetrie Menü in den Bereichen Sender, Empfänger und General Modul alle Ansagen deaktiviert und trotzdem Quasselt mich das Ding , unabhängig vom Akku, nach recht kurzer Flugzeit voll mit diversen Spannungsmeldungen. Ich möchte aber an der Stelle auf die Sprachausgabe verzichten und eben nur die Warnsignale haben. Ich bekomme das aber nicht deaktiviert. Hat jemand einen Tipp für mich?

      Ich habe hier noch eine geliehene mz-12 da sind die Einstellungen (meiner Meinung nach ;-)) genauso und da quasselt nix.

      Viele Grüße
      Sascha
    • Kann ich dir direkt nix zu sagen, da meine Mz18 nicht quasselt. Denke aber das Du in der Graupner Lounge ne schnelle Lösung finden kannst... hier ist Graupner nicht ganz so dolle vertreten.
      ...flieg was Du willst!!!
      Mein Fuhrpark: BWhoop Beta 65 pro (Tiny-Heiko-Style), Beta 65X, Mobula 7, Trashcan, Beta75pro2 Special, Potzblitz 4", Potzblitz Infinitum 4" , Potzblitz Infinitum 5" 6S, Singularitum 5",IX5 V2 5", Samurai Exp 4,8", Goblin 380 und Flugzeuge von Shockflyer über Pylon bis 30ccm Benziner
    • Hi,

      ich denke die Spannung passt. Ich habe jetzt nochmal genauer bei den verwendeten Akkus geschaut. Zwei waren wirklich nicht ok und das erklärt für mich die "gefühlt" verfrühte Meldung. Die Meldungen kommen mit einem heilen Akku wie erwartet mit sinkendem Ladestand und auch in der erwarteten Reihenfolge bei fortschreitender Flugzeit.

      Ich habe nun auch verstanden das die deaktivierten Meldungen aus dem Telemetrie Menü nichts mit diesen Spannungsmeldungen zu tun haben. Allerdings weiss ich trotzdem noch nicht wie ich die deaktivieren kann. Ich such mal noch ein bisschen. Vielleicht finde ich das ja auch noch selber.

      Gruß
      Sascha
    • siehst da haben wir das Problem.
      Nur weil du zb nach der Landung den Akku misst und der noch im grünen Bereich ist heißt das nicht das er es während dem Flug auch so ist.

      Zb gestern klopf ich mir nicht mehr den besten Akku rauf.
      Osd zeigt mir 16.8v an flieg weg keine 5sec später sehr ich 15v
      Gib mal kurz Schub 13.9v
      Lande zeigt er mir 15.9v an

      Also vermute ich
      Dein Akku ist nicht mehr der beste und kann nicht mehr das liefern was die stromkreise benötigen. Ergo hast du wenn du mal schaun gibst und da wird halt am meisten gesaugt. Bekommt zb die 5v Schiene nix mehr und hast nur mehr keine ahnung 3.8v drauf. Somit jammert die Funke.
      Entsprechend Kondensatoren verbauen und bessere Akkus verwenden wird dein Problem lösen.

      Zu den Meldungen.
      Sei froh das sie Klartext spricht, weil wenn du fliegst und sie nur piept hast du Null Schimmer warum
    • Wenn Du verschiedene Warnungen bei verschiedenen Spannungen bekommst, liegt das an Deinen Einstellungen im Telemetriemodul.
      Das dürfte nämich eine Min, eine Max und 3 weitere Warnschwellen haben. Lässt sich direkt im Telemetriemodul über den Sender deaktivieren.
      Schau einfach mal in die Anleitung vom Telemetriemodul.

      Hast Du ja schon deaktiviert gehabt, hast geschrieben, also schon erledigt.
      ...flieg was Du willst!!!
      Mein Fuhrpark: BWhoop Beta 65 pro (Tiny-Heiko-Style), Beta 65X, Mobula 7, Trashcan, Beta75pro2 Special, Potzblitz 4", Potzblitz Infinitum 4" , Potzblitz Infinitum 5" 6S, Singularitum 5",IX5 V2 5", Samurai Exp 4,8", Goblin 380 und Flugzeuge von Shockflyer über Pylon bis 30ccm Benziner

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DBK ()