iFLIGHT XING Motor Fix

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • iFLIGHT XING Motor Fix

      Hallo,
      grade eben habe ich XING 2207 1700KV Motoren montiert, da ist mir aufgefallen, dass sich ein Motor beim rotieren mit der Hand seltsam anhörte.
      Dann gesehen, dass dieser Motor auch Spiel längs der Achse hatte. Nach öffnen, dann auch das hier gefunden:



      Bei diesen Motoren wird die Welle durch eine Schraube auf der Unterseite gesichert. Zwischen Schraube und Kugellager könnte man jetzt einen dünnen Messingring legen, dann wäre das Längsspiel weg.
      Damit die Höhe der Magnete im Rotor mit der des Stators übereinstimmt muss man hier aber auf der Oberseite den Messingring unterlegen.
      Nun ist mir weiter aufgefallen, dass die XING Motoren einen Gummiring und einen Metallring zwischen Rotor und Statorkugellager haben. Also warum nicht noch einen zweiten Gummiring dazu packen?



      Den neuen Gummiring hinter den Metallring, das verringert den Abrieb!
      Nach dieser Lösung, war das Längsspiel weg, der Motor hört sich auch gleich wie die anderen an.

      Solltet ihr auch auf ein solches Problem stoßen, hoffe ich euch hiermit helfen zu können.
    • Es scheint hier ein Fehler bei der Produktion entstanden zu sein, welcher dann in der Montage ausgeglichen wurde.

      jogi73 schrieb:

      Warum hast Du nicht versucht diesen Richtig zu befestigen bzw auf den Kugellagerhalter zu drücken.
      Das war auch mein erster Ansatz. Allerdings gab ein Vergleich mit der Schieblehre, dass der nicht bündige Stator im Verhältnis mit einem sauber verarbeiteten Stator generell schon "tiefer" saß. Seltsam und unerklärlich!
      Hätte ich den Stator jetzt sauber auf den Kugellagerhalter gepresst, wäre das nächste Problem ein mögliches Schleifen der Rotorglocke auf dem Schutzbügel der Kabel. (Bei den XING Motoren ist ein zusätzlicher Bügel über den Kabeln angebracht.)



      Weiter scheint der Stator auf den Kugellagerhalter mit einem Klebstoff gesichert zu sein was das Einpressen weiter erschwert hätte, eventuelle Beschädigungen eingeschlossen.

      jogi73 schrieb:

      Wie sieht es von unten aus sieht man evtl wo es fehlt.
      Von unten lässt sich wegen der Wicklung nichts erkennen. Vermutlich gibt es aber einen Anschlag, um eine konstante Montage zu gewährleisten.

      Wenn ich mir das Ergebnis meines Werkens betrachtet:
      Motor ist optisch und akustisch nicht von den anderen zu unterscheiden.
      Denke ich doch den letztlich besseren Weg eingeschlagen zu haben.

      Dies soll keinesfalls eine Universallösung darstellen und nur jenen mit gleichem Problem eine Hilfe darstellen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Lapprigeroast ()