Ständig sterben meine ESCs :( Ich weiß nicht weiter

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ständig sterben meine ESCs :( Ich weiß nicht weiter

      Hey Leute,
      ich bin ganz neu im FPV Hobby und habe mich entschlossen mir ein Freestyle Quad selbst zu bauen. Das hat auch alles relativ gut geklappt bis auf mein ESC Problem welches ich nicht in den Griff bekomme. Mit meinem ersten Setup hatte ich dass Problem, dass sich das Quad bei einer etwas härteren Landung mehrmals überschlug und neustartete. Auf dem Schreibtisch lies sich das Problem nachstellen indem ich es im gearmed´ten Zustand aus einigen Zentimetern fallen ließ. Die Motoren fuhren unkontrolliert hoch und anschließend ertönten die letzten beiden Starttöne der ESCs. In der FPV Brille hat man das Betaflight Bootlogo gesehen. Es war jedoch möglich mit dem Quad zu fliegen! Es wurde nichts heiß.
      Video des Problems
      Troubleshooting meinerseits:
      • Den Flightcontroller umgetauscht gegen einen neuen BardwellF4
      • Verbindungskabel FC zu 4in1ESC ausgetauscht
      • Alle Lötverbindungen gelöst und neu verlötet
      • Ältere Versionen von Betaflight getestet
      • Blackbox ausgelesen (keine Auffälligkeiten)
      • BLHeliSuit geupdatet
      Leider hat nichts davon mein Problem gelöst. Daraufhin schickte ich Die Bardwell FC AIO ESC Combo zurück und kaufte mir anschließend Den Matek FC und die DYS ESCS und habe gehofft das Problem damit los zu sein.

      Das neue Setup habe ich heute zusammengebaut und habe nach der Betaflight Konfiguration den "Schreibtisch-Test" gemacht und als ich das Quad fallen lies (ca.5-10cm) hörte ich ein leises Knacken aus der Gegend eines Escs(Ein ESC hat leicht verschmort gerochen). Ich vermute dass sich hier ein Mosfet verabschiedet hat. Hier ein Video wie sich der Motor mit dem vermutlich defekten ESC verhält.
      Da ich beim Kauf der ESCS gleich 5 bestellt hab, konnte ich den defekten austauschen. Daraufhin ging ich auf die Wiese nebenan und testete das fertige Quad. Alles hat super funktioniert, bis ich beim zweiten Akku dann gelandet bin "Video der Landung". Ich glaube, dass ich bei der ersten Berührung mit der Erde noch im gearmed"ten" Zustand war. Als ich das Quad dann nach dem disarmen wieder verbunden habe, zeigte sich das selbe Problem wie bei dem "Schreibtisch-Test". Ein Motor stotterte seit dem.
      Bevor ich jetzt Säckeweise ESCS bestelle und mich in den Ruin treibe wollte ich euch fragen ob Ihr vll eine Idee habt, woran es liegen könnte. Ich hab mittlerweile ganz YouTube durchgesehen und unzählige Foreneinträge durchgelesen. Doch nichts bringt hat bisher geholfen.

      Ps: Es ist nicht der Fall, dass die Motoren beim drehen behindert werden. Ausschlaggebend ist der "Aufprall". Testen konnte ich es noch nicht, doch ich vermute, dass sich das Quad ebenfalls so verhalten würde wenn ich einen dickeren Ast im Flug treffen würde.

      Aktuelles Setup:

      Matek F722-SE FC (Betaflight 4.0) Standart Pids


      DYS Aria BLHeli 32 bit ESCs (BLHeli 32.6)

      Lumenier ZIP 2407/2550KV
      Rubycon 35V 470pF
      TBS nano
      TBS Unify Pro HV mit AXII5.8 Lollipop Antenne
      Foxeer Falkor micro Cam
      R_Line 95C 1550mAh 5S

      Vorheriges Setup:

      Bardwell F4 V2 AIO Stack 4in1 32Bit ESC Combo (Betaflight 4.0)(BLHeli 32.6) Standart Pids
      Lumenier ZIP 2407/2550KV
      TBS nano
      TBS Unify Pro HV mit AXII5.8 Lollipop Antenne
      Foxeer Falkor micro Cam
      R_Line 95C 1550mAh 5S

      Ein großes Danke schonmal im voraus !!!
    • Da hat die Steckverbindung Lipo/Kopter einen weg. Oder die Hauptkabel zum FC. Kabelbruch?
      CLT140, Piko BLX, LittleBee 20A, RCX1407-5000KV, VTX03, Foxeer Micro, XM+
      E-Flite X-Vert Vtol, Unify, Foxeer Micro, Spektrum
      KK90GT, PikoBLX, Cicada 10A, Aokfly 1104 7200KV, VTX03, CMOS Cam, XM+
      Furibee F36, EachineTX02
      FrSky X-Lite
      Schnatti ^^
      Jugendliche, rechts und links 2000 Volt und oben brennt keine Lampe! :P :P
    • @bind.ing Ja der FC scheint nach der Erschütterung neu zu booten.
      @werderfuchs Der XT60 samt Kabel sind neu und machen einen guten Eindruck. Und da nach dem Problem nur die letzten beiden Töne der ESCs erklingen, nehme ich an, dass die Spannungsversorgung nicht unterbrochen wird.
      @simon.bethke nein es ist nicht immer der selbe. Und alle Motorschrauben haben die richtige Länge

      Danke für eure Antworten :)
    • Ich habe mir die Videos grad nochmal angesehen. Eine Veränderung zwischen den beiden Setups scheint es schon zu geben.

      Das Bardwell Setup spielte nach der Erschütterung nur die letzten beiden ESC Töne

      Und das jetzige Matek Setup spielt nach der Erschütterung alle 5 typischen Töne

      Vielleicht gibt es dann ja doch einen kurzzeitigen Spannungsverlust.
      Können denn dadurch Escs beschädigt werden ?

      Oder startet der FC vielleicht neu um sich vor irgend etwas zu schützen...
    • Also das der VTX für das sterben der ESC's verantwortlich ist dürfte eher nicht der Fall sein. Denke noobert hatte eher den Verdacht das der 5V BEC einbricht weil der VTX an 5V hängen könnte und deswegen der FC rebootet.

      Die einzel ESC's liegen nicht direkt auf den Armen, also auf dem Carbon? Da ist Schrumpfschlauch drum oder Doppelseitiges Schaumstoffklebeband drunter?
    • Erstmal, anfänger setup mit 5s? Bei deiner Teileliste nach Preis sortiert und immer das teuerste gekauft? 2550Kv an 5s? Zum fehler finden, löte denn Motor mal an einen der anderen ESC und schau ob der fehler mitwandert. Sonst kannst du noch im BLHeli nach deinen settings schaun ob da irgendwas verstellt ist.
    • @F.PropellerVirus ich bin vorher ca 70 Stunden im Similator geflogen und 2 Monate mit einem Tinywhoop.
      Ja die Teile sind relativ teuer. Dadurch, dass ich noch nicht lange dabei bin habe ich versucht ein Quad von einem Youtuber nachzubauen! Da es in Deutschland jedoch nicht alle Bauteile zu kaufen gibt musste ich teilweise etwas improvisieren. Den Motor habe ich gewählt, weil Joshua Bardwell an seinem 5s Quad die JB2407/2500KV fliegt . Da habe ich gedacht, dass meine 2407/2550KV sehr nah an seinen Werten liegen und deshalb funktionieren müssten.

      Ich löte den Motor mal um und teste erneut.

      @simon.bethke das wär super ! Danke !!

      Ich habe jetzt mal 2 neue Escs bestellt und einen 4s Lipo ! Um zu testen ob es möglicherweise an 5s / 2550KV liegt.
    • @simon.bethke Also die Motoren machen 45Amp Burst an 4s die ESC´s haben um die 40Amp also an 5S würde ich mal bei den Motoren mit einen Burst >45A rechnen :D daher bin ich mir zu 99% sicher es liegt an den Akku.

      Genau ausrechnen kann man es wenn Propeller noch bekannt sind.

      Edit:
      @marimari77 ich würde es mir so erklären dass die Bauteile beim fliegen verdammt Heiß werden und beim Landen durch die Erschütterung es zu entlöten der Teile kommt. Aufjedenfall ist die Kombination nicht gesund.