Mobula 7 HD

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Mobula 7 HD

      Moin, ich hatte mich schon lange auf den M7HD gefreut und bin nun endlich dazu gekommen ihn einzurichten und draußen zu fliegen.
      Mit der Freude ist es nun vorbei.
      Da ich die Version mit NonEU Empfänger onboard habe, kann ich nur über das Multimodul der X-Lite binden. Die Reichweite liegt bei höchstens 50m bei freier Fläche. Weiterhin friert das Fpv Bild ein für mehrere Sekunden. Die Folge beider Probleme ist natürlich Absturz, wodurch der Rahmen nun auch schon gebrochen ist.
      :thumbdown:
      CLT140, Piko BLX, LittleBee 20A, RCX1407-5000KV, Foxeer Micro, XM+
      Iflight Rhino 3", PikoBLX, HakRC 4in1 15A, RC Split, RotorX T1 2800KV
      E-Flite X-Vert Vtol, Unify, Foxeer Micro, SpektrumAIO
      KK90GT, PikoBLX, Cicada 10A, Aokfly 1104 7200KV, Caddx EOS2, XM+
      Whoopinitum, KingKong 1103 7800KV, Teenycube, Caddx EOS2, R-XSR
      Mobula7 HD und ohne
      Schnatti ^^
      FrSky X-Lite
      Jugendliche, rechts und links 2000 Volt und oben brennt keine Lampe! :P :P
    • Hat der einen Onboard Empfänger per SPI angebunden?
      Wenn ja sollte der sich mit BF 4 auch an EU binden lassen wenn du ihn in Richtig einstellst (zumindest geht das bei meinem UK65 seit 4.0 so)

      Wobei die Reichweite bei meinem UK65 auch unter aller sau ist und sich nicht zwischen EU LBT über die Taranis und Multi Protokoll Modul unterscheidet.
      Grüße, Klaus

      youtube channel
    • bocholter schrieb:

      Du kannst auch den tx des vtx umleiten und nen externen RX einlöten. Hab ich auch gemacht, weil mir die internen rxe zu schlecht sind.
      HÄ? ?(
      CLT140, Piko BLX, LittleBee 20A, RCX1407-5000KV, Foxeer Micro, XM+
      Iflight Rhino 3", PikoBLX, HakRC 4in1 15A, RC Split, RotorX T1 2800KV
      E-Flite X-Vert Vtol, Unify, Foxeer Micro, SpektrumAIO
      KK90GT, PikoBLX, Cicada 10A, Aokfly 1104 7200KV, Caddx EOS2, XM+
      Whoopinitum, KingKong 1103 7800KV, Teenycube, Caddx EOS2, R-XSR
      Mobula7 HD und ohne
      Schnatti ^^
      FrSky X-Lite
      Jugendliche, rechts und links 2000 Volt und oben brennt keine Lampe! :P :P
    • Äh? :S Das übersteigt mein Wissen! Da muss ich mich erstmal belesen. Oder kann mir das jemand für Dummies erklären!
      CLT140, Piko BLX, LittleBee 20A, RCX1407-5000KV, Foxeer Micro, XM+
      Iflight Rhino 3", PikoBLX, HakRC 4in1 15A, RC Split, RotorX T1 2800KV
      E-Flite X-Vert Vtol, Unify, Foxeer Micro, SpektrumAIO
      KK90GT, PikoBLX, Cicada 10A, Aokfly 1104 7200KV, Caddx EOS2, XM+
      Whoopinitum, KingKong 1103 7800KV, Teenycube, Caddx EOS2, R-XSR
      Mobula7 HD und ohne
      Schnatti ^^
      FrSky X-Lite
      Jugendliche, rechts und links 2000 Volt und oben brennt keine Lampe! :P :P
    • ok.
      Der crazybee hat zwei uarts.
      An dem tx von uart1 hing bei meinem smartaudio. Allerdings gibts nur für rx1 ein eigenes invertiertes Pad für frsky Empfänger. Daher hab ich smartaudio bei tx1 abgetötet und mit tx2 verbunden und den xm am invertieten rx Pad von uart 1 angeschlossen.

      In betaflight hab ich dann die Einstellungen bei den uarts angepasst und statt interner spi receiver den externen mit sbus ausgewählt.
    • Danke erstmal. Da muss ich mal mit Muße ran, wenn das Problem mit dem FPV-Bild geklärt ist!
      CLT140, Piko BLX, LittleBee 20A, RCX1407-5000KV, Foxeer Micro, XM+
      Iflight Rhino 3", PikoBLX, HakRC 4in1 15A, RC Split, RotorX T1 2800KV
      E-Flite X-Vert Vtol, Unify, Foxeer Micro, SpektrumAIO
      KK90GT, PikoBLX, Cicada 10A, Aokfly 1104 7200KV, Caddx EOS2, XM+
      Whoopinitum, KingKong 1103 7800KV, Teenycube, Caddx EOS2, R-XSR
      Mobula7 HD und ohne
      Schnatti ^^
      FrSky X-Lite
      Jugendliche, rechts und links 2000 Volt und oben brennt keine Lampe! :P :P
    • Dann will ich auch mal ein paar Erfahrungen beitragen.

      Caddx "yellow screen of death"
      Happymodel hat wohl von Caddx eine große Charge mit Turtles bekommen die recht gern ausfallen und dann nur noch einen gelben Screen liefern. Caddx selbst tauscht die Cam-Boards kostenfrei aus (Email an support + Video machen).
      Die anfälligen Boards haben anscheinend den Aufdruck 01-16-2019, 2018.7.25, CADDX.US_S_V1.3
      Mein Austauschboard hat den Aufdruck CADDX.US_S_V1.5 und läuft einwandfrei. Lieferzeit 2 Wochen.

      Happymodel 9000kv Aktion
      Keine Ahnung ob das noch aktuell ist, aber Happymodel hatte sich mit den 10000kv Motoren wohl vergriffen und diese später als Ursache für die FC/ESC burnouts deklariert. Für 15$ gabs 4x 9000kv + Frame + XT30 mit 16V, 100uF Cap dran als Lösung.
      Wer 10000kv Motoren hat kann sich ja mal bei tina@happymodel.cn melden. Siehe auch Sonderangebote und Schnäppchen

      ND Filter
      Die ersten ND Filter von Caddx mit 15mm passten nicht, da Caddx für den Mobula eine eigene, dünnere Linse gebaut hat. Anschliessend gab es die 14mm Variante die zwar auf die Linse passt, aber eigentlich nur weil sie etwas dickeren Schaumstoff in den Filter geklebt haben.
      D.h. das Gehäuse etc ist gleich groß.
      Das Canopy vom Mobula passt natürlich nicht out-of-the-box. Ich fand es am einfachsten es etwas mit einer Nagelschere zu "öffnen" bis der Filter ganz drauf ging und mit etwas Heisskleber fixiert wurde.


      Meine Build-Qualität war insgesamt nicht gut. Die Kabel für den Caddx Controller z.b. waren zwar festgeklebt aber nicht korrekt angelötet, d.h. funktionierten Anfangs nicht. Hab dann alles zerlegt und überprüft bzw. korrigiert.

      Würde auch empfehlen die Kamera auf dem Kopf zu montieren. Also mit Kabeln nach oben anstatt unten, wo sie null geschützt sind und ggf nach Crash/Propstrike kaputt gehen. Anschliessend natürlich cam-flip über das Control Board aktivieren ;)
    • Wow danke für den Hinweis mit den 10000kv Motoren! Habe diese nämlich und einen abgerauchten esc! :S Bekommt man Ersatz wenn man sich bei Happymodel meldet?

      Die verkabelung find ich auch echt nicht sauber, werde die lötpunkte wohl auch nochmal überarbeiten, bevor ich die Mobula wieder in Betrieb nehme. (Kann ja eh momentan nich fliegen)

      Lohnt sich ein ND filter? Wozu sind die eigentlich genau gut??

      Gruß Malte
    • Ich konnte das einfrieren des Bildes zu Hause mehrmals reproduzieren. Es tritt ca. alle 30 sec. für 10 sec. auf. Nicht nur das Fpv Bild hängt, sondern auch die HD Aufnahme. Osd und Ton laufen aber weiter.
      SD Karten habe ich schon verschiedene getestet, immer mit dem selben Problem.
      CLT140, Piko BLX, LittleBee 20A, RCX1407-5000KV, Foxeer Micro, XM+
      Iflight Rhino 3", PikoBLX, HakRC 4in1 15A, RC Split, RotorX T1 2800KV
      E-Flite X-Vert Vtol, Unify, Foxeer Micro, SpektrumAIO
      KK90GT, PikoBLX, Cicada 10A, Aokfly 1104 7200KV, Caddx EOS2, XM+
      Whoopinitum, KingKong 1103 7800KV, Teenycube, Caddx EOS2, R-XSR
      Mobula7 HD und ohne
      Schnatti ^^
      FrSky X-Lite
      Jugendliche, rechts und links 2000 Volt und oben brennt keine Lampe! :P :P
    • Also Caddx abschreiben? Oder Banggood?
      CLT140, Piko BLX, LittleBee 20A, RCX1407-5000KV, Foxeer Micro, XM+
      Iflight Rhino 3", PikoBLX, HakRC 4in1 15A, RC Split, RotorX T1 2800KV
      E-Flite X-Vert Vtol, Unify, Foxeer Micro, SpektrumAIO
      KK90GT, PikoBLX, Cicada 10A, Aokfly 1104 7200KV, Caddx EOS2, XM+
      Whoopinitum, KingKong 1103 7800KV, Teenycube, Caddx EOS2, R-XSR
      Mobula7 HD und ohne
      Schnatti ^^
      FrSky X-Lite
      Jugendliche, rechts und links 2000 Volt und oben brennt keine Lampe! :P :P
    • Ja mfoo und ich haben beide angeschrieben.
      Hab von BG 50 Euro zurück bekommen mfoo glaub 30.

      Von Caddx haben wir beide ein Austausch Board erhalten.
      Denen hab ich ein Video geschickt und geschrieben das ich an der Turtle vom Mobula7 HD Yellow Screen habe.
      Wollten dann Adresse und Telefonnummer nach etwa 14-20 Tagen war es dann bei mir in Österreich.

      Seit ich es eingebaut habe und die Linse noch eingestellt habe ist alles wie es sein soll.
      Echt ärgerlich da freut man sich auf den und dann hat man eine Defekte Camera.
      Fliegen tut der kleine aber richtig geil finde ich.

      mfoo und mein Board haben die selbe Nummer das alte sowie das neue.
      Ich vermute mal das es sich nur um diese Charge handelt.

      Blöd ist halt das deine den Dienst noch nicht ganz quittiert hat wegen Video.
      Wenn sie ganz durch ist brennt die rote LED auch durchgehend.
      Aber das sollte ja mit dem eingefrorenen Bild auch gehen.

      support@caddxfpv.com

      Drück dir schon mal die Daumen.
      24/7 Progressiv Goa
      Goaradio komplex2.psyradio.org:8010/listen.pls :love: :!:
    • Danke dir. Ich versuch mal mein Glück und gebe dann Rückmeldung!
      CLT140, Piko BLX, LittleBee 20A, RCX1407-5000KV, Foxeer Micro, XM+
      Iflight Rhino 3", PikoBLX, HakRC 4in1 15A, RC Split, RotorX T1 2800KV
      E-Flite X-Vert Vtol, Unify, Foxeer Micro, SpektrumAIO
      KK90GT, PikoBLX, Cicada 10A, Aokfly 1104 7200KV, Caddx EOS2, XM+
      Whoopinitum, KingKong 1103 7800KV, Teenycube, Caddx EOS2, R-XSR
      Mobula7 HD und ohne
      Schnatti ^^
      FrSky X-Lite
      Jugendliche, rechts und links 2000 Volt und oben brennt keine Lampe! :P :P
    • Hier mal das Video dazu:
      CLT140, Piko BLX, LittleBee 20A, RCX1407-5000KV, Foxeer Micro, XM+
      Iflight Rhino 3", PikoBLX, HakRC 4in1 15A, RC Split, RotorX T1 2800KV
      E-Flite X-Vert Vtol, Unify, Foxeer Micro, SpektrumAIO
      KK90GT, PikoBLX, Cicada 10A, Aokfly 1104 7200KV, Caddx EOS2, XM+
      Whoopinitum, KingKong 1103 7800KV, Teenycube, Caddx EOS2, R-XSR
      Mobula7 HD und ohne
      Schnatti ^^
      FrSky X-Lite
      Jugendliche, rechts und links 2000 Volt und oben brennt keine Lampe! :P :P