Erfahrungen mit Eachine Tyro129 ???

    • Ich habe vorhin das erste mal den Tyro129 im Garten auf LOS gehoovert. Vorher ist mir schon aufgefallen, dass ich kein Smart Audio zu haben scheine. Und die in der CLI eingegebenen Befehle zum Ändern auf Raceband 2 wurden auch nicht umgesetzt. Jemand eine Idee? Da der VTX des Tyro129 ja nur gesteckt wird, dürfte man doch kaum etwas falsch machen können?

      [EDIT] Inzwischen meine beiden ersten Maiden Flights mit dem Tyro129 absolviert - fliegt sich soweit gut, bin zufrieden. Werde ihm in den nächsten Wochen noch stärker auf den Zahn fühlen. Allerdings weiterhin kein SmartAudio und keine Möglichkeit, über die Taranis / per CLI die VTX-Leistung sowie Band / Kanal einzustellen. Habe ich etwas übersehen? Wie handhabt ihr das?
      Kamera Copter: Parrot ANAFI
      FPV: FrSky Taranis Q X7 | Aomway Commander V1S | GepRC CinePro 4K | Rooster 230 4S 5" Freestyle | TBS Source One 4S 5" Freestyle | Eachine Tyro129 7"
      für schlechtes Wetter: LiftOff

      Mein YouTube Kanal rund um FPV

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Trautmann ()

    • Ich war heute auch das erste mal mit dem Gerät unterwegs. Ebenfalls nur LOS. Den VTX hab ich per CLI umstellen können. Hat er auch gemacht. Hast du mal "save" nach der Änderung ausgeführt? :D Außerdem hat der VTX so nen netten Button an der Seite. Wenn man da draufdrückt, leuchten die LED´s so lustig. Wie das Menü funktioniert, weiß ich allerdings auch nicht. Im CLI kann man dann evtl nachschauen. set vtx_low_power_disarm = ON hab ich auch gleich mal eingestellt. Dann wird er nicht so heiß an der Bank.


      Bei den Kameraeinstellungen mach ich anscheinend noch was falsch. Das Bild sieht aus wie Sau (das OSD ist unscharf, ich red jetzt nicht vom Kamerabild sondern nur von der Schrift). Das Ampermeter geht offensichtlich auch nicht (permanent 70A wären auch ein bisschen heftig). Die mAh Anzeige (unten rechts) läuft wie eine Digitaluhr mit zwei Nachkommastellen am Sekundenzeiger :D .



      Der Rest ist ganz nett. Das Teil ist ziemlich leise finde ich. Außerdem ist das Flugverhalten mit den Akkus unten auch irgendwie besser (tiefer Schwerpunkt). Ich bin schon ganz gespannt, wie er sich mit 2-Blade Props verhält. Downgrading ftw.

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von Extraball ()

    • Xedos9er schrieb:

      @Trautmann
      bei der Tyro 129 fehlt die Ader am Stecker des VTX für SmartAudio. Da muss eigentlich eine Leitung zum VTX an den Pin "DATA" und zum FC an TX3 gehen.
      Diese Leitung müsstest du ergänzen und in BF beim UART 3 entsprechend "TBS Smart Audio" einstellen.
      Vielen Dank für die Info :thumbsup: Ich habe leider weder diese winzigen Klammern zur Hand, noch bin ich sonderlich gut bei so einem Fuckelkram. Wisst ihr daher zufällig, wo ich ein solches Kabel fertig ordern kann, möglichst von einem deutschen Händler? Ich bin mir da nicht sicher, nach welchem Begriff ich suchen muss X/ || , um ein passendes mit Steckern auf beiden Seiten zu finden.

      Die BetaFlight Einstellungen hatte ich schon, daher hapert es bei mir wirklich nur am Kabel.

      Extraball schrieb:

      Hat er auch gemacht. Hast du mal "save" nach der Änderung ausgeführt? :D Außerdem hat der VTX so nen netten Button an der Seite. Wenn man da draufdrückt, leuchten die LED´s so lustig. Wie das Menü funktioniert, weiß ich allerdings auch nicht. Im CLI kann man dann evtl nachschauen. set vtx_low_power_disarm = ON hab ich auch gleich mal eingestellt. Dann wird er nicht so heiß an der Bank.
      Jupp, "save" habe ich natürlich verwendet. Die drei Befehle zum ändern von Kanal, Band und Frequenz kenne ich. Aber lässt sich über die CLI auch die Sendeleistung einstellen?
      Danke für den Hinweis auf "set vtx_low_power_disarm = ON". Das habe ich bei einem meiner Copter zwar schon mal verwendet, aber wieder vergessen. Gut, dass du mir das in Erinnerung gerufen hast, werde ich beim Tyro129 auch sehr gerne einsetzen.
      Jupp, dass man den VTX per Button bedienen kann, ist mir bekannt - solange ich aber nicht weiß, wie ich da was einstelle, möchte ich da ungerne aufs Geratewohl drauf herumdrücken und mir damit Kanal, Frequenz, Band und Sendeleistung verstellen …

      Extraball schrieb:


      Bei den Kameraeinstellungen mach ich anscheinend noch was falsch. Das Bild sieht aus wie Sau (das OSD ist unscharf, ich red jetzt nicht vom Kamerabild sondern nur von der Schrift). Das Ampermeter geht offensichtlich auch nicht (permanent 70A wären auch ein bisschen heftig). Die mAh Anzeige (unten rechts) läuft wie eine Digitaluhr mit zwei Nachkommastellen am Sekundenzeiger :D .

      Der Rest ist ganz nett. Das Teil ist ziemlich leise finde ich. Außerdem ist das Flugverhalten mit den Akkus unten auch irgendwie besser (tiefer Schwerpunkt). Ich bin schon ganz gespannt, wie er sich mit 2-Blade Props verhält. Downgrading ftw.
      An der Kamera habe ich bislang nix eingestellt und lasse die auf Werkseinstellung laufen. Dennoch bin ich vom Bild - so wie es u.a. Albert Kim auch erläuterte - sehr positiv überrascht. Es kommt nicht ganz an das FPV Bild meiner Tarsier heran, aber ist gefühlt zumindest den RunCam Eagle 2 / Eagle 2 Pro ebenbürtig. Bisher habe ich es nur in der Brille wahrgenommen, für die Übertragung auf den PC fehlte mir noch die Zeit. Aber von dem, was ich bisher gesehen habe, bin ich begeistert.

      Hast du noch den originalen Kondensator drin? Mit wie viel Zellen fliegst du? Der original verbaute Kondensator wäre mir selbst bei meinen 4S Coptern zu klein, da nehme ich immer 35V 1000 uF. Da ich beim Tyro129 vor habe, ihn nächstes Jahr auch mal mit 5S (und nur vielleicht 6S) zu fliegen, habe ich gleich einen 50V 1000uF eingelötet. Der Kondensator hat meist (aber nicht zwangsläufig) einen positiven Einfluss auf die Bildqualität.

      Ich empfinde den Großen ebenfalls als ziemlich leise, verständlicherweise kein Vergleich zu meinem CinePro4K (2" - 2.3") :D , aber auch verglichen mit meinen 5" Coptern mit sehr gemäßigten Props (ETHiX 3S / Azure Johnny FPV) ist er wirklich leise und bei ca. 100 Metern Distanz nur noch ähnlich schwer zu hören wie meine Parrot ANAFI.
      Kamera Copter: Parrot ANAFI
      FPV: FrSky Taranis Q X7 | Aomway Commander V1S | GepRC CinePro 4K | Rooster 230 4S 5" Freestyle | TBS Source One 4S 5" Freestyle | Eachine Tyro129 7"
      für schlechtes Wetter: LiftOff

      Mein YouTube Kanal rund um FPV
    • Ja, die Kabel beim JST-SH auspinnen ist ein guter Tip. Ich hab die mit einer Nadel rausgeholt. Nun kann ich sie ganz leicht wieder reindrücken für den SmartAudio move. Ein Glück das wir ein wandelndes Lexikon wie Xedos9er haben :D .

      Ich dachte, die Sendeleistung stellt man mit vtx_power ein ( github.com/betaflight/betaflight/wiki/VTX-CLI-Settings ). Du kannst ja auch rumdrücken und dann im CLI prüfen, was passiert ist. In der Anleitung steht was von 2 Sekunden gedrückt halten für Menü 1, nochmal 2 Sekunden gedrückt halten für Menü 2 (so oder so ähnlich).

      Ja, ich hab den Original Kondensator drinnen und fliege mit 4S . Im Leerlauf sollte es aber nicht solche Interferenzen geben, oder? Mein Problem ist nicht, wenn die Bildquali mal dropt, sondern einfach das total unleserliche OSD. Vielleicht hat es was mit PAL / NTSC zu tun? Ich werd mal ein bisschen rumprobieren, dann find ich schon raus, woran es liegt.
    • Wenn bei dir das OSD immer so verzerrt aussieht, hat es wahrscheinlich andere Gründe. Ich weiß, dass ein z.B. ein R9 bzw. Crossfire ziemlich starke Interferenzen auf dem Bild verursacht, wenn dieser zu nahe am VTX angebracht ist.
      Ach ja, die EOS 2 Kamera in der Tyro129 ist, soweit mir bekannt, auf NTSC eingestellt. D.h. deine Videobrille sollte ebenfalls auf NTSC oder Auto stehen und in Betaflight sollte beim OSD Reiter ebenfalls beim Menüpunkt "Video Fromat" auf NTSC oder Auto eingestellt sein.

      Zum Thema VTX Leistung umschalten, ich würde das OSD Stick Menü benutzen, ist der einfachste und effektivste Weg, vor allem im Feld. Da kann man auch mal versuchen den Kanal umzuschalten, dann sieht man sofort ob Smart Audi funktioniert oder eben nicht.
    • Xedos9er schrieb:

      Zum Thema VTX Leistung umschalten, ich würde das OSD Stick Menü benutzen, ist der einfachste und effektivste Weg, vor allem im Feld. Da kann man auch mal versuchen den Kanal umzuschalten, dann sieht man sofort ob Smart Audi funktioniert oder eben nicht.
      Jupp, über diesen Weg habe ich herausgefunden, dass es nicht läuft. Werde mal nach einem passenden Kabel suchen, auspinnen kann ich :D

      Habe meinen R9mm hinten im Heck, unter dem Kondensator, untergebracht. Und die Antenne am Arm vorne links, genau gegenüber dem GPS hinten rechts am Arm
      Kamera Copter: Parrot ANAFI
      FPV: FrSky Taranis Q X7 | Aomway Commander V1S | GepRC CinePro 4K | Rooster 230 4S 5" Freestyle | TBS Source One 4S 5" Freestyle | Eachine Tyro129 7"
      für schlechtes Wetter: LiftOff

      Mein YouTube Kanal rund um FPV
    • Ich hab den selben Aufbau, die PCB ist aber auf dem Arm, für´s GPS hab ich einen Rucksack gedruckt ( thingiverse.com/thing:3948966 ).

      Ich hätte irgendwie gerne noch mehr GPS Funktionen.
      • GPS Position hold
      • Altitude hold
      • (evtl. noch Autotune, für den Fall das ich auf andere Software wechsel. Die Rates sind da angeblich ja schlechter als mit Betaflight.)
      Das scheint mit Betaflight nicht zu gehen. Ich denke, mit Cleanflight und mit INAV klappt es? Habt ihr nen Tip, wo ich am besten ansetzen sollte, bzw. was von beiden ausgegorener ist?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Extraball ()

    • Habe mal bei diversen Händlern angefragt wegen dem FC VTX Kabel. Das einzige, was mir bisher benannt werden konnte, ist das hier:

      rctech.de/kiss-fc-4-in-1-esc-verbindungskabel.html

      Ob das wohl passt?
      Kamera Copter: Parrot ANAFI
      FPV: FrSky Taranis Q X7 | Aomway Commander V1S | GepRC CinePro 4K | Rooster 230 4S 5" Freestyle | TBS Source One 4S 5" Freestyle | Eachine Tyro129 7"
      für schlechtes Wetter: LiftOff

      Mein YouTube Kanal rund um FPV
    • Was gefällt dir an der Aussage mit dem JST-SH nicht? Das sind genormte Stecker. Hier ein Datenblatt dazu. Kannst ja mal nachmessen, ob es passt. Die gibt´s bei ebay für ein paar Cent das Stück :D .

      Also SmartAudio verkabeln:
      Beim VTX hätten wir: DATA, VIDEO, 5V OUT, GND, GND, 7-24V
      Beim FC: TX3
      An der Cam: 5-40V, GND, VIDEO, OSD, AUDIO

      Wie soll das verkabelt werden? Als Y Kabel?
    • Extraball schrieb:

      Was gefällt dir an der Aussage mit dem JST-SH nicht? Das sind genormte Stecker. Hier ein Datenblatt dazu. Kannst ja mal nachmessen, ob es passt. Die gibt´s bei ebay für ein paar Cent das Stück :D
      Ich habe nix gegen die Aussage, nur ist mir bislang trotz intensiver Recherche und Anfrage bei 5 (!!!) Händlern nicht gelungen, ein passendes, fertig konfektioniertes Kabel mit Steckern auf beiden Seiten zu finden. Bislang auch nicht bei Ebay.

      Verkabelt werden soll es ähnlich wie beim original Tyro129 Kabel, per Stecker vom FC zum VTX. Nur dass eine Leitung - müsste Data an Audio sein - im Stecker fehlt
      Kamera Copter: Parrot ANAFI
      FPV: FrSky Taranis Q X7 | Aomway Commander V1S | GepRC CinePro 4K | Rooster 230 4S 5" Freestyle | TBS Source One 4S 5" Freestyle | Eachine Tyro129 7"
      für schlechtes Wetter: LiftOff

      Mein YouTube Kanal rund um FPV
    • Xedos9er schrieb:

      @Extraball
      Du musst nur eine Leitung beim bestehenden Kabel zwischen VTX und FC einpinnen, sonst nichts. Die Pinbezeichnung habe ich schon mehrfach erwähnt. Die Cam hat mit SmartAudio rein gar nichts zu tun.
      Mir geht's / gibt's doch auch nie um die Cam. Und da mir passendes Werkzeug und Geschicklichkeit zum Einpinnen fehlt - wie bereits erwähnt - ;) suche ich einfach ein fertig konfektioniertes Kabel :rolleyes:
      Kamera Copter: Parrot ANAFI
      FPV: FrSky Taranis Q X7 | Aomway Commander V1S | GepRC CinePro 4K | Rooster 230 4S 5" Freestyle | TBS Source One 4S 5" Freestyle | Eachine Tyro129 7"
      für schlechtes Wetter: LiftOff

      Mein YouTube Kanal rund um FPV
    • Neu

      Gestern Abend sind 3 bestellte, fertig konfektionierte JST-SH 6 Pin Stecker angekommen - aber leider sind die kleiner als die 6 Pin-Stecker, die Eachine für FC to VTX genutzt hat … echt sehr unübersichtlich mit den verschiedenen JST-Modellen. Habe auch mal versucht, dafür ein fertiges Set zum Selbstkonfektionieren zu bekommen, aber fertige Sets habe ich nur für 2 bis 5 Pin gefunden, und ob dann die Steckergröße wieder zu den benötigten passt, ist da immer so eine Frage ...

      Werde mir jetzt aber aus einem dieser gelieferten Stecker ein Kabel aus- und in das originale Eachine Kabel einpinnen, dann sollte es (hoffentlich) klappen mit Smart Audio.

      Hat jemand von euch schon ein PID-Tuning für den Tyro129 durchgeführt und mag die Werte für Rates und PIDs hier zur Verfügung stellen (ich weiß, Rates sind idR individuell nach persönlichem Geschmack)? Leider habe ich selbst mit PID noch gar keine Erfahrungen und traue mich da unbegleitet - trotz einer Übersicht, die ich im CinePro 4K-Thread erhalten habe - nicht dran. Im Zweifel werde ich sonst aber die PID-Werte von Albert Kim (YouTuber) übernehmen bzw. mal ausprobieren, die er in seinem Tuning-Video zum Tyro129 ermittelt hat.
      Kamera Copter: Parrot ANAFI
      FPV: FrSky Taranis Q X7 | Aomway Commander V1S | GepRC CinePro 4K | Rooster 230 4S 5" Freestyle | TBS Source One 4S 5" Freestyle | Eachine Tyro129 7"
      für schlechtes Wetter: LiftOff

      Mein YouTube Kanal rund um FPV