6s Copter stürzt im Flug ab

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 6s Copter stürzt im Flug ab

      Hallo liebe Leute,

      ich habe heute versucht, meinen ersten 6s Quad zu fliegen. Solange ich ruhig fliege, ist alles in Ordnung, wenn man etwas mehr auf die Tube drückt, stürzt es (manchmal) ab. Ich habe daher einige DVR-Videos hochgeladen.


      Bin für jeden Tipp dankbar. :)

      Liebe Grüße

      Armattan Chameleon Ti
      Mamba F405 Mk2
      3Bhobby 2306 1700 kv
      Tattu 6s 1300mAh, Tattu R-Line 1050mAh
      Immersion RC Tramp HV
      FrSky XSR
      Runcam swift 2




    • Die Betaflight Flugzusammenfassung kommt, wenn Du noch in der Luft bist. Hast Du da schon disarmed, oder kommt das "von alleine"?

      -> FC scheint nicht im Flug zu booten.
      -> Er wird disarmed? - Bewusst wg Kontrollverlust? - Oder ist das ein Hinweis?
      -> Wenn der Kopter von Dir disarmed wurde, kommen kurz nach dem Kontrollverlust die Initialisierungstöne des ESCs? - Das kann darauf hindeuten, dass die ESCs resetten.
    • Also erstmal danke für die Antworten.

      Stefan73 schrieb:

      Die Betaflight Flugzusammenfassung kommt, wenn Du noch in der Luft bist. Hast Du da schon disarmed, oder kommt das "von alleine"?

      -> FC scheint nicht im Flug zu booten.
      -> Er wird disarmed? - Bewusst wg Kontrollverlust? - Oder ist das ein Hinweis?
      -> Wenn der Kopter von Dir disarmed wurde, kommen kurz nach dem Kontrollverlust die Initialisierungstöne des ESCs? - Das kann darauf hindeuten, dass die ESCs resetten.
      Ich würde sagen, ich habe nach Kontrollverlust selbst disarmt, daher kamen die Stats erst nach einer Latenzzeit. Es war ein wenig weiter weg, daher kann ich es nicht mit absoluter Sicherheit sagen, jedoch habe ich die Starttöne nicht gehört, was auch dafür sprechen würde,dass ich selbst disarmt habe?


      Yamie schrieb:

      Erst die Fragen von Stefan beantworten :D

      Aber ich tippe auf nen Desync, schick mal bitte ein Log.
      Typisch für 6S Low KV ohne F3 ESCs
      FC hat nur 16MB Speicher und keinen SD-Karten Eingang, habe zwar versucht, einen Crash während dem Log zu provozieren, hat jedoch nicht geklappt...
    • Kein Problem :)
      Falls du mal eins hast sag bescheid

      Wenn wir davon ausgehen, dass es ein Desync ist, und so sieht es aus, dann müssen wir ein bisschen testen.
      Dazu müssten wir mehr Informationen haben :)

      Also quasi alles was Betaflight und BLHeli betrifft ;)

      Mit Rampup Power und Motortiming können wir Desyncs in den Griff bekommen.
      Bei 1700KV 6S würde ich vom Timing alles zwischen 14 und 24 testen.
      Rampup Power erstmal auf 100% bzw 1.0 das macht den Motor ggf etwas heißer und braucht mehr Strom aber kann auch erstmal helfen.
    • Also, ich kenne mich damit echt noch nicht so gut aus, also entschuldige meine Fragen.

      Die Einstellungen werde ich vermutlich mit BLHeliSuite umstellen, oder?

      Weiterhin: Rampup Power = Startup Power?
      Bei Motor Timing sehe ich nur Medium, High etc, keine zahlen...

      Ich habe mich auch ein wenig eingelesen, nachdem du Desync erwähnt hast, eine Person meinte, er habe das Problem behoben, nachdem er Demag Compensation auf High, und Motor Timing auf Auto gestellt hat; sollte ich das ausprobieren? Bei Motor Timing sehe ich jedoch wie erwähnt weder Zahlenwerte, noch "Auto"...

      Throttle idle war auf 5,5%, sollte ich das auch auch 6,5% erhöhen?

      Ich müsste zudem anmerken, dass ich mit dem Quad zuvor 4s 2500KV geflogen bin; habe lediglich die Motoren ausgetauscht; hätte ich zusätzlich Einstellungen vornehmen müssen?

      Ich danke euch, dass ihr euch die Zeit nehmt. :)
    • Ah ok, dann hast du nur einen BLHeli_S ESC :)
      Sorry für die Verwirrung, ich dachte nicht, dass der große Stack auch nur ein S ist ^^

      In dem Fall haben wir leider nicht so viele Möglichkeiten : /
      Ja Startup und Rampup Power sind quasi das selbe. Stell die aber mal auf 1.0 falls sie niedriger eingestellt ist, wenn sie schon auf 1.0 ist geh ruhig mal auf 1.5 rauf.
      Der nutzt das eh nicht, wir wollen den aber auch nicht limitieren.

      Demag lass mal auf low, da können wir nix machen
      Und das Motortiming steht wahrscheinlich auf Medium?
      Test da mal direkt High, der Unterschied ist nicht groß, aber wenn es dann immer noch auftritt sind unser Möglichkeiten an der Stelle erschöpft.

      Was du unbedingt machen solltest ist die 48kHz JESC Software aufspielen und dann am besten gleich die 5€ in die Hand nehmen und RPM Filter dazu kaufen ;)
      Das lohnt sich eigentlich schon.

      Dazu mal hier schauen: youtube.com/watch?v=Fhn2LdCMqgw

      Nicht wundern, BLHeli_S ist eigentlich nur auf Micros üblich, auf nem Mini würde ich sowas eigentlich nie in Erwägung ziehen und bei 6S noch weniger :P
      Aber das hast du nun mal eben und dann versuchen wir erstmal das Beste damit an zu fangen.


      Edit: Achso wegen dem Demag, das ist eigentlich irrelevant, und Timing auf Auto ist nicht wirklich richitg
      Aber das Hauptproblem ist Low KV 6s auf dem ESC, vielleicht bekommen wir es aber auch in den Griff :D
      Mach mal die JESC drauf mit 48khz und RPM Filter und das Timing auf high

      Throttle Idle ist egal, lass den mal so :)

      Leider haben viele Desyncs auf 6S Low KV, ein F3 ESC hilft da meistens, aber versuchen wir es mal so
    • Okay, ich nehme die Einstellungen vor und probiere es dann mal erneut.

      Wie ich das herauslese, ist mein ESC das Problem; welche Optionen bleiben mir denn, falls das Problem weiterhin bestehen sollte? Entweder wieder zurück auf 4s Downgraden oder ESC Upgraden? Kann ich denn einfach nur ESC Upgraden und es mit meinem jetzigen FC benutzen?
      Und wenn ja, welche ESCs stünden denn zur Auswahl, bei denen ich nicht der Schwerkraft erliegen würde? Worauf sollte ich achten?

      Ich habe mir das Video angeschaut, bin jedoch nicht unbedingt schlauer geworden, was JESC ist, was 48kHz bedeuten soll und wozu ein RPM Filter gut ist; was ich jedoch merke ist, dass BLHeli S irgendwie ungeeignet zu sein scheint. :)
    • Kein Problem :)

      Teste es erstmal mit den Vorschlägen von uns und dann sehen wir weiter. Es ist leider möglich, dass du mit den Motoren auf 6S mit dem ESC nicht glücklich wirst.
      Wenn du wieder auf mehr KV und 4S gehen willst ist das eine Option, ein anderer ESC mit F3 MCU und BLHeli_32 wäre die andere Option.

      Auswahl gibt es da genügend, kommt stark aufs Setup und deine Preisvorstellungen an.

      Ich fände den Furling32 4in1 ganz gut, aber du müsstest wahrscheinlich das Kabel ändern, die Pins sind wahrscheinlich anders belegt als beim Mamba.
      Aber erstmal testen, vielleicht gehts auch so! :D
    • Hey,

      also, ich habe gerade eben die neuen Einstellungen ausprobiert. Die schlechte Nachricht ist, dass das Problem weiterhin besteht. Die gute ist, dass ich jetzt mehrere BlackBox Logs habe.

      Bei Log 8, 11, 12, und 17 sind am Ende unsanfte Landungen.

      drive.google.com/file/d/1eUYGR…29LZ5gUN/view?usp=sharing

      Ich habe zwar keine Ahnung von Logs, aber am Ende scheint ein Motor immer auf 100% zu sein...
    • Schade : /
      Aber das war zu befürchten. Das Log hat auch unsere Annahme bestätigt.




      Bei 8 und 11 ist es einfach, beide male hat Motor 4 einen Desync, also wie du bemerkt hast ist der auf 100% bzw denkt BF das.
      Aber die Bewegung, also Gyro passt nicht dazu.
      Das bedeutet der ESC weiß nicht mehr was der Motor macht und gibt falsche Daten an den FC, das nennt man dann Desync.



      In Log 12 ist es etwas komplizierter, weswegen es wahrscheinlich nicht einfach an einem Defekten Motor 4 liegt.
      Hier verlieren Motor 4 und 1 abwechselnd die Sync : /



      Ich befürchte es ist einer der Fälle in denen 6S low KV nicht auf dem ESC läuft.
      Das habe ich schon öfter mitbekommen und die neuen F3 ESCs helfen dabei enorm, die kommen einfach besser damit klar.
      Unter BLHeli_32 könnten wir noch viel mit den Timings testen, unter BLHeli_S hast du da nicht viele Optionen, aber teste einfach mal jedes Timing :)

      Du kannst auch mal wenn du damit durch bist mit der Startup Power runter auf 0.125 gehen und dann nochmal die Timings testen, dann hätten wir aber alles durch.
      Wenn du low RPM Stalls bekommst ist die Startup Power zu niedrig, dann geh einen Schritt rauf.
    • Erst einmal vielen dank für die Erklärungen und die Mühe, die du dir bei der Analyse gemacht hast. :)

      Ich ziehe echt in Erwägung, einfach einen neuen ESC zuzulegen, den jetzigen würde ich dann einfach als Reserve für mein altes 4s Quad beiseite legen.

      Würdest du eher ein 4in1 ESC empfehlen, oder 4 einzelne ? Bei letzerem bräuchte ich m.W.n. noch ein PDB, oder? Hätte jedoch den Vorteil, dass wenn einer Defekt ist, man jenen austauschen kann...
      Habe mich über den von dir empfohlenen Furling32 erkundet; die Pins würden tatsächlich wie von dir vermutet nicht passen, jedoch gibt es bei der Mamba vor dem Stecker auch noch Lötpads, daher sollte das kein Problem sein.
    • Yamie schrieb:

      Wenn du jetzt einen 4in1 hast, wäre es auch einfacher wieder einen zu nehmen. Du hast natürlich Recht wenn du sagst du kannst dann keine einzelnen tauschen.

      Was den Stecker zum Furling betrifft, so kannst du die Belegung der Kabel auch ändern, den Plastikpin etwas nach oben und die Kabel aus dem Stecker ziehen, dann neu zusammenstecken wie es sein soll.
      Wollte nur mal kurz 'n Update hinterlassen: Mit den neuen ESCs bin ich bisher 5-6 Packs geflogen und soweit keine Desync Probleme. Ich hoffe mal, dass es auch so bleibt und die alten ESCs das Problem waren... Danke dir :)