ZOHD Orbit - Einrichtung

    • Bevor ich den Empfänger aber umlöte oder ähnliches will ich aber noch alles versuchen um den über SBUS normal laufen zu lassen ...

      Was ich noch versucht habe:
      - Kanal 4 (Mode Schalter) auf ein Poti mit Weight -150 / +150 gelegt und langsam gedreht in der Hoffnung dass ich die Position finde wo der umschaltet. NIX - da tut sich nix. Bei -150 und 0 zucken nur kurz die Servos.
      - Im Mixer bei Kanal 4 als Quelle direkt den Schalter SA genommen anstatt den Schalter über den Input zu nehmen - NIX
      - In der Taranis den Failsafe beim Empfänger auf alle Modis gelegt (no pulses, hold, receiver, usw). Bei allen das gleiche, sobald ich die Funke ausschalte schaltet sich der Mode auf Stabilisation. (blaue LED).

      Ich werde nun verschiedene Firmwares auf den X4R-SB flaschen, vielleicht stimmt da was mit SBUS nicht.

      Ah, und zur Telemetrie:
      - der Empfänger wird über 5V versorgt, hab nachgemessen.
      - also nur +, - (5V) und SBUS Leitung.
      - dennoch bekommen ich über Telemtrie 3 Sensoren: rssi. rxbat (5v) und a2 (lipo spannung).
      - woher die Lipo Spannung kommt, keine Ahnung. Habe mit unterschiedliche Lipo Spannungen getestet, der Sensor A2 ist tatsächlich die Lipo Spannung !

      ?(
      iFlight XL8| R9 | iNav
      Hawk 6 | R9 | EmuFlight
      Taycan 6S | R9 | Betaflight
      Tinyhawk Freestyle | Archer M+ | Betaflight
      ZOHD Orbit | R9
    • Irgendwie kann es ja nicht sein, aber wenn Du es sogar im Vergleich messen kannst, muss es ja eine Ursache geben.

      Probiere den RX doch ganz unabhängig vom FC?
      Einfach nur 5 Volt von einem USB-Akku-Pack an den RX geben und schauen, ob er immer noch A2 mit Werten ausgibt?
      Für solche Zwecke habe ich mir schon vor längerem ein entsprechendes Kabel gelötet, die 5 Volt von einem USB-Akku-Pack sind ja meist sehr genau eingehalten.
      Jetzt ist wieder weniger Tageslicht ;(
    • So, nun nach fast einen Jahr habe ich mich dran erinnert dass ich noch ein Wing habe :)
      Diesmal ein R9 SX (ACCESS) angeschlossen und alles hat direkt auf Anhieb geklappt.
      Muss nur schauen wie ich die Antennen vernünftig positioniere.
      Erstmal wird so geflogen wie er da steht und LOS.
      Nachher, wenn alles klappt, wird es auf INAV umgebaut, der Matek F405-Wing wartet schon seit damals seine Dienste zu leisten.
      Bin echt gespannt wie es mit den Maiden wird ...
      Bilder
      • IMG_20201116_200103.jpg

        322,7 kB, 4.000×2.250, 4 mal angesehen
      • IMG_20201117_205827.jpg

        598,96 kB, 4.000×2.250, 6 mal angesehen
      • IMG_20201117_205845.jpg

        626,36 kB, 4.000×2.250, 7 mal angesehen
      iFlight XL8| R9 | iNav
      Hawk 6 | R9 | EmuFlight
      Taycan 6S | R9 | Betaflight
      Tinyhawk Freestyle | Archer M+ | Betaflight
      ZOHD Orbit | R9
    • Neu

      Hatte mein Wing Maiden heute, sowohl für den Flieger als auch für mich (erstes Wing).
      Echt TOP !!! Nur eine Frage:
      Spoiler anzeigen

      Womit klebt man am besten Styropor ?

      iFlight XL8| R9 | iNav
      Hawk 6 | R9 | EmuFlight
      Taycan 6S | R9 | Betaflight
      Tinyhawk Freestyle | Archer M+ | Betaflight
      ZOHD Orbit | R9

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Orvo300 ()

    • Neu

      Kleine Frage zu Uhu por.

      In der Anleitung steht Kontaktkleber, beide Bauteile mit Kleber einstreichen und 10min antrocknen lassen. Dann die beiden Teile fest zusammenpressen. Für die Festigkeit ist nur der Anpressdruck entscheidend und nicht die Dauer.

      Funktioniert der Kleber dann überhaupt, wenn man die beiden Teile mit Kleber direkt verkleben möchte? Also Bauteile einstreichen zusammenfügen und dann aushärten lassen?
      Goblin Helis bis 800er Speedmod
      Racequads, 500er I Nav Wobbelcopter, AR-900 FPV WIng
      Flächenflieger
      Horus X10S Express, Taranis X-Lite S