iflight CineBee Hybrid 4K auf Werkseinstellung zurück setzen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • iflight CineBee Hybrid 4K auf Werkseinstellung zurück setzen

      Hallo zusammen,
      seit kurzer Zeit nenne ich einen iflight CineBee Hybrid 4k mein Eigentum.
      Nach Problemen mit dem binden (für den FrSky R-XSR war natürlich keine Version angegeben, bekam ich ihn in die (Wohnzimmer-) Luft zum Testflug.
      Fast alles supi. Nur ein paar Kleinigkeiten in Betaflight ändern, und die Kamera auf 2,7K/60p umstellen.
      Dabei muss mir wohl ein Fehler passiert sein. Jedenfalls armt der Copter nicht mehr.
      Kann mir jmd sagen, wo ich die ursprüngliche-Firmware runterladen kann ?
      Irgendwie muss das gute Stück ja wieder aktiviert werden können :S
      Ich danke vorab für Hilfe
    • Im Tab Pid bei BF gibt es oben eine Schaltfläche, mit der man auf Werkseinstellungen zurücksetzen kann. Das betrifft aber glaube ich nur die Pid und Filtereinstellungen. Um alles zurück zu setzen muss BF neu geflashed werden...
      Also im Cli Tab "version" eingeben, dann wird das korrekte Target angezeigt. Dann ab in den Bootloader Mode, Target und BF Version auswählen und flashen...
    • Vor allen Reparaturversuchen würde ich auf jeden Fall zuerst mal das komplette Setup des FC mit Betaflight sichern (CLI Befehle "diff all" oder "dump all"). Das ist nach dem Flashen normalerweise weg und dann geht die Raterei und Recherchiererei los...

      Wobei auch ich der Meinung bin, dass man eigentlich den Fehler im bzw. mit dem Betaflight-Konfigurator eingrenzen und finden müsste. Dort müsste man z.B. sehen können, ob sich im "Empfänger" Tab beim Betätigen des ARM-Schalters am Sender der entsprechende AUX channel bewegt und entsprechend im "Modes" Tab, ob dieser Aux channel bei der ARM-Funktion in die entspechende Position springt. All das würde ich vor dem Gedanken ans Flashen erst mal überprüfen. Und sollte ein Flashen des FCs dann doch nötig sein, hat man nach dem obern erwähnten Sichern der ganzen FC Parameter wenigstens die Chance, die originalen Einstellungen wieder her zu stellen...
      Tyro 129 -- 3 inch Eigenbau IH3 "Longrange" -- Happymodel Lavra X
      Frsky Q X7 + TBS Crossfire I Eachine EV200D
      Simulator: Velocidrone
    • jogi73 schrieb:

      schon richtig aber beim zurück spielen hat er womöglich den Fehler wieder drin.
      .. wenn das so sein sollte, dann müsste man den Fehler m..E. auch vorher, d.h. ohne Flashen, finden. Denn die Backup Files enthalten ja genau die kompletten Betaflight Parameter und die kann man sich ja auch Zeile für Zeile anschauen (die, die mit der Arm-Funktion zu tun haben).

      Kannst du denn die (korrekte) Funktion des ARM-Schalters im Betaflight- Konfigurator sehen? Das wäre ja wie oben schon mal geschrieben der erste Test bei der Fehlersuche..

      edit: Sorry, die Frage war natürlich nicht an dich gerichtet sondern an den TO.. ;) :saint:
      Tyro 129 -- 3 inch Eigenbau IH3 "Longrange" -- Happymodel Lavra X
      Frsky Q X7 + TBS Crossfire I Eachine EV200D
      Simulator: Velocidrone