Quad geht spontan in der Luft aus

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Quad geht spontan in der Luft aus

      Hallo zusammen,

      ich bin gerade ratlos vom fliegen zurück gekommen, denn mein neuer Quad bereitet mir als 2 monatigen FPV Pilot ein paar Sorgen, aber mal ganz von vorne.

      Letzte Woche habe ich (war glaub ich Mittwoch 15.04.) meine QX7, das XJT Modul, den XM Plus Empfänger und den FC meines Quads geupdatet, da ich am Samstag zuvor (11.04.) einen unerklärlichen Failsafe im Feld hatte, den ich aber mittlerweile auf meine schlechte Antennenausrichtung schiebe. Diese habe ich nun aber bereits geändert. Bin dann letzte Woche Samstagabend (18.04.) zu einem neuen Spot zum fliegen gefahren. Dort verlief auch alles erstmals ganz planmäßig, habe meinen ersten Akku erstmal ohne Brille im Angle Mode geflogen, um zu schauen, ob alles von den Einstellungen her soweit passt. Bin dann auch mal etwas weiter weg geflogen um die Reichweite zu testen und habe hin und wieder auch mal kurz Vollgas gegeben - alles soweit super gelaufen. Den zweiten Akku dann mit Brille geflogen - ohne Probleme (war erst ca. mein 7ter FPV Flug). Beim dritten Akku (ebenfalls mit Brille) ist dann etwas komisches passiert - Ich war grade dabei mit dem Quad umzudrehen und wollte Vollgas geben, da ging er einfach in der Luft aus, noch bevor er das Vollgas annahm. In der Brille hat es mir dann alle Statistiken angezeigt, quasi wie wenn ich Disarmt hätte, aber ich hab den ARM Switch nicht betätigt. Also kurz Quad aus der Wiese geholt (war nicht weit weg, Quad ist ca. 30 Meter vor mir aus 2m Höhe abgestürzt) und 5 mal versucht wieder zu Armen - geht nicht. Akku an und aus gesteckt - geht immer noch nicht. Verdammt was ist jetzt kaputt hab ich mir gedacht. Vierten Akku angesteckt - das Armen geht. Nach 5 Minuten nochmal den Crash Akku probiert und nun geht es mit dem auf einmal auch wieder? Was da los war weis ich nicht. Ich hab es dann einfach auf den schon fast leeren Akku geschoben, der dann als ich Vollgas geben wollte zusammengebrochen ist und sich erst wieder erholen musste :D ?( Den vierten Akku dann im Angle Mode auf Sicht leer geflogen - ging ohne Probleme.

      Heute, vor 2 Stunden:
      Alle Akkus voll geladen, den DShot Beeper in BF eingestellt und die minimale Spannung von 3.4V auf 3,2V herunter gedreht, da ich ja dachte, der Akku bricht unter die eingestellten 3,4V ein und der Quad fällt dann vom Himmel. Dann zu selbigen Spot wie letztes mal gefahren, also eingeschaltet und angesteckt und los geflogen. War leider nur ein kurzer Spaß, denn nach ca. 1:30 Minuten ist mir der Quad einfach wieder vom Himmel gefallen, obwohl er nur ca. 20 - 30 Meter von der Funke weg war (Diesmal rechts hinter mir abgestürzt). Motoren haben einfach wieder Disarmt im Flug und diesmal sogar ohne das ich Vollgas gegeben habe und der Akku einbrechen hätte können. Quad wieder geholt (zum Glück den Beeper eingerichtet ;) ) und wieder los geflogen. 1:40 Minuten später fällt der Quad wieder vom Himmel, diesmal deutlich unter Halb gas und fast keiner Akkubelastung und an der fast selben Stelle wie 2 Minuten zuvor.


      Mittlerweile schließe ich als Fehlerquelle aus:
      - Den Akku (es ist mit 2 unterschiedlichen Akkus passiert, beide haben unter 10 Zyklen)
      - Die Fernsteuerung (Ich habe am Samstag, 18.04. die Failsafe Fehlermeldung erhalten, bei den anderen 3 Crashs aber nicht)

      Ich schau jetzt auch gleich mal in BF nach, warum ich keine Warnungen mehr bekomme, denn normal wird mir im OSD immer Low Battery angezeigt und es waren doch Failsafes aufgrund dessen, das eine Antenne kürzer ist, als die andere. Habe die kaputte aber wieder auf die Länge der noch intakten Antenne angepasst, so wie es mir hier im Forum empfohlen wurde.

      Durch viel Glück hab ich es geschafft, den letzten Crash von heute aufzuzeichnen, ich sende euch anbei den Videolink: youtube.com/watch?v=sAmXBHEYpJM
    • Danke @Laki für deine Antwort.

      Habe gerade nochmal in BF nachgeschaut, die Warnungen sind eingeschaltet, auch die Failsafe Warnung. Spannungen hab ich leider nicht überprüft, aber nach dem Flug haben nun alle um die 3.8V

      Akkus sind:
      3 mal Tattu R-Line V1 4S 1800mAh
      voelkner.de/products/1158906/T…cjHnO0EtGklhoCxaYQAvD_BwE

      1 mal Tattu 4S 1800 mAh
      fpv24.com/de/tattu/gens-ace-ta…ack-1800mah-4s1p-148v-75c

      Wie kann ich die BB Daten auslesen?
    • @strikerFPV

      Mein FC (Mamba Stack F405) hat keinen SD Kartenslot. BlackBox hab ich bisher auch nichts konfiguriert X/ Der Motor zuckt aufgrund des DShot Beepers noch, den ich angemacht habe, damit mein Kumpel den Quad schneller findet.

      Was mich aber wundert ist, das auch keine Low Voltage Warnung kommt, obwohl die ab 3,7V einsetzen sollte und in BF aktiviert ist. Seit dem flashen des FC’s kam nämlich keine Low Voltage Warnung mehr, bei diesen drei komischen Crashs. Evtl. ist es das selbige Problem mit der Failsafe Anzeige. Aber wieso wird mir dann in BF angezeigt, das alles aktiv ist?

      Werde wohl eh bald auf Crossfire wechseln. In das FrSky Zeug hab ich nicht mehr viel vertrauen.
    • Simon545 schrieb:

      Durch viel Glück hab ich es geschafft, den letzten Crash von heute aufzuzeichnen
      Du solltest dir angewöhnen den DVR immer mitlaufen zu lassen. Hilft im Zweifel bei einem Crash enorm den Copter zu finden. ;)

      Was dein Problem angeht: Hat ziemlich sicher nichts mit der Lipospannung zu tun. Das sieht ja tatsächlich nach einem Disarm aus. Das zucken nach dem Crash finde ich auch ziemlich komisch. Einen Versuch zu armen schließe ich mal aus, weil dann ja der Post-Flight-Screen verschwinden würde.
      Ich denke auch hier helfen nur detaillierte Bilder des Copters (Lötstellen & generell Verkabelung) sowie ein BB-Log.
      Was mir aber noch aufgefallen ist: Gyro & PID Loop stehen auf 8KHz. Je nach FC könnte das zu Problemen führen. Schadet zumindest nicht das mal auf 4/4 zu stellen und zu schauen.
    • Kleines Update. Bin heute Abend leider ohne Besserung nochmal 1 Pack geflogen. Habe beide Werte - wie @silbaer schrieb auf 4KHz angepasst und die Ader vom Motorkabel abgezwickt, Danke @Laki nochmal für den Hinweis, wäre mir wohl nicht aufgefallen. Der Kopter ist mir beim fliegen zweimal abgekratzt. Einmal im Acro Mode gerade mal 10 Sekunden nach dem Start und einmal nach 2 Minütigen Flug im Angle Mode, wo ich gerade schon zum landen ansetzen wollte.

      Jemand anderes hat mich noch auf die Idee gebracht, das evtl. der Arm Switch an meiner Taranis defekt ist. Kann ich das irgendwo nachschauen, ob es der Switch ist oder nicht? Ich hab mir gedacht in BF den Empfänger Tab mit den Ausschlägen im Auge behalten, aber ob das funktioniert?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BlackFast FPV ()

    • Also nachdem ich den ersten Post gelesen und das Video gesehen habe, gehe ich zur Zeit von einem normalen Disarm aus. Mein erster Gedanke fiel dabei auch auf einen eventuell nicht richtig funktionierenden Switch oder
      ein Fehler der Programmierung des Modells in der Funke (wie zB ein Mixer zwischen einem der Steuerkanäle und dem AUX Kanal fürs Armen ode ähnlich?).
      Im Empfänger Tab die Ausschläge im Auge behalten während man mal ne Zeit lang mit der Funke rumspielt, alle Sticks bewegt etc. wäre eine Option. Ich würde den Kanal fürs Armen einfach mal auf einen anderen Switch legen
      und schauen ob das Problem damit behoben ist. Wenn ja, liegt es am Switch. Ansonsten kontrolliere einfach mal die Kanalzuweisung und Mixer in der Funke. Kannst du mal einen Screenshot des "Modes" Tab posten?
      Ich hatte auch schon mal einen Switch an meiner Funke der manchmal nicht richtig eingerastet ist.
    • Nein,

      0M = 0MB freier Speicherplatz.
      (Der Gelbe Balken gibt den "Füllstand" des Speichers an)
      An den Flashspeicher kommst auch ohne Akku dran.

      Wie gesagt, im Flugschreiber Tab kannst du das Log runterladen und den Flashspeicher wieder löschen.
      Mim Betaflight Blackbox Explorer kannst die files öffnen.
      Bin mir nur gerade nicht sicher, ob das Datum mit drin steht vom Aufnahmezeitraum.

      Ansonsten das Blackbox logging auf nen switch legen und beim nächsten Flug mal einschalten.
      Wenn er nicht schon belegt ist, laut Screenshot kannst im Modi Tab noch weiter runter scrollen, vllt ist er ja da schon belegt.
    • Ich hab mich jetzt noch mal kurz hingesetzt und meinen whoop mit XM+ rausgekramt.
      Wenn ich bei Dem einen Failsafe produziere (Funke ausschalten), dann bekomme ich nur für einen kurzen Moment RX_LOSS im OSD angezeigt, gefolgt von der normalen
      Post-Flight Statistik. Die "Failsafe" Warnung kriege ich nicht zuverlässig zur Anzeige. Einen Failsafe würde ich also auch noch nicht zu 100% ausschließen wollen.
      Ein Blackbox Log würde tatsächlich vielleicht etwas Klarheit verschaffen.

      Was also schon vorgeschlagen wurde, zusammengefasst:
      - einen anderen Schalter fürs Arming versuchen um zu schauen ob es am Schalter liegt
      - Programmierung der Funke überprüfen, vielleicht gibts einen ungewollten Mixer auf den AUX-Kanal der für's Arming verwendet wird (ich denke eigentlich dass das ist unwahrscheinlich ist, aber alles schon mal da gewesen)
      - Blackbox einrichten
      - RSSI zum laufen bekommen und im OSD anzeigen lassen. Dazu muss die entsprechende Firmware auf dem XM+ geflashed sein damit dieser RSSI auf Kanal 16 (AUX12) ausgibt.
      - Da es ja einen Zwischenfall mit den Empfängerantennen gab: sitzen diese auch noch fest auf ihren Anschlüssen am Receiver?
      - war die QX7 irgendwann mal geöffnet worden? Sitzt dort das Antennenkabel richtig an seinem Anschluss?


      Simon545 schrieb:

      und 5 mal versucht wieder zu Armen - geht nicht.
      Bei meinem Test eben, habe ich wie gesagt nur ganz kurz RX_LOSS angezeigt bekommen, gefolgt von der normalen Statistik nach einem Flug. Als ich die Funke wieder einschaltete ging Armen auch nicht direkt,
      ich musste zuerst ein wenig mit den Sticks rühren damit Betaflight rafft dass wieder gültige Befehle zur Verfügung stehen. Erst dann ging das erneute Armen wieder.