DJI FPV und einige Tücken??

    • DJI FPV und einige Tücken??

      Neu

      Hi@all,

      nachdem ja nun endlich 1 Tag vorm Urlaub die langersehnte Brille aus China kam konnte ich das DJI System ausführlich testen.
      Das überragende Bild und die vielen Einstellmöglichkeiten sind schon klasse, aaaber:

      Nun hatte ich jetzt bereits mehrfach ein eingefrorenes Bild, dessen Ursache mir bislang noch nicht ganz klar ist.
      Zwar hatte ich Anfangs nur Strom aufgelegt und Tempkontroll "off" aber auch nach vollständiger Verdatung (alles funktioniert einwandfrei) kam es doch häufiger mal zu Rucklern.
      Also um Long Range zu fliegen traue ich dem Braten noch nicht.

      Anfangs hatte ich nicht richtig sitzende Antennen im Verdacht. Kann das aber ausschließen.
      Gestern passierte es schon wieder.
      Jetzt muss ich dazu sagen dass ich mein Setup seit neuestem auf 4s fliege. Hatte vor Monaten mit 3s angefangen und nun UP-gegradet.
      Das letzte Pack des Tages war jedoch ein 3s den ich noch mit hatte.
      Kann es eventuell sein, dass es bei 3s zu einer Stromunterversorgung kommen kann und die AirUnit dadurch "abstürzt"?
      Hatte es nach dem ersten Freeze noch mal probiert und - zack - nach dem Abheben war das Bild eingefroren.

      Oder mag es an den gestrigen Temperaturen gelegen haben (34°c im Schatten). Jedoch kam zuvor keine Meldung hinsichtlich Überhitzung der Lufteinheit!?

      Traue dem System immer weniger...
      Wo sich bei analog erst ein leichtes Grieseln bemerkbar macht ist digital sofort alles aus ?(

      Oder mache ich was falsch?
      Habe bereits schon auf 700mw umgestellt .

      Hat vielleicht Jemand ähnliche Probleme (gehabt)?

      LG

      Martin
      Wenn der Pilot nicht fliegen kann liegt`s an den Propellern... :whistling:

      Movie Maker: DJI Mavic Pro
      5" Eigenbau: TBS Source One V3|Mamba F405 MK2|TBS Unify Pro Race|Caddx Ratel HDR| EMAX RS2205-S, FrSky XM+ - 3" Copter: Vortex 150 (ImmercionRC) - Whoops: BetaFPV 75x HD, Infuctrix FPV+
      Equipment: Taranix QX7, Spektrum DX6, FatShark HDO2
    • Neu

      Neue Erkenntnisse (bzw. keine):
      Habe mir jetzt mal den Spaß erlaubt und die AirUnit ausgebaut und dafür ne Vista eingebaut.
      Gleiches Phänomen! Arme den Kopter und nach nem kurzen Gas Stoß beim Start "Freeze".

      Es ist wohl damit auszuschließen dass es die VTX Systeme sind da beide die gleichen Symptome aufweisen...
      Aber was kann es sein?

      Hatte in beiden Fällen den Strom direkt am LIPO abgegriffen. RX an TX und TX an RX. In Betaflight alles konfiguriert. War auch alles OK!
      Bin noch frisch in der Materie, aber kann es eventuell am Kondensator liegen? Ich meine dass er Tod sein könnte?

      Das beim Gasstoß die Spannungsspitzen nicht gefiltert werden und somit die VTX Systeme abschießen?

      LG

      Martin
      Wenn der Pilot nicht fliegen kann liegt`s an den Propellern... :whistling:

      Movie Maker: DJI Mavic Pro
      5" Eigenbau: TBS Source One V3|Mamba F405 MK2|TBS Unify Pro Race|Caddx Ratel HDR| EMAX RS2205-S, FrSky XM+ - 3" Copter: Vortex 150 (ImmercionRC) - Whoops: BetaFPV 75x HD, Infuctrix FPV+
      Equipment: Taranix QX7, Spektrum DX6, FatShark HDO2

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bullit () aus folgendem Grund: Beitrag angepasst weil zuvor unnötige Diskussionen etc entfernt wurden.

    • Neu

      StainlessFPV schrieb:

      Bin noch frisch in der Materie, aber kann es eventuell am Kondensator liegen? Ich meine dass er Tod sein könnte?


      Das beim Gasstoß die Spannungsspitzen nicht gefiltert werden und somit die VTX Systeme abschießen?
      Ja hatten wir hier im Forum schon! KLICK
      Bzw. die Airunit hat das überstanden jedoch trotzdem mit Freeze reagiert.
      Einfach mal tauschen.

      Wäre schön wenn man sich hier auf das wesentliche konzentriert ...
      Fly in the Sky and feel free! 8)
    • Neu

      @sQUAD

      interessanter Ansatz. Werde die mal wechseln, bzw. alternativ testweise ganz weglassen.
      Aber ich glaube dass es der Kondensator ist. Bei einem Flug bin ich recht sachte gestartet und als ich dann kurz Gas gab um eine Rolle zu fliegen ->FREEZE

      Tut es der Sache eigentlich einen Abbruch, wenn die Kondensatorbeinchen nicht direkt an +/- verlötet sind, sondern mit ca. 3-4cm Kabeln verbunden?
      Habe das bei meinem Whoop so gemacht und da hat`s funktioniert. Gut mir sind nach nem Crash die ESC`s durchgebrannt, aber das ist was anderes.

      Ich meine weil es ja je nach Board und Setup am Heck schon recht eng werden kann, aber bei nem 5" Frame hinter der Cam meist noch viel Platz ist.
      Wenn der Pilot nicht fliegen kann liegt`s an den Propellern... :whistling:

      Movie Maker: DJI Mavic Pro
      5" Eigenbau: TBS Source One V3|Mamba F405 MK2|TBS Unify Pro Race|Caddx Ratel HDR| EMAX RS2205-S, FrSky XM+ - 3" Copter: Vortex 150 (ImmercionRC) - Whoops: BetaFPV 75x HD, Infuctrix FPV+
      Equipment: Taranix QX7, Spektrum DX6, FatShark HDO2
    • Neu

      Die Spannung greife ich direkt an den Lötpads ab wo auch das LIPO Kabel am Board angelötet wird.
      Was bitte ist "Lakis Ablaufplan"?
      Noch mal zu meiner Frage: Kann man einen Kondensator auch anderswo platzieren und dann mit Kabeln zu den LIPO Lötpads?
      Dürfte für mein Verständnis der Kondensatorfunktionalität doch keinen Abbruch tun?

      Oder meintest Du Lakis Fragen?

      - welche Firmware:
      -> FC =Betaflight 4.2
      - sonstige Komponenten:
      -> Mamba F405 MK2, 4xEMAX RS2205-S - 2300kv, TBS Crossfire Nano
      - Bilder des Kopters: folgen noch
      - geht's um die DJI Air unit oder um das Caddx Vista System?:
      -> Sowohl als auch
      - wie ist das Ganze verkabelt?:
      -> Ordentlich würde ich sagen, mittels beiliegender Kabelbäume. +/- direkt an LIPO Pads.
      VTX an UART3 (RX->TX usw. -> funktioniert einwandfrei)
      Crossfire an UART2
      - hast du irgendwas an den Antennen ausgetauscht?
      -> Nein
      Wenn der Pilot nicht fliegen kann liegt`s an den Propellern... :whistling:

      Movie Maker: DJI Mavic Pro
      5" Eigenbau: TBS Source One V3|Mamba F405 MK2|TBS Unify Pro Race|Caddx Ratel HDR| EMAX RS2205-S, FrSky XM+ - 3" Copter: Vortex 150 (ImmercionRC) - Whoops: BetaFPV 75x HD, Infuctrix FPV+
      Equipment: Taranix QX7, Spektrum DX6, FatShark HDO2
    • Neu

      Moin
      Ist egal ob du dem. Kondi am Stecker zum accu lötest oder aufs Board.
      Denke auch nicht das es daran liegt. Welchn Kondensator nutzt du und vor allem welchen accu und wie alt und welchen antrieb.
      Vielleicht bricht dein accu bei nem peak so zusammen das Spannung nicht reicht. Allerdings weiss ich(noch :)) nicht wie und ob ne unit resettet.
      May the Force be with you!!!
    • Neu

      So Jungs, 1. und letzte Warnung. Ich habe hier nun massiv aufräumen müssen weil man sich scheinbar nicht zu benehmen weiss. Falls ihr Unstimmigkeiten habt, meldet das der Moderation und führt euch hier nicht so auf. Ich hab den Thread auf etwa 50% der Grösse reduziert einzig und allein dadurch, dass der unnötige Quatsch und die Reaktionen auf unnötigen Plunder entfernt wurden.

      Warum man einen neuen Thread öffnet obwohl es einen Mega-Thread des DJI FPV Systems gibt ist eine andere Sache, kann ich aber noch nach vollziehen. Warum aber ein Thread innert so kurzer Zeit so voll mit Müll sein kann, muss und werde ich nicht verstehen.

      Entweder es kehrt hier nun Ruhe und Sitte ein, oder wir räumen erneut auf. Dieses Mal aber drastischer. Sollten hier weitere Beleidigungen folgen, auch wenn es nur eine Person ist/war, kann diese Person ein paar Tage geschenkte Pause von unserem Forum erwarten. Hoffe das war nun deutlich genug!
      Sollte dir mein Beitrag geholfen haben, freue ich mich natürlich jederzeit über ein "Gefällt mir!" :D
    • Neu

      Da hier viel gelöscht wurde, weiß ich nicht ob es schon genannt wurde.
      Aber soweit ich weiß, kann die normale AU nur bis 4S, heißt wenn du sie nicht an einem BEC hast, könnte eine Spannungsspitze drüber liegen und der AU evtl einen Schlag versetzen. Nur bei der Vista wäre es damit nicht erklärt.
      Normalerweise sind meine Posts immer hilfreich und ernst gemeint, aber manche Fragen erlauben einfach nur sarkastische Antworten.
      Fühl dich nicht auf den Schlips getreten, lern googeln ;)
    • Neu

      Nur zur Klarstellung - es wurde nichts informationsrelevantes gelöscht. Nur unnötiges Zeug was in so einem Thread nichts zu suchen hat. Sonst wurde alles so belassen. Ein Beitrag wurde editiert um eine Antwort auf oben genanntes "unnötiges Zeug" zu entfernen sodass der Threadverlauf dennoch nicht gestört ist. Also relevante Beiträge sind keine gelöscht worden.
      Sollte dir mein Beitrag geholfen haben, freue ich mich natürlich jederzeit über ein "Gefällt mir!" :D
    • Neu

      Hallo @StainlessFPV,

      StainlessFPV schrieb:

      Tut es der Sache eigentlich einen Abbruch, wenn die Kondensatorbeinchen nicht direkt an +/- verlötet sind, sondern mit ca. 3-4cm Kabeln verbunden?
      Beine so kurz wie möglich, keine Kabel: oscarliang.com/capacitors-mini-quad/
      "Cut the legs of your caps as short as possible for the best results"



      StainlessFPV schrieb:

      Kann man einen Kondensator auch anderswo platzieren und dann mit Kabeln zu den LIPO Lötpads?
      Kondensatoren am besten direkt an den ESCs anlöten: oscarliang.com/capacitors-mini-quad/
      "The closer your capacitors are to the source of the noise, the more effective the filtering will be."



      Grüße
      flyingmushroom
    • Neu

      el-dentiste schrieb:

      Moin
      Ist egal ob du dem. Kondi am Stecker zum accu lötest oder aufs Board.
      Denke auch nicht das es daran liegt. Welchn Kondensator nutzt du und vor allem welchen accu und wie alt und welchen antrieb.
      Vielleicht bricht dein accu bei nem peak so zusammen das Spannung nicht reicht. Allerdings weiss ich(noch :)) nicht wie und ob ne unit resettet.
      Fliege 4s Akkus von Tattu (75c/1500mAh) und GlodBat (100c/1500mAh). Alle maximal 3 Monate alt mit ca. 6-10 Ladungen.
      Hersteller des Kondensator weiß ich nicht (lag beim Mamba Stack bei), Meine ein 850uF 35V ?(
      Was meinst Du mit "wie und ob ne unit resettet"?

      Hatte an meinem 3" Copter (3s) die Caddx Vista ohne Probleme laufen. Leider beim Maiden gecrasht... Aber das VTX war selbst bei 25mw absolut top.
      Die Vista in meinem 5" freezed bei Start-Gasstoß direkt. Nach einer Sekunde ist das Bild sich jedoch wieder o.k.
      Das DJI in meinem 5" freezed ebenfalls bei hartem Gas Stoß, aber dann war`s das. Kein neuer Bildaufbau.

      reaver schrieb:

      Da hier viel gelöscht wurde, weiß ich nicht ob es schon genannt wurde.
      Aber soweit ich weiß, kann die normale AU nur bis 4S, heißt wenn du sie nicht an einem BEC hast, könnte eine Spannungsspitze drüber liegen und der AU evtl einen Schlag versetzen. Nur bei der Vista wäre es damit nicht erklärt.
      Fliege 4s Akkus von Tattu (75c/1500mAh) und GlodBat (100c/1500mAh).
      Meinst Du ich sollte ein BEC einbauen? Dachte das würde erst bei 6s Betrieb von Nöten sein!? Die AirUnit kann bis 17.6V und bei 4s läge ich ja darunter.
      Wenn der Pilot nicht fliegen kann liegt`s an den Propellern... :whistling:

      Movie Maker: DJI Mavic Pro
      5" Eigenbau: TBS Source One V3|Mamba F405 MK2|TBS Unify Pro Race|Caddx Ratel HDR| EMAX RS2205-S, FrSky XM+ - 3" Copter: Vortex 150 (ImmercionRC) - Whoops: BetaFPV 75x HD, Infuctrix FPV+
      Equipment: Taranix QX7, Spektrum DX6, FatShark HDO2
    • Neu

      Bin mir mittlerweile ziemlich sicher dass es am Kondensator liegen muss.
      Da mein 3" diese Mucken nicht machte.
      Was könnte sonst einen abrupten Totalausfall hervorrufen. ?(
      Wenn der Pilot nicht fliegen kann liegt`s an den Propellern... :whistling:

      Movie Maker: DJI Mavic Pro
      5" Eigenbau: TBS Source One V3|Mamba F405 MK2|TBS Unify Pro Race|Caddx Ratel HDR| EMAX RS2205-S, FrSky XM+ - 3" Copter: Vortex 150 (ImmercionRC) - Whoops: BetaFPV 75x HD, Infuctrix FPV+
      Equipment: Taranix QX7, Spektrum DX6, FatShark HDO2