DJI FPV und einige Tücken??

    • Freut mich, dass ich dir helfen konnte.

      Bin einfach nach dem Ausschlussprinzip vorgegangen, bis ich den Fehler reproduzieren konnte. Machen wir auf Arbeit auch so :thumbup:

      Aber Stefan hat Recht, auf dem Rahmen dürfte normalerweise nichts anliegen.
      Der Cam- Mount, den mir mein Kumpel gerade macht, ist auch nur Symptombekämpfung.

      Die Spannung muss jedoch so klein sein, dass mein Mc Geiz Multimeter nichts davon mitbekommt. Ich setz mich morgen vielleicht nochmal mit dem Fluke ran.
    • Hmmm o.k.
      Wodurch könnte ein Potential auf dem Rahmen entstehen?
      Liegt dann irgendwo eine Litze am Frame an?
      Worauf sollte ich bei der Fehlersuche Achten?
      Wenn der Pilot nicht fliegen kann liegt`s an den Propellern... :whistling:

      Movie Maker: DJI Mavic Pro
      5" Eigenbau: TBS Source One V3|Mamba F405 MK2|TBS Unify Pro Race|Caddx Ratel HDR| EMAX RS2205-S, FrSky XM+ - 3" Copter: Vortex 150 (ImmercionRC) - Whoops: BetaFPV 75x HD, Infuctrix FPV+
      Equipment: Taranix QX7, Spektrum DX6, FatShark HDO2
    • - Der Klassiker sind zu lange Motorschrauben, die dann an die Motorwindungen heranreichen und dort die Isolierung beschädigt haben.
      - Ansonsten gibt es auch Stacks, bei denen die Bohrungen auf einem Potential liegen. Metallschrauben für den Stack genommen?
      - Irgend ein Kabel abisoliert am Karbon?
      Kannst Du einen Durchgang zwischen Masse oder Lipo+ an eine Motorschraube messen (Motorschraube geht durchs Carbon und hat einen guten Kontakt zum Rahmen)?
    • Fände ich auch merkwürdig - normalerweise sollte dass kein Problem sein, dass die Kamera am Carbon ist. Check vielleicht auch Mal ob die Kabel die am Frame laufen auch noch isoliert sind.
      Bei so engen Builds hatte ich auch schon Mal das Problem, dass ein Kabel unterm ESC zu sehr gequetscht war. Hat dann zu Motoraussetzern geführt.

      Auf Dauer wird da vielleicht noch mehr passieren wenn du es so lässt.
    • Zur Auflösung meinerseits:

      Bin gestern Abend nochmal in den Keller, weil es mir keine Ruhe gelassen hat. Eine (!!!) Schraube der 16 Motorschrauben war zu lang und lag an der Wicklung an. Hat sich wohl damals in der Schachtel verirrt. Der Trockentest auf der Werkbank mit Metallbügel als Camera Mount sah vielversprechend aus.

      Also heute DJI FPV Maiden 2.Versuch.

      Ick freu mir. Das Bild war schon in der Wiese kurz vorm abheben der Oberhammer :thumbup:
    • Habe gestern Abend auch noch alles gecheckt.

      1.) habe je Motor nur 2 Schrauben (reicht) und diese stießen augenscheinlich (Lupe und Handyflutlicht) auch nicht an die Wicklung.
      Habe dennoch etwas kürzere genommen die jetzt gerade mal 1,5mm durch den Frame ins Motorgehäuse ragen. Das passt auf Jeden.

      2.) Hatte mir direkt eine TPU Halterung gedruckt und eingebaut. Leider versäumt nach dem Schraubentausch einen weiteren Versuch zu machen.
      Heute morgen auf der Wiese alles top - Nix Freeze

      3.) Habe dann gerade noch mal Überall von Masse aus den Durchgang gemessen -> nix (an keiner Motorschraube oder am Frame oder anderen Komponenten)
      so sollte es des sein oder?

      Entweder es war wirklich eine Motorschraube oder es hat andere mir noch unbekannte Gründe. Werde mir die Kabelage aber noch mal genauestens anschauen.

      Werde testweise auch noch mal des TPU Mount gegen den Bügel tauschen um zu testen ob`s dann wieder aussetzt.
      Wenn der Pilot nicht fliegen kann liegt`s an den Propellern... :whistling:

      Movie Maker: DJI Mavic Pro
      5" Eigenbau: TBS Source One V3|Mamba F405 MK2|TBS Unify Pro Race|Caddx Ratel HDR| EMAX RS2205-S, FrSky XM+ - 3" Copter: Vortex 150 (ImmercionRC) - Whoops: BetaFPV 75x HD, Infuctrix FPV+
      Equipment: Taranix QX7, Spektrum DX6, FatShark HDO2
    • Nachdem mir vor einigen Tagen der ESC abgeraucht ist war es Zeit mal einen neuen einzubauen. Damit geht natürlich einher den Copter komplett zu strippen und neu aufzubauen. Also in Ruhe mal abends hingesetzt und gewerkelt. Am nächsten Tag Testflug gemacht und was sehe ich da - horizontale grüne Streifen im Bild und Bildaussetzer beim Gas geben. Vor dem ESC-Tausch war das nicht?! || Naja, hab ich ja schon mal wo was von gelesen.

      - Lötstellen oder offene Kabel Kontakt zum Frame? - Nein
      - BEC im nagelneuen ESC defekt? - Durchgemessen - Nein
      - Kondensator defekt? - Rubycon 35v 470uF - Gemessen - Nein
      - Motorschrauben zu lang? - Nein
      - Spannungsschwankungen im Log vom Testflug - Nein
      - Alles mit Multimeter auf Durchgang messen - Hoppla - Der Frame hat auf einmal Kontakt zu GND (Lipo)! Wo kommt das denn her?

      GND hat Kontakt mit Frame, Antennen-GND der Air Unit, aber nicht Gehäuse der Air Unit, GND der Air Unit, (Signal-GNS der Air Unit verwende ich nicht), GND der Crossfire Antenne, Gehäuse der DJI FPV Kamera. Huh. Die FPV Kamera ist beim Catalyst Machineworks Banggod einfach mit langen M2 Aluschrauben und einem dicken Washer am Carbon angeschraubt. Kann es das sein? Schrauben gelöst, weil ich nix besseres da habe mit Schrumpfschlauch den Schraubenkopf und das Gewinde eingeschrumpft, Nylon-Washer (M3) drauf und wieder angeschraubt. Jetzt gibt es keinen Kontakt zwischen Kamera-gehäuse und Frame mehr. Auch der Kontakt zwischen Frame und GND, Frame und Antennen GND der Air Unit und Crossfire Antenne ist weg. - Probeflug. Problem gelöst. Keine Bildaussetzer mehr, keine horizontalen grünen Streifen mehr. Faszinierend. Warum das vorher kein Problem war und jetzt schon weiß ich nicht.

      TPU Mount ist gezeichnet und bestellt.

      TL;DR

      aktualisiertes Troubleshoot horizontale Grüne Linien im Bild und Bildaussetzer Air Unit.
      • Kabelbruch im Stromkabel Air Unit
      • Schlechte Lötstelle
      • Dreck im JST-GH Connector
      • defekter Konsensator am ESC
      • elektrische Isolierung FPV-Kamera zu Frame
      • defektes BEC
      • defekte Air Unit
      Wie tune ich richtig? 1drv.ms/u/s!AqLnXyWYA2B72jMV-sno0GqNj6Ux?e=QWOwrd
      work in progress - Stand 5.9.2020
    • Tja, man steckt nicht drin!
      Bei mir war auch direkt Ruhe als die Cam im TPU Mount saß. Messungen ergaben keine Durchgänge. Und der Stack ist auch mit Nylon verschraubt.

      Sicher ist sicher habe ich jetzt noch einen fetten 1000uf 35V Ultra low EST Elko eingebaut und zwischen Air Unit und Frame Gummi Ringe gemacht.

      Gerade noch mal geflogen und alles super!
      Wenn der Pilot nicht fliegen kann liegt`s an den Propellern... :whistling:

      Movie Maker: DJI Mavic Pro
      5" Eigenbau: TBS Source One V3|Mamba F405 MK2|TBS Unify Pro Race|Caddx Ratel HDR| EMAX RS2205-S, FrSky XM+ - 3" Copter: Vortex 150 (ImmercionRC) - Whoops: BetaFPV 75x HD, Infuctrix FPV+
      Equipment: Taranix QX7, Spektrum DX6, FatShark HDO2