Tiny Whoop und der Anfänger...

    • Tiny Whoop und der Anfänger...

      Hallo zusammen,

      ich bin ganz neu in der Welt der Drohnen und natürlich in eurem Forum
      Ich bin 32Jahre jung, bin begeisterter RC Fan und mich hat das Drohnenfieber erwischt:-)

      Seit ca 5 Jahren fahre und baue ich Rc Autos und konnte dadurch schon einiges an Erfahrung sammeln.

      Angefangen habe ich vor etwa einem halben Jahr mit einer Hubsan X4 107 Drohne. Von kontrolierten Flug war ich noch sehr weit entfernt...

      Hab dann einen Blade Inductrix geschenkt bekommen den ich jedoch schnell mit einer Bruchlandung in unsere Bach zerstört habe.

      durch diverse Stunden suche im Netz hab ich mich dann für einen Beecore v2 entschieden , sowie ein set von BetaFPV welches Rotoren, Motoren und einen 65mm frame enthielt.

      Zusammengebaut waren die Komponenten schnell und Die passende Software auf das Beecore zu spielen klappte auch.

      Hier stoße ich aber an meine Grenzen was die feineinstellung betrifft.

      Die Drohne flieht sich sehr agil, was mir aber auffällt ist das er bei 3,7v sich abschaltet. Ist das Normal?
      Wenn ich die Drohne schweben lasse fällt sie oft in ein "loch" und ich muss dann mit dem Gashebel die höhe ausgleichen

      Ich erreiche mit NANOTECH 300MAH 35C Akkus eine Flugzeit von 4 Minuten und 20Sekunden

      Ah bevor ich es vergesse, ich habe von Crazypony eine FPV Cam montiert falls es relevant ist.

      Über Tipps zur Einstellung und das Leben als Drohnenpilot würde ich mich sehr freuen.

      So genug geschrieben.
      Gruß
      DornenRanke
    • Hi, ich bin auch ein rookie, zumindest was betaflight betrifft. Ich wuerde in bf erst mal schauen, ob da ein mode voreingestellt ist, also angle, oder horizont, wenn nicht, fliegst du in acro. Wenn das den bf ist auf dem FC ist . Dann die Rates einstellen, da gibt es Videos zu auf Youtube. Aber das brauchst du nur im acro, in den anderen modes nicht. Ich kriege bei mir bei ca. 3,6 volt pro celle eine optische Warnung auf dem Bildschirm, das kann man auch einstellen. Mein Copter fällt auch irgendwann vom Himmel, ich schätze mal so ab 3 volt pro celle. Das der Copter in ein Loch fällt, da kann ich nichts zu sagen, da brauchen die hier mehr Infos, was, wann wie genau, Aufzeichnungen etc.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Racer2020 ()

    • Hallo!!! Bei 3.5V/Zelle sollte definitiv Schluss sein. Danach zerlegt sich der Lipo unter Belastung. Die Warnung kommt nicht umsonst.
      Ich denke mal, das die Lipos von NANOTECH nicht mehr die besten sind und kurzzeitig einbrechen. Vielleicht stimmt die Volt Anzeige nicht richtig. Nimm doch mal ein Multimeter und mess nach, wie hoch die tatsächliche Spannung des benutzen Lipos an Ende des Flugs ist.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Hendrik Horn ()

    • Hi,
      Dankeschön für die Antworten.

      wenn ich morgen zuhause bin schau ich noch mal in die Einstellungen des Beecore.

      Wegen den Akkus dachte ich , das er zu früh abschaltet.
      Wenn ich mit meinen Autos fahre regelt der esc auch erst bei 3,5v pro Zelle ab. Da kam mir 3,7v bisl früh vor.
      Bei meinen noname Akkus mit 20c und 400mah ist schon bei 3,9v schluss.

      Das mit dem "loch" ist schwer zu erklären, wärend ich fliege ist alles gut ,bleibe ich aber auf der stelle stehen und schwebe fällt er ca 50cm nach unten und fängt sich wieder.

      Als Flugmodus habe ich angel, horizon und acro .
      Zurzeit fliege ich noch im leichtestem Modus da ich es nur im leichten modus schaffe einen Akku leer zu fliegen ohne das ich abstürzte.

      lg
      DornenRanke
    • Ich hatte letztens einen 3s Akku von meinem toothpick auf 3,8 v insgesamt entladen. Ich wollte den wegschmeissen, habe den dann doch nochmal aufgeladen. Der funktioniert einwandfrei. Nur die Einzelzellenspannung weicht jetzt etwas voneinander ab. Den Innenwiderstand der Einzelzellen, kann ich leider nicht messen, wuerde mich jetzt auch mal interessieren. Mit angle etc wuerde ich nicht mehr anfangen, gleich acro, ich habe jetzt auch das Problem mit der Umstellung von angle auf acro, roll und pitch sind voellig anders. . Die rates sind jetzt erst mal gutmütig eingestellt, Problem ist jetzt nur das Ausweichen nach rechts oder links , das dauert alles noch viel zu lange.
    • Racer2020 schrieb:

      Ich hatte letztens einen 3s Akku von meinem toothpick auf 3,8 v insgesamt entladen. Ich wollte den wegschmeissen, habe den dann doch nochmal aufgeladen. Der funktioniert einwandfrei.
      Man kann auch mal Glück haben. Wenn man die Zellen schnell wieder auf Normalspannung bringt, ist die Gefahr des Totalschadens etwas geringer. War auch schon mal bei einigen LiPos unter der eigentlichen Schmerzgrenze, aber wirklich trauen würde ich denen nicht mehr.