Komplett ausfall mit fast neuem akku

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Komplett ausfall mit fast neuem akku

      Hi leute ich bin mir nicht sicher in welchen bereich die frage fällt weil aber ja alles zusammengebrochen ist hab ich es mal hier rein geschrieben. Vorhin war fliegen und da war kurz vor der Landung ein kompletter ausfall also alles ist neu gestartet. Das komische war, dass ich noch 3,8 volt pro zelle hatte und der Akku war auch neu mit einem älteren Akku ist mir das davor auch passiert
      Vielleicht ist noch wichtig, dass ich im letzten Flug davor durch battery sag auch fasst einen komplett Ausfall hatte
      Außerdem habe ich auf dem fc schon seit wochen einen kurzschluss auf dem 9v pad mit Ground das ist aber bisher nie ein Problem gewesen.
      Equipment:
      Akku (alle 4s) sls noc 2 ca 7 zyklen , tattu funfly 100c 50 zyklen
      Esc jb 4 in 1 30a
      Fc joshua bardwell f4
      Motoren eachine 2206 2300kv
      Props eachine 5' 5er pitch
      Sind wenig informationen freue mich aber trotzdem über jede hilfe

      Noch eine kleine Frage hinterher ich hab einen 5 monate alten akku schonungsvoll behandelt wurde immer nur 60% der Kapazität abgerufen bei diesem sind die Spannungs einbrüche groß ist das normal
    • Wie ist es denn zu dem Ausfall gekommen?
      Beim Schweben? Oder hast Du einen Vollgas Punch gemacht?
      3.8V? Im Osd während des Fluges oder Spannung einige Minuten nach der Landung?
      Bei 3.7V pro Zelle Ruhespannung ist der Akku leer. Bei 3.5V im OSD solltest Du unten sein - aber noch lange nicht unkontrolliert abstürzen.

      P. S. 9V BEC Kurzschluss: das ist zwar für den 9V Schaltkreise nicht gut. Dieser ist aber elektrisch separat auf dem FC. Insofern wundert mich nicht, dass Du da einen Kurzen haben kannst und es trotzdem fliegt.
      P. P. S. Die Tatu Funfly taugen nicht viel. Die SLS NoC sind sehr gut.
    • Totalausfall mit FC Neustart hatte ich bisher 2 x.
      In beiden Fällen im vollen Flug ohne Feindberührung oder sonst iwas auf einmal Schnee im Bildschirm und nach Crash Absturz war das FC bereits wieder gebootet..

      Fehlerquellen:
      1x Kabelbruch / Wacker in der Zuleitung XT6o Buchse -> ESC:
      1 x Plus Kabel vom VTX war die Isolierung durchgescheuert und verursachte einen Kurzschluss.

      Das Thema mit dem großen Batterie Sag ist auf keinen Fall normal. Mir ist es auch schon passiert das ich durch unachtsamkeit einen Akku ziemlich tief geflogen habe
      oder aber im LOG nach dem Flug zu erkennen war das die Zellenspannung kurz an die 2.5 Volt gekratzt hat - ausgestiegen ist der FC / ESC trotzdem nicht.
      Also gehe ich mal aus das für das Problem auch der Kurze im FC mitschuldig ist.

      Ich würde den FC auf jedenfall tauschen und dann noch mal testen.
      wer rechtschreibfehler findet darf diese gerne behalten.
      Frei nach Nuhr: "Wenn Du von einem Thema keine Ahnung hast, einfach mal die Fresse halten"
    • Jan_pilot schrieb:

      Was mir gerade eingefallen ist, dass ganz am Anfang des Tattu Akkus sogar wenn ich mahr gas als hovern gegeben habe alles ausgestiegen ist

      Michael-Mo schrieb:

      Die Lötstellen der Spannungsversorgung sind ordentlich hergestellt, und nicht nur geklebt?
      Jep da könnte der Fehler stecken
      wer rechtschreibfehler findet darf diese gerne behalten.
      Frei nach Nuhr: "Wenn Du von einem Thema keine Ahnung hast, einfach mal die Fresse halten"
    • Scheint sich immer noch um dasselbe Problem zu handeln.

      Link hier Bildausfall während dive abfangen

      Bei einer Serie des Bardwell F4 FC sind die 9V alle gestorben.
      Die erste Serie mit SD Slot hatte das Problem nicht und die letzten mit Flash Speicher und dem Poti auf der Unterseite hatten das Problem ebenfalls nicht.

      Da der Fehler bekannt und Reihenweise auftritt würde ich den FC beim Händler reklamieren. Meiner wurde damals problemlos ersetzt nachdem ich auf den bekannten Mangel verwiesen habe.

      Hast Du mittlerweile mal die Verbrauchsanzeige im OSD aktiviert damit Du weißt wieviel aus dem Akku entnommen wurde.

      Man kann nämlich ziemlich lange rumschweben ohne das die Akkuspannung kritisch ist, aber die Kapazität ist trotzdem schon quasi null.
      Inhalt und Haftung
      Die enthaltenen Angaben erfolgen nach bestem Wissen und Gewissen des Forumsusers und basieren auf eigenen Erfahrungen. Diese können jedoch bei Anwendung im Einzelfall nicht zwangsläufig richtig sein. Die bereitgestellten Informationen und Ratschläge sind deshalb ohne jegliche Gewährleistung und das Risiko der Anwendung obliegt dem Nutzer.
      Die Nutzung der Infomationen erfolgt somit auf eigene Gefahr.
    • Also die Lötstellen sind in Ordunung

      Der 9v Anschluss hab ich selbst durch schlechtes löten zerstört und das ampermeter gibt komische Werte aus wenn ich disarmed bin verbrauche ich zu viel strom aber in der Luft kommt es dann ungefähr hinn. Also nur wenn ich nicht so lange auf dem Boden binn gibt es verlässliche Werte aus oder ich mache was Falsch
      Ja das Problem ist fast gleich nur ist es irgendwie willkürlich
      Aber die Kapazität des Akkus war noch sehr gut an dem Zeitpunkt
    • Jan_pilot schrieb:

      das ampermeter gibt komische Werte aus wenn ich disarmed bin verbrauche ich zu viel strom
      Welches Amperemeter und was heisst zuviel Strom?

      Mach doch mal die Props ab, gib dem Kopter Strom und messe mit Multimeter dazwischen wieviel A der Kopter im Stand, ohne zu Armen, zieht.
      ich bleibe bei meiner These eine dieser Fehlerquellen wird es sein:
      - Lötstellen am ESC Batterie Pad
      - Zuleitung zum ESC
      - FC
      - ESC

      Und -> ich tu mich raus. Deine Beschreibungen sind mir zu vage und zu wenig Fakten.
      zum Beispiel:

      Jan_pilot schrieb:

      dass ich im letzten Flug davor durch battery sag auch fasst einen komplett Ausfall hatte
      was ist "Fast einen komplett Ausfall"? Woran machst Du das fest?
      wer rechtschreibfehler findet darf diese gerne behalten.
      Frei nach Nuhr: "Wenn Du von einem Thema keine Ahnung hast, einfach mal die Fresse halten"
    • Also erst ein mal sorry für die wagen beschreibung weiß eigentlich dass das nervt.Nun ich habe alles nochmal getestet und Bilder von meinen Lötstellen (habe noch nicht so vuel Erfahrung) und die fc neustarts wahren jetzt ausschließlich bei dem alten Tattu akku bei den anderen nichts also muss es ja doch irgendwie am akku liegen ?( Der voll geladen war und keine starken einbrüche hatte (man kann leider nicht so viel sehen)
      dropbox.com/s/j2ayjnl0t842og0/…210410_181256436.mp4?dl=0

      Ich habe eigentlich ein multimeter weiß aber bisher nicht wie ich es anbringen muss damit ich was messen kann

      Freue mich über jede weitere hilfe versuche bessere Beschreibungen zu machen
      Bilder
      • Screenshot_20210411-111043.png

        598,05 kB, 720×547, 36 mal angesehen
    • Die Zuleitungen am ESC sind geklebt und nicht gelötet.
      Das ist die 1. Baustelle
      Schau Dir Lötvideos an. Da gibt es diverse, auch in Deutsch, übers Löten und häufige Fehler.
      Braucht ja nix mit Kopter zu tun haben.

      Edit: Wie für alles ist für gute Arbeit gutes Werkzeug nötig. Für dieses Hobby ist ein gutes Lötequipment GRUNDVORAUSSETZUNG.
      Sonst machst Du mehr kaputt als gutes Werkzeug kostet.

      Hier geht es gerade um das gleiche Thema! KLICK Mich
      wer rechtschreibfehler findet darf diese gerne behalten.
      Frei nach Nuhr: "Wenn Du von einem Thema keine Ahnung hast, einfach mal die Fresse halten"

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Jo_Nopp ()