Die Eachine Wizzard x220s piepst endlos.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Die Eachine Wizzard x220s piepst endlos.

      Heute habe ich meine Eachine wizzard x220s bekommen und ich habe sie gleich danach mit Betaflight verbunden. Alles ist bis jetzt noch gut gelaufen bis ich die neuerste Firmware heruntergeladen habe. Sobald ich auf den Knopf gedrückt habe kam ein schrecklich lautes Piepsen. Danach habe ich den download abgebrochen und sobald ich die Drohne mit Strom anschließe dann piepst sie durchgehend und ich kann die Wizzard nicht mehr mit Betaflight verbinden. Ich bitte um Hilfe!
    • Die Lösung liegt doch auf der Hand. Installiere die bisher verwendete Firmware und gut. Du hast ja sicherlich eine Sicherungskopie der alten CLI gemacht - oder etwa nicht?

      Viel Erfolg. :thumbup:
      LG
      Der Erny

      Die Menschheit träumt seit Anbeginn von Fliegen, Segeln, Reisen.
      Oft sieht der Mensch zum Himmel hin, lässt die Gedanken kreisen.
      Doch nur der Mensch der wirklich schlau - der fliegt selbst! Dank FPV! 8o
    • Es gibt Flightcontroller, die den Buzzer im DFU Modus permanent anschalten. Das nervt beim Flashen - Buzzer abklemmen oder aushalten.
      Wenn der FC nach Strom weg und wieder dran nicht mehr per BF zu erreichen ist, hängt er wohl im DFU Mode fest. Ergo flashen. Aber bitte bedenken, dass man bei diesen Koptern nicht einfach mal nur Firmware flashen kann. Danach sind alle Settings weg und es braucht einige Kenntnisse um das wieder hinzubekommen.
    • Ja aber irgendwie hab ich das Gefühl dass im Moment jeder Anfänger direkt ohne Ahnung auf den Updatebutton drückt.

      Wetten das dies hie genauso ist?
      Kein Diff all backup oder sonstwas.

      Der nächste Thread kommt dann, mein Empfänger reagiert nicht in Bf trotz dass er gebunden ist. :S
      Goblin Helis bis 800er Speedmod
      Racequads, AR-Wing Pro, Funjet Ultra 2 FPV Mod
      Div. Flächenflieger
      Horus X10S Express, Taranis X-Lite S
    • Stefanpeters231 schrieb:

      Danach habe ich den download abgebrochen
      Damit meinst du sicher, dass du mitten im Flashen abgebrochen hast: somit wird ein Neu-Flashen des FCs unausweichlich.
      Der X220s sollte einen, laut Banggood, Omnibus F4 V3 FC an Bord haben (bitte verifizieren) ...das Target zum flashen wäre dann also "OMNIBUSF4SD".
      Mit "Chip vollständig löschen" einmal neu flashen. Danach sollte beim nächsten Verbindungsversuch mit Betaflight ein Pop-up kommen. Dies
      bitte bestätigen (Custom Settings). Danach sollte das Board wieder wie gewohnt laufen und du kannst Betaflight komplett konfigurieren.
      Viel Glück..
    • catdog79 schrieb:

      Ja aber irgendwie hab ich das Gefühl dass im Moment jeder Anfänger direkt ohne Ahnung auf den Updatebutton drückt.
      Ja, stimmt.
      Aber es ist jedesmal ein Wizzard X220(S) vielleicht ist es ein und der selbe Kopter (user?)
      Und was ich nicht verstehen kann das wenn man was neues (gebrauchtes) kauft, anstatt ihn zu testen und erstmal zu fliegen zuerst alles, ohne sicherung natürlich, auf die neueste
      FW flasht.

      Irgendwie werde ich den Eindruck nicht los, das jemand rumtrollt.
      Und das das Ding immer noch gekauft wird. BG verlangt sogar noch unverschämt viel Geld dafür. Legst ein paar Euro drauf hast nen Nazgul oder Roma.
      wer rechtschreibfehler findet darf diese gerne behalten.
      Frei nach Nuhr: "Wenn Du von einem Thema keine Ahnung hast, einfach mal die Fresse halten"
    • Ich kann meine Wizzard auch nicht mehr mit Betaflight verbinden also ich kann dadurch nicht flachen

      Erny schrieb:

      Die Lösung liegt doch auf der Hand. Installiere die bisher verwendete Firmware und gut. Du hast ja sicherlich eine Sicherungskopie der alten CLI gemacht - oder etwa nicht?

      Viel Erfolg. :thumbup:
    • Hazzahfpv schrieb:

      Stefanpeters231 schrieb:

      Danach habe ich den download abgebrochen
      Damit meinst du sicher, dass du mitten im Flashen abgebrochen hast: somit wird ein Neu-Flashen des FCs unausweichlich.
      Der X220s sollte einen, laut Banggood, Omnibus F4 V3 FC an Bord haben (bitte verifizieren) ...das Target zum flashen wäre dann also "OMNIBUSF4SD".
      Mit "Chip vollständig löschen" einmal neu flashen. Danach sollte beim nächsten Verbindungsversuch mit Betaflight ein Pop-up kommen. Dies
      bitte bestätigen (Custom Settings). Danach sollte das Board wieder wie gewohnt laufen und du kannst Betaflight komplett konfigurieren.
      Viel Glück..
      Danke, aber was meinst du genau mit Chip vollständig löschen und wie geht das
    • catdog79 schrieb:

      Ja aber irgendwie hab ich das Gefühl dass im Moment jeder Anfänger direkt ohne Ahnung auf den Updatebutton drückt.

      Wetten das dies hie genauso ist?
      Kein Diff all backup oder sonstwas.

      Der nächste Thread kommt dann, mein Empfänger reagiert nicht in Bf trotz dass er gebunden ist. :S
      Ich habe davor alle Settings abfotografiert und gespeichert
    • Wurstgewitter schrieb:

      fürs nächste Mal: du kannst über die CLI des Betaflight Configurators alle Settings sichern (ganz unten).

      Wenn du den Flash machst, sollst du das Kästchen für vollständiges Löschen mit anwählen.
      Ok, dass blöde is halt nur, dass sich die Drohne nicht mehr verbinden lässt
    • Stefan2342 schrieb:

      Wurstgewitter schrieb:

      fürs nächste Mal: du kannst über die CLI des Betaflight Configurators alle Settings sichern (ganz unten).

      Wenn du den Flash machst, sollst du das Kästchen für vollständiges Löschen mit anwählen.
      Ok, dass blöde is halt nur, dass sich die Drohne nicht mehr verbinden lässt
      normal. Da du den Flash abgebrochen hast, ist nun auch kein Betaflight mehr erreichbar, da Betaflight nicht vollständig installiert wurde. Du must also nochmal neu flashen und zwar vollständig.

      Kleb Tesa auf das Loch vom Buzzer, dann ist es nicht so laut.
    • Ich habe noch nie irgend etwas geflasht, konzentriere mich ganz auf das Fliegen und gut ists. Beim Mamba f405 sind die stock Einstellungen gut,ich habe nur meine eigenen rates.
      Ich kann jeden trick, ob powerloop, look back, dives etc , ohne Einschraenkungen fliegen. Keine Vibrationen, keine prop wash, nichts davon. Gut, wenn man besser filtern will, dann kann man flashen, brauchte ich bisher aber auch noch nicht.
    • Racer2020 schrieb:

      Ich habe noch nie irgend etwas geflasht, konzentriere mich ganz auf das Fliegen und gut ists. Beim Mamba f405 sind die stock Einstellungen gut,ich habe nur meine eigenen rates.
      Ich kann jeden trick, ob powerloop, look back, dives etc , ohne Einschraenkungen fliegen. Keine Vibrationen, keine prop wash, nichts davon. Gut, wenn man besser filtern will, dann kann man flashen, brauchte ich bisher aber auch noch nicht.
      hast du dich im Thread geirrt?

      @mfkomega
      das ist nicht der Threadersteller oder der, der das Problem hat
    • Wurstgewitter schrieb:

      Stefan2342 schrieb:

      Wurstgewitter schrieb:

      fürs nächste Mal: du kannst über die CLI des Betaflight Configurators alle Settings sichern (ganz unten).

      Wenn du den Flash machst, sollst du das Kästchen für vollständiges Löschen mit anwählen.
      Ok, dass blöde is halt nur, dass sich die Drohne nicht mehr verbinden lässt
      normal. Da du den Flash abgebrochen hast, ist nun auch kein Betaflight mehr erreichbar, da Betaflight nicht vollständig installiert wurde. Du must also nochmal neu flashen und zwar vollständig.
      Kleb Tesa auf das Loch vom Buzzer, dann ist es nicht so laut.
      Wie kann ich flashen ohne die Drohne verbunden zu haben