keine Steuerbefehl Erkennung FlySky Paladin PL18 in Kombination mit Eachine Tyro119

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • keine Steuerbefehl Erkennung FlySky Paladin PL18 in Kombination mit Eachine Tyro119

      Hallo Zusammen!
      habe mir einen Eachine Tyro119 Copter zugelegt und zusammengebaut. BeimEinstellen der Empfänger Einstellungen, bin ich allerdings an meine Grenzengestoßen.

      Die Roll Achse ist permanent auf 2000 (Max)und ich kann mit meinem Querruderknüppel an der Fernsteuerung keineEingabe/Befehle machen (diese führen zumindest zu keiner Reaktion beiBetaflight).



      Habe das Ganze mit anderen Modellen gegengecheckt und kann deshalb ausschließen,dass es an der Fernsteuerung liegt. Komme aber hier nicht weiter und benötigeHilfe bei der Fehlersuche und Problemlösung.

      Kurz zu meinem Setup: Ich benutze eine FlySky Paladin PL18 (TX) inKombination mit einem FTR 16s (RX, AFHDS3 Protokoll) per SBus (ja, nicht IBus!)an einem Tyro119 von Eachine. Habe BTFL 4.2.8 auf den FC geflashed, da bei derBetaflight Version welche ab Werk installiert war, gar keine Steuereingabenerkannt wurden. Nun hat die Einrichtung prima funktioniert (alles passt: Pitch, Yaw & Throttle & Aux(es) tut wie estuen soll) aber Steuerbefehle die mitdem Querruderknüppel erfolgen führen zu keiner Reaktion in Betaflightoder am Copter, außerdem ist Roll in Betaflight konstant auf 2000.

      Wenn ihr mir Tipps habt was ich tun muss um den Querruderknüppel richtig zuaktivieren würde ich mich sehr freuen
      Viele Grüße
      Fabi
      Bilder
      • p1.PNG

        424,24 kB, 2.942×1.725, 7 mal angesehen
    • Ich fürchte hier hat keiner eine Paladin. Jedenfalls scheinen Empfänger und Paladin verbunden und es kommt ja auch etwas in Betaflight an. Ich vermute mal, dass die Channel Map nicht richtig gesetzt ist. Irgendwo in der Funke kannst Du einstellen, welche Funktion auf welchem Kanal ausgegeben wird. Ich würde das versuchen in der Funke einzustellen.
    • Ah okay, schade. Ich befürchte dass es nicht an der channel map liegen kann, wenn ich die Kanalzuordnung vertausche bleibt der Fehler bestehen (Stick input wird nicht erkannt) und die anderen Kanäle tuen wie sie sollen nur eben vertauscht. Fun fact nebenbei: Beim FPVFreerider Sim wird Roll perfekt erkannt und tut einwandfrei.
      Trotzdem Danke für deine konstruktive Idee! :)

      - lasse das mal so stehen, werde es jetzt allerdings korrigieren. Dein Ansatz hat mir weitergeholfen.
      Da der Channel1 von Betaflight falsch erkannt wird, habe ich ihn kurzer hand stillgelegt und Roll mit Aux1 vertauscht, das selbe dann noch bei Betaflight mit einer 1ETRA234 Kanalzuordnung versehen und schon tut es wie es soll.
      Dankeschön Stefan

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von flylow_crashhard ()