Firmware lässt sich nicht auf Taranis spielen!

    • Firmware lässt sich nicht auf Taranis spielen!

      Neu

      Ich habe ein Problem,
      und zwar würde ich mir gerne Crossfire kaufen. Am besten das Micro TX V2 welches ich in den Modulschacht meiner FrSky Taranis X9D plus 2019 schieben kann. Ich habe schonmal geschaut, bevor ich bestellt habe. Dadurch habe ich festgestellt das ich im Model bei External RF nicht CRSF auswählen kann, ich habe mich dann informiert und gehört das dies wohl an der Firmware liegt und man diese Updaten muss. Derzeit läuft auf der Taranis die Version 2.3.0, diese wollte ich nun auf die Version 2.3.14 Updaten. Habe alles auf die SD Karte gespielt, inklusive Ordnerstruktur, dabei habe ich mich an diesem Video orientiert: https://youtu.be/IegYN5B4MfY es hat alles funktioniert bis zum Bootloader, wenn ich in den Bootloader der Taranis gehe und dort auf Write Firmware gehe kommt: Directory is missing!. Ich habe gelesen das man anscheinend den Bootloader selbst auch Updaten muss. Geht das? Wenn ja, wie?

      Vielen Dank
    • Neu

      Ja die Firmware V2.3.14 wurde in den Ordner FIRMWARE abgelegt, ich habe auch wirklich keine Ahnung woran es liegt. Meine Vermutung ist der Bootloader, aber Erfahrungen oder sonstiges habe ich damit überhaupt nicht. Falls jemand das gleiche Problem schonmal hatte darf gerne antworten.
      Freue mich über jeden Tipp!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Lewin_0920 ()

    • Neu

      ich glaube ich hatte das gleiche problem. habe damals ewig rumprobiert und immer die gleiche fehlermeldung wie du bekommen.

      ich weiss nur leider nicht mehr, was ich genau gemacht hatte. bzw was am ende zum erfolg geführt hat. ich hab die funke unzählige male platt geacht und neu installiert, ich hab die reihenfolge der schritte geändert (wann was wohinzukopieren/ wann zu installieren ist) und auch die treiber auf dem pc geändert. habe es mit einem alten winxp rechner und auf win10 probiert. irgendwann hats geklappt. seither fasse ich an der funke nix mehr an

      ausserdem achtung beim crsf-modul: bei meinem ist 1 pin nicht an seinen steckplatz, sondern daneben gerutscht. das modul passt nicht immer 100%ig auf die pins im schacht. man sieht und merkt es auf anhieb auch nicht, aber wenn man genau hinschaut, war ein pin am ende minimal schräg. als ich die pins dann korrekt eingesteckt bekommen habe, hat die funke crsf auch ordentlich erkannt.