Rekon 5 Frame - Resonanzen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Rekon 5 Frame - Resonanzen

      Hat vielleicht noch jemand den Rekon 5 Frame und könnte mir mal ein Blackbox Log zur Verfügung stellen?

      Ich habe ziemlich böse Resonanzen bei 60Hz (Roll & Pitch& leicht auf Yaw) und 80Hz (nur Roll), die lassen sich bei so niedrigen Frequenzen natürlich nicht raustunen, und man sieht leider auch Vibrationen im GoPro Video.

      Würde gerne mal vergleichen um zu sehen, ob das am Frame selbst liegt oder sonst irgendetwas mit meinem Aufbau nicht stimmt.

      Merci
    • Ja, bei mir ist es auch größtenteils brauchbar. Aber manchmal durchfliegt man diese Resonanzen und dann sind Vibrationen im HD Bild, meiste wenn man etwas mehr Gas gibt.

      Dein Log ist zwar nicht ideal zur Beurteilung da keine ungefilterten Daten und nur wenig Throttle, aber soweit sieht man von den Resonanzen nichts.

      Fliegst du mit oder ohne die Arm-Braces?
      Und welche Gopro fliegst du? Naked?

      Merci!
    • Moin .. ich hab auch einiges an Jello beim Fame. Hatte mir den Rekon5 günstig im BG Sale geholt und etwas mehr erwartet. Ich fliege den Rekon mit GoPro10 und lipostrom. Jello hatte ich aber auch ohne GoPro.

      Ich habe mir die TPU Teile mit härteren TPU gedruckt. Den nanoRX, welcher lose auf dem Stack lag habe ich hinten auf die Vista gepackt. Das war insgesamt etwas besser, aber noch nicht 100% vibrationsfrei.

      Bilder such ich mal raus. Blackbox hat die BNF Kiste nicht, glaub ich.
    • Ich habe aktuell nur noch diesen Clip den ich einem Kollege gesendet hatte. Dort hat es irgendwie den Codec zerhauen (komprimiert/flackert), aber man sieht zumindest das der Copter ordentlich fliegt und nicht zu heftige Vibrationen mehr hat. Mir ist auch noch eingefallen, daß ich das FC Kabel getauscht habe. Das war vorher extreme lang und hat evtl auch Vibrationen verursacht. Es macht sich auch bemerktbar das TPU Frontteil unten an den Rahmen zu zippen mit Kabelbinder.

      Muss einfach nochmal fliegen mit dem Ding und werde dann mal loggen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MartyMcFly ()

    • Ich glaube war nicht ganz klar was ich meine. Prinzipiell fliegt er ja auch ordentlich.
      Wenn man aber bei dem Video z.B. bei 0:17 und 0:19 auf die Person achtet, sieht man dass es leicht verschwimmt.


      Das ist mit meinem Rekon5 aufgenommen, und bei manchen Throttle Positionen kommt es eben zu so Vibrationen/Jello, die auch Reelsteady nicht wegbekommt.
      Das sind zwar Feinheiten, aber mich stört es schon.

      Ich hab ihn nicht als BnF gekauft, sondern selbst gebaut, aber mit gleichen Motoren und gleichem FC.

      Muss mal beobachten, ob das mit abgeklebtem Balancerstecker und neuem BF4.3 immer noch vorkommt.
      Ansonsten denke ich über einen neuen Frame nach.

      Hat jemand Erfahrungen mit dem Chimera 5 Frame?
    • Vielen Dank!

      Ich fliege meistens bei der GoPro mit ISO100 fix, Shutter auf Auto und dann entsprechendem ND Filter je nach Wetter/Uhrzeit.
      Bei festem Shutterspeed ist mir das Risiko der Unter-/Überbelichtung zu groß, da man ja mal mit und mal gegen die Sonne fliegt...
      Aber gerade in der Anfangsszene oben ist es ja Dämmerung, da war der Shutterspeed sicher nicht zu kurz.
      Und langer Shutterspeed soll ja gegen Jello helfen...
    • ja ein fixer shutterspeed hilft gegen jello, von daher könntest du mal versuchen 30fps und eine 1/60 einzustellen und
      dafür eine isorange von 100-200 für die variable belichtung und mit entsprechenden nd-filter..
      die original 5.1x2.5x3 hqprops sind auch recht filigran, man könnte auch mal diese hier probieren: iFlight Nazgul 5030
    • Ich arbeite mich mit meinem Rekon 5 gerade durch ein Basement Tuning. Ich habe einen 6S BNF und die Vista-Antenne und Crossfire Immortal-T mit dem seitlichen Drehadapter wackeln ganz schön. In der Heatmap habe ich auch eine Resonanz bei ca. 70 Hz. Aber ich habe mich erstmal nicht weiter darum gekümmert. Wenn der Kopter erstmal mit einem Li-Ion gerade durch die Luft kommt, mache ich mich noch mal an die Filter und diese Resonanz. Wenn das hier jemand vorher herausfindet, wäre das natürlich perfekt. Ach ja, die Braces habe ich inzwischen auch angebracht, weil der Frame schon recht filigran ist.

      BBL Throttle Curve (mit 70% Throttle Cut, da Li-Ion): icloud.com/iclouddrive/068pjP8…64weg-thStg#nogyrofilters


      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MisterG ()

    • Matt_FPV schrieb:


      Aber gerade in der Anfangsszene oben ist es ja Dämmerung, da war der Shutterspeed sicher nicht zu kurz.
      Und langer Shutterspeed soll ja gegen Jello helfen...
      Das ist so ein bisschen die Crux mit RSGo. Die Stabilisierung funktioniert besser mit kurzen Verschlusszeiten, was bedeutet: es funktioniert schlechter mit ND-gefilterten Aufnahmen mit langen Verschlusszeiten und Bewegungsunschärfe, was wir ja eigentlich haben wollen. Jello an sich fällt durch lange Verschlusszeiten, als mit viel Bewegungsunschärfe, nicht so auf. Allerdings hat die Person in deinem Clip eben auch Bewegungsunschärfe durch die Wackler abbekommen. Es ist also ein verwackeltes Foto, wenn man so will und das kann RSGo nicht fixen, da es nichts mit Bildstabilisierung zu tun hat. Aber an meinem iPad Mini fällt es kaum auf. Muss ich mir morgen mal am Großen Monitor ansehen.
    • spreecopter schrieb:

      klingt gut, kenne mich mit dem tuning nicht aus, von daher bin ich gespannt was dabei rauskommt.betaflight 4.3 soll ja auch noch einiges bringen, evtl. auch eine möglichkeit...
      Ja, 4.3 habe ich auf allen Koptern drauf. Deshalb tune ich auch alle neu. Ich bin aber auch kein Tuning-Veteran, da mir die Methode von Mark Spatz immer zu langwierig und mit sehr viel Einarbeit verbunden war. Und Zeit habe ich leider immer zu wenig... :whistling:

      spreecopter schrieb:

      was man auch probieren könnte, auf 60fps hochgehen und dann mit einer 1/120...
      Da wird es im Falle der Dämmerungsaufnahme wahrscheinlich schon zu unterbelichtet sein bei ISO 100. Aber Versuch macht kluch! :P