Blackbox Log Analysen

    • Ja genau diese Vibrationen hab ich auch. Hab aber schon alles probiert. Viel PIDs, wenig PIDs mit viel Filter, wenig Filter, sogar vor lauter Frust alle Notches noch dazu geschaltet.
      HD Cam weicher oder härter gelagert, Akku vor und zurück, sogar die Muttern der Motoren mal getauscht. BBE und Plasmatree gemacht

      Da ändert sich gar nix. Hab jetzt schon Stunden/Tage/Wochen damit verbracht. Jede Menge Daten, Logs, Vids,

      Allerdings hab ich ja keine GoPro, sondern nur diese Split V2 (nur als HD-Cam verwendet)
      Und dann noch so nen Martian II Billig-Chinesen Rahmen. Keine Ahnung <X

      ich hab total keine Ideen mehr. Hoffentlich Regnets bald tagelang, dann kann ich sowieso nicht fliegen :cursing:
      Martian II Frame auf 20mm gelowert - Runcam Eagle Micro - Crossfire Nano - TBS Unify HV - Flycolor Raptor DShot600
      GEPRC CR2306 2450kv - GEPRC 5040 Props - Runcam Split V2 - Holybro Kakute F7 (Sofmount) - 8k/8k Synced - Betaflight 3.5

      Mein YouTube (darf man das??): Aslan FPV
    • In den Tuning Tipps die mit BF 3.4 veröffendlicht ist, wird für Freestyle Qauads ein TPA von 0,20 bei einem Breakpoint von 1050 empfohlen.

      set tpa_rate = 20
      set tpa_breakpoint = 1050Versuche damit nochmal den Split-S wie am Ende des Videos zu fliegen und schau mal ob die Vibrationen beim Raus beschleunigen besser werden.Die Vibrationen beim abfangen des Split-S werden schwerer heraus zu tunen sein,da du dort das Quad direkt in die eigenen Luftverwirbelung fallen lässt.Hier hat der FC viel zu tun und man kann es relativ einfach umfliegen, indem man am Scheitelpunkt der Kurve genug Gas gibt,um ein Vorwärts-Momentum zu haben und nicht in die eigenen Verwirbelungen zu fliegen.Deswegen sieht das bei Profis auch immer so gut aus.Man kann an dieser Stelle das Verhalten auch sicherlich noch verbessern. Aber in dieser Situation hängt es auch vom Piloten ab.In YT gibt es dazu viele Split_S Tutorials, um das Manöver sehr sauber hinzubekommen auch das Tuning noch nicht bei 100% ist.
      AmaxInno Freestyle 6; Dys 2306 2500kv / Realacc X6R; RCX 2206 V3/ XHover Win5; Emax RS2205 2300kv
    • Wenn die Oszis bei dir immer stärker werden je mehr Gas, dann könnte TPA bei dir gut funktionieren.
      Flieg am besten mal nur gerade aus mit verschiedenem Gas. Ich z. B. teste so:
      Los fliegen, paar sekunden nur Gas auf 30, dann auf 35,40 45 50 usw. Je nachdem wie weit man gerade aus fliegen kann, aber auf deinem Video sieht so aus als ob du genug Platz dafür hättest.
      Keine Kurven oder Manöver machen, da kann das man schlecht auswerten.

      Bei mir ist es dann so das bis 35 allesTop ist, ab 40 bis 50 schwingt sich das dann übel auf, und ab 50 ist es wieder weniger.
      Hab also Mid-Throttle Oszis.
      TPA hat da bei mir wenig geholfen.
      Martian II Frame auf 20mm gelowert - Runcam Eagle Micro - Crossfire Nano - TBS Unify HV - Flycolor Raptor DShot600
      GEPRC CR2306 2450kv - GEPRC 5040 Props - Runcam Split V2 - Holybro Kakute F7 (Sofmount) - 8k/8k Synced - Betaflight 3.5

      Mein YouTube (darf man das??): Aslan FPV
    • @1wire Hast du schon einen Kondensator verbaut? Ansonsten würde ich mal einen 1000uF Low ESR Kondensator verbauen. Elektrisches Rauschen im System kann sich auch in Vibrationen Manifestieren.


      Bei CMOS Kameras würde ich das Mounting prüfen und ggf einen Gummi O-Ring verwenden.

      Hast du eine CCD Kamera zur Verfügung oder jemand in deinem Umfeld der dir eine leihen kann, zum gegentesten?
      AmaxInno Freestyle 6; Dys 2306 2500kv / Realacc X6R; RCX 2206 V3/ XHover Win5; Emax RS2205 2300kv
    • kurzes Update, hab 4 von meinen Armschrauben gegen CarbonStahl getauscht. Davide FPV hatte mit seinem Armattan Rooster ähnliche Probleme. das hat enorm viel geholfen.

      Soweit hab ich jetzt schon ziemlich gut eingestellt außer hab ich im Log noch in diesem Bereich Oszis von 10Hz (falls ich das richtig gelesen hab), vielleicht mag jemand mal das Log anschauen bei 12:408 isses deutlich zu sehen

      .alles schön ruhig (kleine Amplitude)


      und hier große Amplitude

      Kommt das evtl von der Fernsteuerung? ich hab Crossfire. Weiter oben hieß es alles ok.
      # rc_smoothing_info
      # RC Smoothing Type: FILTER
      # Detected RX frame rate: 6.668ms
      # Input filter type: BIQUAD
      # Active input cutoff: 67hz (auto)
      # Derivative filter type: BIQUAD
      # Active derivative cutoff: 67hz (auto)

      Wenn das aber soweit alles ok ist und ich es ignorieren kann, dann auch gut.
      Dann wäre die nächste Frage, sehen die Profis hier evtl noch etwas Handlungsbedarf im Tuning bei den Filtern?

      aktuelle Log-Datei: magentacloud.de/lnk/mV4ULwKj
      Martian II Frame auf 20mm gelowert - Runcam Eagle Micro - Crossfire Nano - TBS Unify HV - Flycolor Raptor DShot600
      GEPRC CR2306 2450kv - GEPRC 5040 Props - Runcam Split V2 - Holybro Kakute F7 (Sofmount) - 8k/8k Synced - Betaflight 3.5

      Mein YouTube (darf man das??): Aslan FPV
    • Neu

      so ich hab heut mal die geänderten TPA Werte ausprobiert , mal mit 20,30 und 40 ab 1050 ,
      es wurde gefühlt etwas besser ab es ist immernoch zu sehen.

      @1wire was hast du für Props drauf ?
      Ich hab immo die HQ 4,8 drauf, und hab vorhin hier im Forum von einem gelesen der Jello bei den Hq 4,5 hat aber bei den 4,1 nicht
      Ich werd morgen mal Dal 5045 und5050 testen.
      Hab vor ein paar wochen von den Dal auf die HQ gewechselt
    • Neu

      Es gibt von den 4.8ern zwei Versionen die in Umlauf sind. Die alte Version verursacht teilweise ziemlich heftige Vibrationen, was auch der Grund war warum Sie überarbeitet wurden. Ich hatte das auch ziemlich heftig feststellen können. Ging so weit, dass ich wieder zu den DALs bin idie ich noch habe, da dir keine Vibrationen verursachen.

      DAL 5050 und 46 hab ich jetzt dann tonnenweise abzugeben, da ic bauf Azure Unsteige :love:
    • Neu

      Kann ein defekter RX Glitches auslösen?
      Ich habe auf dem betroffenen System schon FC, ESCs und Motor getauscht. Leider hat der Copter immernoch wärend des Fluges immermal wieder kleine Zuckungen.
      Im BB-Log sieht man deutlich ein falsches RC Command, aber den Flightmode Change kann ich mir nicht erklären.
      AmaxInno Freestyle 6; Dys 2306 2500kv / Realacc X6R; RCX 2206 V3/ XHover Win5; Emax RS2205 2300kv
    • Neu

      Die 49er Flash kann ich aus performance technischer Sicht empfehlen. Bin ich recht lange geflogen die Dinger. Lediglich die Haltbarkeit lässt für mich zu wünschen übrig. Sind doch rechr schnell verbogen und Brummen und vibrieren dann. Oft sieht man es dummerweise nicht richtig welcher Prop genau das Problem ist.

      Für mich gibt es aber einen neuen Stern am Himmel. Und zwar diese Dinger hier: ka-nickel.eu/produkt/azure-power-light-control-prop-5150/

      Ich bin nie ein Propeller mit mehr Kontrolle geflogen. Absolut genial wie präzise sich der Copter damit steuern lässt. Locked in +150. Zudem gleichzeitig noch der stabilste Prop den ich je hatte. Bin meinen erstem Testsatz locker 30 Packs geflogen. Ich war irgendwann ernsthaft verwundert... Also definitiv ein Versuch Wert würde ich sagen. Hier mein Test:
    • Neu

      ist man mit den Dingern automatisch so flott unterwegs ? :thumbup:
      werd sie mir merken, aber ich verheiz jetzt erstmal das was noch so rumliegt !
      Der Unterschied von den Dal zu HQ ist auch enorm, die HQ sind schön smooth zu fliegen und bei den Dal wars heut eher wieder bissl hecktischer :D
      Die Dal brummen bei mir auch schnell sobald ich irgendwo anecke , da sind die HQ gutmütiger und lassen sich eher wieder zurückbiegen, aber selbst neue Props verursachen bei mir halt die Vibrationen.
    • Neu

      Hallo Leute, nachdem ich mich inzwischen viel mit PID Tuning beschäftigt habe und mein Reverb nun so gut ich es irgendwie hinbekommen habe allein eingestellt habe, möchte ich euch einmal bitten über die Logs mal rüber zu gucken und ggf. ein paar Verbesserungsvorschläge zu geben.

      Kleines Problem ist: Die Info wird beim Helio Spring scheinbar nicht mit im Blackbox LOG gespeichert, weshalb ich euch einfach ein dumpfile mit anhänge...

      Mein Setup besteht aus:

      Impulse Rc Reverb
      Matek Matrix PDB
      Helio Spring FC
      Wraith32 v2 ESC's
      RCX NK 2306 Motoren
      Foxeer Arrow Cam
      AXII Stubby Antenne
      TBS Unify 5v v3 Empfänger
      Hitec Optima D Empfänger

      DALPROP T50450
      2* Tattu 1800mah + 1 Tattu 1550mah Akkus




      LOG Link: drive.google.com/file/d/18AOrr…CqAI1PNO/view?usp=sharing

      Das dumpfile mit dem Namen ''dump zum Log'' ist das dumpfile zum Log und das andere ''änderungen dump'' ist die letzte änderung die ich nach dem Log gemacht habe.
      Hoffe die letzten Änderungen sind nachvollziehbar.

      Was mich etwas stutzig macht, ist, dass in dem Log 40ms zwischen RcCommand und Gyro Response liegt, deshalb habe ich die Filter etwas höher gesetzt. Ist das so richtig,oder habe ich mich da verguckt?

      Der Log mit den neuen Einstellungen aus dem ''änderung dump'' wird heute noch folgen.

      Falls ich etwas wichtiges vergessen haben sollte, hol ich das sofort nach!
      Bilder
      • BTTR_BLACKBOX_LOG_Helio_Reverb_20180921_194815BuF 21.09.18 19.30_0_noise.png

        281,29 kB, 1.600×800, 1 mal angesehen
      • BTTR_BLACKBOX_LOG_Helio_Reverb_20180921_194815BuF 21.09.18 19.30_0_response.png

        669,26 kB, 1.600×800, 1 mal angesehen
      Dateien