Spannungseinbruch bei Emax Nighthawk 250

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Spannungseinbruch bei Emax Nighthawk 250

      Hallo Kopterfreunde,
      bei meinem Kopter bricht die Spannung ein (ca. 1V) sobald die Motoren unter lasst sind (Vollgas geben), sobald ich wieder vom Gas runter gehe regeneriert sie sich sofort wieder, dass hat keine Auswirkungen auf die Flugeigenschaften der Quad. Das Problem ist, ich habe ein OSD eingebaut und durch den Einbruch weiß ich nie wann ich landen muss bevor der Akku leer ist. Ich habe auch einen Lipo Wächter montiert, der piepst sofort wenn ich Schub gebe. Das Problem hatte ich vor einem Jahr nicht (bin zwischen 2015 und 2016 nicht geflogen). Im Folgenden werde ich auflisten was ich an der Drohne verändert habe und mit welchem Akku ich geflogen bin:

      2015:
      - EMAX Nighthawk 250 mit den mitgelieferten Motoren, ESC, etc.
      - Flureon 3s 1500 mah 30c LIPO Akku, XT60 Anschluss
      - Propeller: 5030, 6030
      - Lipo Wächter
      - Stromversorgung über XT60-Anschluss
      => kein Spannungseinbruch

      Sept. 2016:
      - EMAX Nighthawk 250 mit den mitgelieferten Motoren, ESC, etc.
      - Flureon 3s 1500 mah 45c LIPO Akku, TPlug Anschluss
      - Propeller: 6030, 6045
      - Lipo Wächter
      - Stromversorgung über XT60-Anschluss + Adapterkabel XT60 auf Tplug
      => beim Gas geben Spannungseinbuch, Lipo Wächter fängt zum piepsen

      Okt. 2016:
      - Emax Nighthawk 250 (4s Upgrade)
      - Emax MT2204 II + 20 A Blheli ESC
      - Propeller 6045
      - OSD
      - Flureon 4s 1500 mah 45c LIPO Akku, TPlug Anschluss
      - Stromversorgung über TPlug-Anschluss (das Kabel ist ein bisschen dünner als das alte Kabel mit dem XT60- Anschluss)
      => beim Gas geben Spannungseinbruch

      Ich habe auch noch den Tattu 4s 1550 mah 45c und 75c ausprobiert und bei beiden ist die Spannung auch eingebrochen. Hat vielleicht einer eine Idee an was es liegen könnte, weil ich bin mit meinem Latein am Ende.
      Bin um jeden Tipp oder Hinweis dankbar.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von FlyingEvil ()

    • hmm, ich habe nachdem was du so schreibst meine Zweifel das der wirklich auf 1V einsackt. Normal müsste dir das Teil dann vom Himmel fallen weil ja alles (egal ob FC, ESC, OSD, Cam oder VTX) vollkommen unterversorgt wäre. Woher nimmst du diesen Wert also wo bekommst du den angezeigt?

      Wann du landen musst solltest du auch nicht unbedingt anhand der Spannung unter Vollast entscheiden, viel ehr beim normalen fliegen. Da muss man immer ein wenig individuell entscheiden, kommt drauf an wie Stark der Akku zu kämpfen hat mit deinm Setup, aber normal liegt das so im Bereich 3,5-3,6V/Zelle. Unter Vollast sollte es nie unter 3,3V/Zelle gehen, bis 3,0V/Zelle geht quasi auch noch ist aber schon im sehr kritischen Bereich und ist richtige Akku Quälerei, kann man aber machen ^^ .
      Das Thema wird gerade auch hier diskutiert:
      Spannungsgrenze - Ab wann landen?

      6045 Props finde ich für dein Setup etwas zu krass, ich vermute mal das das 2300KV Motoren sind. Üblich sind für solche Motoren maximal 6040 oder 5040x3 oder 5045BN, vielleicht noch 5045x3. Bei 6045 hast unter umständen schon ganz schön heftige Ströme die dann evtl auch Motor, ESCs und/oder LiPo überlasten.
      FPV360.de Bei uns dreht sich alles um FPV...
      Noblish CNC Bearbeitung von Carbon
    • Vielen dank für eure Antworten und sorry das ich das D Wort benutzt habe, dass wusste ich nicht. Ich lese den Wert von meinem OSD ab, wie schon oben geschrieben hat es keine negative Einflüsse auf die Flugeigenschaften. Bei dem Lipo Wächter habe ich 3,3 V pro Zelle eingestellt. Am Anfang bin ich mit 5030 geflogen, die haben mir aber überhaupt nicht gefallen, weil ich ständig Turbolenzen habe, deshalb bin ich umgestiegen auf die 6030/45 und die haben mir sehr gut gefallen, und hatten am Anfang keinen Spannungseinbruch verursacht. Ich werde morgen mal die Propeller von der Walkera F210 montieren (wenn die vom Gewinde passen), ich bin gespannt ob es dann besser wird.
    • Ok, dann wird wohl wahrscheinlich ne Überlastung da sein, aber die 1V würde ich dem OSD jetzt erstmal nicht glauben ^^ . Wenn du mit den 5 Zoll Props von dem F210 immer noch nen piependen Wächter hast dann stell den mal schrittweise runter und schau ab wann er nicht mehr piept. Vielleicht verrät uns das was :)

      Ach so... während ich hier schreibe kommt mir noch eine Idee! Wenn du bei dem Kalten Wetter fliegst solltest du die Akkus vorheizen, gerade bei so hohen Belastungen brechen die wesentlich schneller ein bei Temperaturen unter 18 Grad. Unter 10 Grad soll die C Rate nichtmal mehr 50% sein.

      Dazu auch ein verweis auf folgendes:
      LiPo ABC wie quäle ich meinen Akku richtig ;)

      Ich mache das meist so das ich meine Flugakkus 1-2 Stunden vor abfahrt auf die Heizung lege, dabei muss man aber aufpassen das sie nicht weit über 40 Grad warm werden! (Da hilft so eine Infrarot Thermometer Pistole) Dann habe ich immer zwei Flaschen Wasser auf der Heizung liegen die ich dann mit den Akkus in eine Kühltasche packe. Ist nicht optimal aber funktioniert und ist wesentlich besser wie einfach so ausm Haus zu gehen. Hast du ne Fußbodenheizung musst dir was anderes überlegen :P
      FPV360.de Bei uns dreht sich alles um FPV...
      Noblish CNC Bearbeitung von Carbon
    • Ich habe gerade die Propeller von der Walkera montiert und das hat zum selben Ergebnis geführt. Die Spannung fällt übrigens um ca 2 V ab, da habe ich mich oben vertan. Der Wächter fängt bei 3,5 V pro Zelle nach ca. 5- 10 sek an zu piepsen, bei 3,0 V pro Zelle nach ca. 20 - 30 sek. Ich habe es auch mal komplett ohne Propeller getestet und da war der Spannungsabfall ca. 0,3 V. Sobald ich vom Gas runter gehe, regeneriert sich der Akku sofort wieder. Getestet habe ich es mit dem Tattu 4s 1550 mah 75c Akku. Ich denke es liegt nicht an den Propellern, weil ich mit diesen ohne Probleme im Jahr 2015 geflogen bin.
    • Mal ne frage:
      Wie alt sind denn deine Akkus? Hast du sie immer leer geflogen, oder mit Timer o.s.?..was sagt den der Zelldrift nach dem voll Laden bzw. nach dem Entleeren?
      Wenn man das hier so liest , habe ich eher das gefühl der Akku macht schlapp ;)

      Hast event. ein Multimeter, diese Akkuwächter sind nicht immer genau.


      FlyingEvil schrieb:

      Der Wächter fängt bei 3,5 V pro Zelle nach ca. 5- 10 sek an zu piepsen, bei 3,0 V pro Zelle nach ca. 20 - 30 sek
      ..wenn der erst nach 20-30sek bei 3,0v pro Zelle anfängt zu Piepsen..kann das schon der Grund sein, wenn du die Akkus soweit runter fliegst :/

      Gruss
      SteBo
      Lass mich, ich kann das ..... Oh, kaputt :whistling:
    • Dass die Spannung einbricht ist völlig normal !!!!!
      Akkus unterliegen einem Alterungsprozess .... auch das ist normal !!!Diesen Prozess kann man nicht aufhalten ,man kann ihn etwas “begrenzen“ indem man Lipos immer bei 3,8V/Zelle lagert und z.B. nie mehr als 80% entlädt .

      Ich behaupte jetzt auch mal ganz frech dass deine fleurop-Teile .... oder wie sie auch heißen ,nicht gerade die Top Akkus sind !!!!

      Also deshalb vielleicht beim nächsten mal andere Akkus kaufen und die oben erwähnten Regeln beachten oder danit leben dass es jede Saison neue Lipos braucht .

      Greetz
      Ihr seid neu hier? Hier könnt ihr euch vorstellen :
      Klick : Vorstellungsrunde
    • Der Tattu Akku ist nagelneu der hatte erst vorgestern seinen ersten Ladezyklus hintersich. Das die Flureon nicht die besten sind weiß ich auch, deshalb habe ich mir vor kurzem die Tattus gekauft um zu schauen ob diese besser sind.

      Nochmal kurz zusammengefasst: Ich habe im Jahr 2015 keinen Spannungseinbruch und die Komponenten des Kopters waren die selben wie im Jahr 2016. Ich bin ungefähr ein Jahr nicht geflogen, deshalb waren die Akkus von 2015 kaputt und ich musste mir neue kaufen (Flureon 3s 1500 mah 45c). Ab diesem Zeitpunkt hatte ich die Spannungseinbrüche. Deshalb habe ich erst die Akkus von Tattu 45c ausprobiert und das Problem war immer noch da, damit ich die evtl. zu geringe C-Rate ausschließen kann habe ich mir vor 3 Wochen die 75 C gekauft. Das Problem ist immer noch da. Der Spannungseinbruch hat KEINE AUSWIRKUNGEN auf die Flugeigenschaft des Racers. Mein Problem ist, das ich nie weiß wann ich landen muss, weil Wächter sofort Anfängt zu Piepsen und die Werte beim OSD immer sehr stark variieren (durchs unterschiedliche Gas geben). Dadurch weiß ich nie wann ich Landen muss, weil ich nicht erkennen kann wann der Akku eine Spannung von 13.2/9,9 V (3,3 V pro Zelle) erreicht.
      Das die Spannung beim Gas geben einbricht ist mir schon klar, aber wenn ich das mit der Walkera F210 von meinem Vater vergleiche, bricht bei ihm die Spannung max. um 0,3 V ein und das sind auch Tattu 4s 45C Akkus.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von FlyingEvil ()

    • Ich versteh das Problem gar nicht. Wenn du Gas gibst, geht die Spannung um 1-2 V runter? Das hat JEDER von uns, das gehört so. Kein Akku hält die Spannung bei Belastung.
      6045 kann bei den Motoren dazu führen, dass der Einbruch etwas doller ist. Geht auf 5040, dann ist alles gut.
      Wenn du normal gradeaus fliegst, ohne viel Gas und du hast 14V (bei 4S), dann landest du. Spar dir alles andere.