Falsche mah Anzeige

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Falsche mah Anzeige

      Hi Leute

      Habe meine taranis x9d+ auf 2.2.0 n362 geflasht und mir eine mah Ansage programmiert. Die Ansage kommt auch und wird auch im telemetrie screen angezeigt. Allerdings liegt die immer um 200mah niedriger als mit das HUBOSD anzeigt.

      Plan war da mir das osd immer mal wieder Bildaussetzer fabriziert das wenn das funktioniert das osd raus fliegt.


      Hat jemand ne idee eo der Fehler liegt
      Kissfc und kiss ESC sind auf aktuellstem stand.

      Gruss
      Matze
      Gruss Matze

      Youtube Kanal: Flying Skull
    • Die KISS FC und die KISS ESCs bzw. NUR die KISS ESCs messen nur ihren eigenen Stromverbrauch. Was dein VTX, deine Cam etc. fressen, ist denen egal. Kann also schon sein dass du bis am Ende eine Diskrepanz hast. 200mah sind allerdings schon ein wenig deftig. Ist nun die Frage, was korrekt ist.

      Ich würde einen Akku verfliegen, beide Werte notieren und schauen, was am Ladegerät wirklich reingeht. Auch das ist natürlich nur ein errechneter Wert und keine 100% Verlässlichkeit, aber ich würde mich dann für eines von beidem entscheiden und danach fliegen. Das HUBOSD misst halt jeden Verbrauch mit, auch VTX etc. wo halt die KISS FC in Kombination mit KISS ESC nur ihren eigenen Verbrauch messen. Bei dem KISS-Zeug kannst du nichts kalibrieren, wie es beim HUBOSD aussieht, weiss ich nicht.
      Sollte dir mein Beitrag geholfen haben, freue ich mich natürlich jederzeit über ein "Gefällt mir!" :D
    • Danke für die schnelle Antwort.
      Messung sah gerade wie folgt aus

      HUBOSD 1056
      Taranis 834
      Ladegerät 1016

      Muss mal darüber meditieren
      Mich nerven halt die kurzen bildaussetzer bei schnellen Flips mit den HUBOSD.
      Und der Buzzer ist mir n bisschen zu wenig.
      Hab auch noch n kiss osd rumliegen vielleicht verbrat ich das mal
      Gruss Matze

      Youtube Kanal: Flying Skull
    • Beim KISS OSD, HUBOSD und MicroMinimOSD sind die selben Chipsätze verbaut. Jedes mal der identische, pissige Chip. Dieser ist sehr sehr anfällig für Spannungsschwankungen. Hast du am HUBOSD einen Kondensator verbaut?
      Falls nicht, rüste Ihn nach! Parallel zum Stromanschluss (also in dem Fall XT60 Anschluss) reicht schon. Glaube da sind seit neustem 25V 1000uf Elko`s dabei. Dieser muss ran um die kurzen Spannungsschwankungen abfangen zu können und zu gewährleisten, dass dein OSD bzw. dessen Spannungspissiger Chip immer genug Power hat.

      Beim KISS OSD, MicroMinimOSD (sind ja Baugleich, kannst auch direkt ein Micro MinimOSD holen und die KISS OSD Software draufknallen, ist günstiger) herrscht das identische Problem. Dort hilft man sich ebenfalls mit einem Stützkondensator um das Problem in den Griff zu bekommen. Muss mich echt mal achten was bei mir die KISS Telemetrie ansagt und was ich wirklich nachlade. Ich fliege nämlich rein über Telemetrie und somit über Taranis. Hab mich aber ehrlich gesagt nie darum geschert nachzuprüfen, ob wirklich das rausgezogen wurde was die KISS Telemetrie ansagt.
      Sollte dir mein Beitrag geholfen haben, freue ich mich natürlich jederzeit über ein "Gefällt mir!" :D
    • Ja Kondensator ist dran. Ohne Kondensator ist das osd ausgefallen bei den schnellen flips und hat dann totalen Mist angezeigt mit Kondensator und update auf die osd fw 3.3 sind jetzt noch die kurzen bildaussetzer da. Ist nur ein Bruchteil einer Sekunde aber nervt.

      Das war ja der plan OSD raus und nur noch telemetrie. Aber wenn ich solche Differenzen hab ist das auch nicht wirklich das gelbe vom Ei.
      Gruss Matze

      Youtube Kanal: Flying Skull
    • silvermka schrieb:

      Danke für die schnelle Antwort.
      Messung sah gerade wie folgt aus

      HUBOSD 1056
      Taranis 834
      Ladegerät 1016

      Muss mal darüber meditieren
      Mich nerven halt die kurzen bildaussetzer bei schnellen Flips mit den HUBOSD.
      Und der Buzzer ist mir n bisschen zu wenig.
      Hab auch noch n kiss osd rumliegen vielleicht verbrat ich das mal
      hi
      nutze auchn kiss osd an einigen fully kiss koptern. die mah sind halt nur von den esc... das heisst alle andren verbraucher spielen da nicht mit rein also kann das schon stimmen mit den 200mah weniger.
      was ich komisch finde das du bildaussetzer hast. ich habe wenn nur das Phänomen das das osd ausfällt aber niemals das bild. nutze jedoch ausschliesslich TBS unify Pro HV. wobei die cam vom VTX versorgt wird. werde aber nun immer das osd vom vtx mitversorgen lassen anscheinend sollte das vom strom her reichem beim micro minim. von den ganzen Allinone stromverteilern incl osd halte ich nix. wen ich was davon lese dann nur probleme.....
      May the Force be with you!!!
    • jodi2 schrieb:

      Ich denke er meint, er hat Aussetzer in der OSD Anzeige und das ist ein HUBOSD. Geht da mal auf die neueste FW, das ist 3.1 oder 3.3, bei älteren FW waren leider häufig Aussetzer.
      Ne sorry wenn das missverständlich war.
      Ich hatte zuerst Aussetzer von OSD und Bild.
      siehe hier:
      Brauche Hilfe Maiden mit Problemen
      nach dem Update der FW des HUBOSD eco auf 3.3 waren die OSD ausfälle weg.
      Jetzt sind nur noch die kurzen Bildaussetzer wie auch im Video zu sehen da.

      @Bullit
      darf ich fragen wie du die Telemetrie dann in der Taranis hast reine Vfas oder auch Fuel ?
      Gruss Matze

      Youtube Kanal: Flying Skull
    • Da ich mit 1300er und 1600er fliege, habe ich im Prinzip aktive Warnung für jede 100mah. Ab 900mah kommt eine Ansage, bei 1000 ein Warnton (weil ich dann beim 1300er schon gelandet sein sollte oder gleich landen sollte, bei 1100 kommt die Ansage bis 1200mah und ab 1300 wieder ein Alarm der sich nachher alle 100mah wiederholt bis dann ab 1600mah permanent ein brutaler Alarmton ertönt weil ich spätestens dann langsam anfangen sollte, mir in die Hosen zu machen ob ich es zurück schaffe ^^ Die aller erste Warnung kommt aber wie oben ein wenig komisch beschrieben, erst ab 900mah. Davor ist Funkstille und ich könnte über den Lehrer/Schülerschalter aber jederzeit eine Gesamtabfrage starten über Spannung,Verbrauch,aktueller Stromverbrauch usw.

      Im Prinzip könnte man die gesamte Alarmierung auch mit einem Kippschalter zwischen 1300er und 1600er Akkus umschalten, aber ich will mich da drum nicht kümmern müssen und nur den Kopf anschalten müssen welchen Lipo ich drauf habe. Mehr als 1600er 4S tu ich meinem HIVE nicht an weil die Performance dann einfach leidet und mir das Ding nicht mehr Spass macht von der Agilität.
      Sollte dir mein Beitrag geholfen haben, freue ich mich natürlich jederzeit über ein "Gefällt mir!" :D
    • und ich werfe mal rein ... egal wie viel du verbrauchst hast .... was an sich wirklich interessiert ist deine Spannung...
      z.b Winter die mAh im lipo bleiben gleich aber deine Spannung kann sich deutlich von warmen lipos unterscheiden und deutlich unter 3.0V Zelle einbrechen ...
      dann hast du nur 2 Möglichkeiten dein Flugstyle anpassen (gas) oder drauf pfeifen und dein lipo Stressen = Innenwiderstand geht nach oben dann machst du über kurz oder lang aus deine 75c oder was auch immer mit der Zeit 20c oder weniger und dann werden sie irgendwann rund :)

      ich flieg so das ich bei normaler last im bereicht 3.2-3.4 bleibe ....

      Klar wenn du ne Rennen Fliegst ist es egal Hauptsache schnell und wenn der lipo hin ist egal....