Receiver funktioniert nicht




    • Danke für eure TIpps jz funktioniert wieder alles wie es soll, leider nur wenn es am Pc angeschlossen ist. Wenn ich den Quad an den pc anschließe funktioniert alles wie es so ich muss am oc selber NICHTS machen es muss nur angeschlossen sein.
      Wenn ich ihn abstecke funktioniert er für etwa 15 Sek. perfekt und danach nimmt er meine Steuerungs Signale nicht mehr.
      WTF???
    • Du solltest dir echt mal ein paar Anfängerguides zu Gemüte führen. Ist nur gut gemeint, auch wenn du höchstwahrscheinlich nicht darauf hörst. Aber die Basics würden dir gut tun dass du auch weisst was du genau tust usw. das hilft dir später auch bei Reparaturen usw. Weil viele Sachen die du hier gefragt hattest, wären in den Videos teilweise bereits gut erklärt worden.
      Sollte dir mein Beitrag geholfen haben, freue ich mich natürlich jederzeit über ein "Gefällt mir!" :D
    • Blue schrieb:

      Jz geht wieder alles!!!
      es lag daran das der FC grade sein muss wenn man ihn armd.
      Aber was hat das damit zu tun, dass Dein RX angeblich nicht ging? Und wo hattest Du was geschrieben, dass Du nicht Armen kannst???

      Generell kommst Du mit "Aber ich hab alles genau richtig gemacht/schon x mal geprüft" in diesem Hobby nix gelöst. Irgendwo muss der Fehler stecken und entweder hast Du ihn fabriziert oder ein Bauteil ist defekt. Du musst den Fehler bzw. das Setup so lange einkreisen, bis Du sicher die Stelle oder das Bauteil weißt. Also:
      1) Props ab, bevor auf Schreibtisch/Werkbank ein Lipo an den Copter kommt
      2) Wie Bullit schon sagt, wissen/nachlesen, welches Teil welcher Spannung und wieviel Strom braucht
      3) Woher Du diese in Deinem jeweiligen Setups bekommst
      4) Wenn die beiden Punkte passen und geprüft sind, dann prüfen: Kommt da auch wirklich das raus was soll? Sprich mit einem Multimeter messen, ob z.B. da wo +/- des RX dran sind, auch wirklich 5V rauskommen.
      5) Wenn auch das passt, das scheinbar streikende Bauteil außerhalb des Setups unter "gesicherten einfacheren" Verhältnissen testen, sprich beim RX: RX an sichere 5V (z.B. Netzteil, 3 AA Batterien oder 4 AA Akkus) hängen, dann musss er tun oder ist defekt. Oder bei Motoren oder ESCs z.B. über Kreuz tauschen, wandert der Fehler mit an die neuen Position, ist dieses Teil defekt.
      6) Generell das Hirn bei alldem weiter eingeschaltet lassen/mitdenken, manche RX leuchten z.B. nicht, wenn sie nicht gebunden sind oder die Funke aus ist, so dass man denken könnten, der RX sei tot...
      7) Ich empfehle für Tests und Erstinbetriebnahme neu aufgebauter Copter oder nach Änderungen ein Labornetzteil mit einstellbarer Spannung und Strom. Warum? Eine falsche Lötung, ein Lotspritzer, ein Kurzer und man hat schnell einen dreistelligen Betrag gehimmelt und darf wieder mal schön auf Erstzteile warten. Stattdessen das Netzteil auf 15V und 1-1,5A bzw. was bei Deinen Setups üblich ist eingestellt und wenn Copter/Setup plötzlich beim Einschalten deutlich mehr ziehen wollen, weißt Du, das was faul ist und schaust und misst am besten nochmal Dein Setup durch (z.B. auf Kurzschluss/Verbindung zwischen + und -).
      Privater Fuhrpark: Potzblitz 5DS, Potzblitz 5UX, Potzblitze 4UX und V2, Snapper7
    • Von small angle auf 180 würde ich abraten da es ein effektives und gut funktionierendes Sicherheits Feature ist.
      Das Argument "was mache ich wenn der copter im Baum hängt?" lasse ich nicht gelten, da man in diesem Fall immer noch per stickcommand rekalibrieren kann und der copter dann auch kopfüber im Baum armt.
      Ausschließlich in der Mitte von Nix zu schweben macht mich depressiv!
      ...meine Rechtschreibprüfung funktioniert zum Glück nur bei kurzen Wörtern. Korrekte Wörter werden da immer durch unsinnige andere ersetzt.