HOW TO - LC-Filter selber bauen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Also ich habe die Bauteile von Reichelt besorgt und muß sagen, es ist ne böse Frickelei. Es sind zwar alle Bauteil bis auf einen Kondensator größentechnisch relativ gut lötbar, allerdings taugt der mechanische Aufbau der Spule bzw. deren Lötpads nicht wirklich als Haltepunkt für irgendwas. Sobald nur eine minimalst kleine Hebelkraft auf sie wirkt, lösen die sich diese kleinen Blechpads vom Gehäuse. Tatsächlich sind die Pads ja aber auch nicht für diese Art der Verlötung und Belastung gedacht.
      Das kleinste der vier Bauteile ist der zweite Kondensator mit ca. 1,2 x 0,8 x 0,5 mm Baumaß. Ein Hatschi oder einer der vielen Gedulds-Seufzer und das Ding ist weg, entweder weggpustet oder davor eingeatmet!
      Ohne Pinzette und Lupe zum Positionieren und Halten geht hier nicht viel bzw. gar nichts.

      Hat man dann mal so einen Filter komplett mit Kabel zusammengelötet ohne das die Spule vorher auseinandergefallen ist, sollte man das Ding nicht groß bewegen oder gar vom Tisch fallen lassen, sondern das ganze Konstrukt sofort mit Schrumpfschlauch sichern, vor allem mechanisch entlasten (Evtl würde ein Heißkleberpunkt zentral gesetzt helfen, fällt mir gerade bei Schreiben ein - Könnte allerdings schon beim Setzten die Spule zum auseinanderfallen bewegen :D !) .
      Ich habe 4 Spulen für einen Filter statt für 4 verbraten :thumbdown: (Wobei ich allerdings nicht weiß, ob die von einem anderen Hersteller evtl. stabiler wären) .


      (Mein) Fazit:
      Ohne richtige Lötspitze, passendes Lötzinn, dritte Hand, Lupe, Pinzette, Feingefühl und Geduld, lässt man am besten die Finger davon, spart Nerven und kauft sich lieber um paar Öre einen fertigen Filter insofern der Platz im Kopter es zulässt. ;)

      Edit:

      Noch etwas Unschönes festgestellt. Hatte den Filter zwischen 5V-BEC meines PDBs und der FPV-Cam (5-22 V) sowie dem Sender (5V) gesetzt. Der Sender sendet zwar, aber ich bekomme kein Bild. Gut, hatte auch erst zwei Kabel (TX/RX) zwischen OSD und KISS-FC vertauscht, allerdings gabs nach Behebung des Fehlers trotzdem kein Bild sondern nur Dunkel.
      Problem ist, dass in der Filterschaltung eine Didode als Verpolungsschutz verbaut ist. Die lässt die Spannung hinter sich auf gemessen von astreinen 5 Volt nach Bec auf knapp über 4 Volt absinken. Anzunehmen, daß das der Cam dann doch etwas zu wenig des Guten ist. :thumbdown:
      Mal sehen, evtl haue ich nur die Diode oder gleich den ganzen Mini-Filter raus. :evil:
      Irgendwie fange ich auch jeden Scheiß an! :S

      Dieser Beitrag wurde bereits 8 mal editiert, zuletzt von Trilobit ()