Brauche Hilfe zum Armen bei meinem BetaFPV 65s Tiny Woohp und der Spektrum DX6.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Brauche Hilfe zum Armen bei meinem BetaFPV 65s Tiny Woohp und der Spektrum DX6.

      Hallo zusammen

      ich brauch Hilfe beim armen in Betaflight mit dem oben genanten BetaFPV 65s dsm x und der Spektrum DX6. ohne i oder e

      Vorweg ich habe mit sowas leider noch keine Erfahrungen sammeln können. Das ist auch meine 1. FPV Drohne die ich konfigurieren muss ansonsten habe ich einen Inductrix FPV. Nun wieder zum Thema.
      Ich habe so einiges versucht, ich war auf der Seite vom Hersteller da gab es unter der Rubrik Support eine kleine Anleitung die mir aber nicht viel gebracht hat. Ich habe mir auf Youtube Videos zu dem Thema angeschaut aber mein englisch ist nicht grade gut.
      Bitte helft mir. Hat ewtl. jemand die selbe oder ähnliche Kombination. Fotos und Screenshots von der Fernsteuerung und euren Einstellungen in Betaflight währen ewtl ganz hilfreich.
      Nur bei der DX6 möchte ich nicht unbedingt viel einstellen da ich nicht weiß ob das bei meinem Inductrix Auswirkungen haben könnte.

      Noch was Yar und Roll sind in Betaflight getauscht also nach links drücken ist rechts

      Vielen Dank Schon mal
    • roll und yaw nach rechts drücken => der Wert in Betaflight muss 2000 anzeigen .
      Wenn nicht ,im Menü (der Funke!) => Servoeinstellungen => Drehrichtung ändern .

      Zum armen Schalter zuweisen :
      Menü => Systemeinstellungen => Schalter zuweisen => auf aux 1 => anklicken => gewünschten Schalter betätigen => bestätigen
      Betaflight modes tab => arm => aux 1 => Bereich so verschieben dass wenn gearmt ist ,der kleine Strich im eingestellten Bereich ist und das arm Feld links auf grün wechselt .
      Ihr seid neu hier? Hier könnt ihr euch vorstellen :
      Klick : Vorstellungsrunde
    • noobert schrieb:

      roll und yaw nach rechts drücken => der Wert in Betaflight muss 2000 anzeigen .
      Wenn nicht ,im Menü (der Funke!) => Servoeinstellungen => Drehrichtung ändern . Hat wunderbar funktioniert die Ausschläge hat man im Resiver Tab sehen können

      Zum armen Schalter zuweisen :
      Menü => Systemeinstellungen => Schalter zuweisen => auf aux 1 => anklicken => gewünschten Schalter betätigen => bestätigen Habe ich gemacht
      Betaflight modes tab => arm => aux 1 => Bereich so verschieben dass wenn gearmt ist ,der kleine Strich im eingestellten Bereich ist und das arm Feld links auf grün wechselt .


      Die Felder werden bei mir nicht grün sondern gelb wenn es angeschalten ist ( Anglemode ) nur das Feld Arm bleibt grau obwohl mein zugewiesener Schalter den kleinen gelben strich in die Positionen bringt.


      Vorhin hat es mit dem Armen irgendwie kurz geklappt, hatte Arm und Angle Mode auf einen Aux gelegt. In der Fernsteuerung als ich die Wege von Yar und Roll umgekehrt hab habe ich auch versehentlich einen schalter auf Motor an/aus gelegt der wert lag bei 130%. Gearmt hat er zwar aber die Motoren blieben aus, außer wenn ich mit dem Schalter die Motoren an gemacht habe. Die Motoren liefen sogar bei gas 0
    • EvoSonny schrieb:

      Wie hoch und tief sind die Ausschläge in BF wenn du Roll yaw.. voll nach rechts-links oben-unten bewegst?
      Roll min 1094 max 1945
      Pitch min 1094 max 1945
      Yar min 1094 max 1945
      Throtle min 1094 max 1945
      Aux 1 min 1094 max 1945
      Aux2 ist sogar über 2000

      noobert schrieb:

      Jep !Du musst die Servowege auf allen Kanälen auf ~147 stellen um die geforderten 1000-2000ms zu erreichen .Bei Werten über 1070 armt der FC nicht .
      Mache ich das auf der Fernsteuerung oder in Betaflight. ich denke auf der Fernsteuerung. Wie gehe ich da vor. sind das alle Kanäle also Roll Pitch Yar Throtle aux 1-2
      Sorry wenn ich mich da etwas blöde anstelle möchte eben nichts kaputt machen.

      Bitte habt Nachsicht aller Anfang ist Schwer oder nicht einfach.
    • noobert schrieb:

      Funke => Menü => Servoeinstellungen => Servoweg .

      Die Wege kannst/musst du für jeden Kanal einzeln einstellen ,siehst du aber wenn du im Menü bist ;) .
      Die Servowege sind nicht global ,sprich ,sie ändern sich nur bei dem eingestellten Modell .
      Nun bin ich im Menü Servo weg wenn ich die einzelnen Kanäle anwähle erscheint ein 4 eck wo beide werte 100 haben welchen wert muß ich verändern den oberen oder unteren wert.

      Kommt aber auch darauf an was ich auswähle bei manchen Kanälen lasen sich nur beide gleichzeitig einstellen und bei anderen der obere oder untere wert.
      Auf - 147 kann ich nicht aber auf 147 das geht
    • EvoSonny schrieb:

      Wenn also solche Endpunkt-Werte bei euch erscheinen statt 1000 und 2000, dann gebt auf der Seite CLI (wo ihr Commandos eingeben könnt) folgendes ein:


      rxrange reset
      save [ENTER]


      Und dann:
      rxrange 0 1094 1945
      rxrange 1 1094 1945
      rxrange 2 1094 1945
      rxrange 3 1094 1945
      save [ENTER]

      Im cli eingeben dann geht es :)
      Hat leider nicht funktioniert und was währe wenn man anstelle von 1094 1945 1000 und 2000 eingibt.
      habe jetzt alle rx range auf 1000 2000 gesetzt ging auch nichts

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tiny Whoop Flyer Bo ()

    • noobert schrieb:

      Funke => Menü => Servoeinstellungen => Servoweg .

      Die Wege kannst/musst du für jeden Kanal einzeln einstellen ,siehst du aber wenn du im Menü bist ;) .
      Die Servowege sind nicht global ,sprich ,sie ändern sich nur bei dem eingestellten Modell .
      Nun bin ich im Menü Servo weg wenn ich die einzelnen Kanäle anwähle erscheint ein 4 eck wo beide werte 100 haben welchen wert muß ich verändern den oberen oder unteren wert.

      Kommt aber auch darauf an was ich auswähle bei manchen Kanälen lasen sich nur beide gleichzeitig einstellen und bei anderen der obere oder untere wert.
      Auf - 147 kann ich nicht aber auf 147 das geht
    • Verstehe ich nicht?

      Es gibt zwei Wege um die "Servowege" einzustellen eben über denn Sender oder über BF.
      Wenn du wie geschrieben ein Min Max von 1094 1945 hast dann sendet der Sender eben anstat 1000 1094 ... und das muss angepasst werden.
      Schickst du nun den Befehl rxrange x xxxx xxxx passt du den jeweiligen Kanal in BF an, das bedeutet der Sender Schickt weiterhin 1094 aber BF wertet das als 1000.


      Wenn du im CLI eine änderung vornimst musst du umbedingt Speichern (Save und Enter) und neu Starten.

      Danach musst du bei den Kanälen eine Änderung sehen, normalerweise sollten die dann eben auf 1000 und 2000 stehen.


      Warum ist das Wichtig?

      Wenn du Throtle auf 0 hast und BF dennoch auf 1095 sieht würde der Kopter immer schub geben! Daher kann man aus Sicherheitsgründen nicht Armen.


      Würde an deiner Stelle:


      - Kopter neustarten

      - rxrange reset
      save [ENTER]

      - Kopter neustarten

      - Kanäle neu auslesen

      - rxrange x xxxx xxxx
      save [ENTER]
      Befehl 0-3 und den jeweiligen min Max werten schicken

      - Kopter neustarten

      - Kanäle neu auslesen müssen dan eigentlich auf 1000 min und 2000 max sein
    • Tiny Whoop Flyer Bo schrieb:

      noobert schrieb:

      Funke => Menü => Servoeinstellungen => Servoweg .

      Die Wege kannst/musst du für jeden Kanal einzeln einstellen ,siehst du aber wenn du im Menü bist ;) .
      Die Servowege sind nicht global ,sprich ,sie ändern sich nur bei dem eingestellten Modell .
      Nun bin ich im Menü Servo weg wenn ich die einzelnen Kanäle anwähle erscheint ein 4 eck wo beide werte 100 haben welchen wert muß ich verändern den oberen oder unteren wert.
      Kommt aber auch darauf an was ich auswähle bei manchen Kanälen lasen sich nur beide gleichzeitig einstellen und bei anderen der obere oder untere wert.
      Auf - 147 kann ich nicht aber auf 147 das geht
      nach oben und nach unte musst du einstellen bis die Werte in Beta dir genannten Werte haben, FC an PC einstöpseln, Receiver Tab öffnen und beobachten was sich tut wenn du in der Funke subtrimmst

      Total easy, kannst nix kaputt machen trau dich einfach
    • Hallo alle zusammen,

      juuhuuuu hab es gestern Abend doch noch irgendwie geschafft den kleinen zu Armen.
      Bin wie folgt vor gegangen
      Menü> Servo Einstellungen> Sub Trim
      Auf -147 habe ich Gas, Fw und den Kanal zum armen gestellt die anderen habe ich bei 0 gelassen
      in Betaflight im Tap Reciver sind die werte teilweise min unter 1000 und max unter 2000

      hat jemand noch ein paar ideen was ich noch besser machen kann das er auch etwas sanfter oder weicher fliegt da er sich im Gegensatz zum Inductrix Fpv doch etwas giftig verhält, es könnte aber auch an den etwas Stärkeren 7mm statt 6mm Motoren liegen