CrossFire Schlechte Funkverbindung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • CrossFire Schlechte Funkverbindung

      Guten Abend,
      habe vor ein paar Tage das Crossfire micro Modul und en Nano RX im bundle gekauft und die T antenne für den RX.
      Habe den Nano dann auf uart1 rx bzw tx verlötet 5v und GND natürlich auch. dann noch die qx7s schnell auf 2.2.1 geflasht die benötigten SD Daten reinkopiert für die benötigten lua Daten.
      dann noch eben den TX updaten auf die neuste Version 2.24 und dann binden und den RX flashen soweit so gut.
      Über die Funke noch soweit alles eingestellt ( schreib alle einstellungen mal weiter unten hin, Video findet ihr da auch) und ab nach draussen,
      hab den Copter erstmal abgestellt und bin mit der Funke gelaufen.
      rssi hat bei ca 200 Meter schon an die 80db und LQ ist stabil bei 99 mit starken drops auf 50-70 für eine Sekunde dann gehts wieder hoch.
      Habe dann mal umgelötet von uart1 beide Channel auf die uart3 Pads, und die 5v/GND mit der Kamera getauscht habe gelesen das 5v Schwankungen Probleme verursachen können, gerade aber nochmal gemessen beide waren stabil bei 5.15v.
      das umlöten auf uart3 pads war auch nicht die Lösung, hab auch alles nach Videoanleitung (mehrere angeschaut) gemacht bzw Eingestellt.
      trotzdem bekommt ihr hier nochmal die Einstellungen und ein kleines dvr video.

      Erstmal die vom micro TX:
      Region open
      Max Power 25MW
      Dynamic Power off ( wegen dem Testflug für die dvr Aufnahme das ich konstante 25mw hab und der nicht immer wechselt)
      Frequenz 868 MHz
      op mode normal
      version ist wie gesagt 2.24 hatte auch mal 2.25 probiert ist aber noch in der Betaphase bin wieder auf 2.24 gegangen.

      hier die Nano Einstellungen:
      Mode 8 channel
      Telemetrie on
      Force RF 50Hz off
      Failsafe Cut
      RC by MAVLink off
      output1 CRSF TX
      output2 CRSF RX
      anderen output sind nicht verändert
      Dst.ch8 LQ ( fürs OSD)

      Die coverleaf und die Crossfire T Antenne berühren sich nicht



      RSSI lag bei dem video max. 90db habs mir von der funke immer ansagen lassen den LQ seht ihr im video
    • Eine Sache schon mal die mir auffällt. Du hast die Immortal T horizontal verlegt, ist soweit in Ordnung. Aber du hast die Sendeantenne ebenfalls horizontal. Dieses wäre zwar ideal WENN du nur waagrecht fliegen würdest, aber da du dich ständig ha hin und her bewegst, ist es am besten wenn man die Sendeantenne quer zum Boden führt. Also quasi deine Sendeantenne nochmals um ca. 45 Grad weiter drehst. So wirst du wahrscheinlich eine stabilere Kurve was dein LQ Wert anbelangt erzielen.

      Achte auch darauf dass dein internes Sendemodul deaktiviert ist. Sollte zwar theoretisch nichts ausmachen da komplett andere Frequenz, aber das Thema Noisefloor sollte nicht komplett ausser acht gelassen werden. Durch unnötige Sachen die senden, auch auf anderen Frequenzbändern, verschlechtert das allgemein die Reichweite und Signalqualität. Crossfire ist zwar wirklich sehr gut, aber auch solche Sachen spielen dort rein bei der Reichweite.
      Sollte dir mein Beitrag geholfen haben, freue ich mich natürlich jederzeit über ein "Gefällt mir!" :D
    • Erstmal Danke für die schnelle Antwort. kann ich gerne mal probieren, heute aber nicht mehr ist schon fast Dunkel.
      was ich nur nicht verstehe wenn ich die Sendeantenne dann um 45grad drehe und mit dem copter dann bei der Entferhnung eine Kurve fliege stehen beide Antennen doch auch wieder zu 90grad zueinander, und mein LQ geht wieder auf ca 50 runter.
      in videos wo Leute mehrere Kilometer weit weg sind und sich drehen geht der LQ um ca. 10 runter wenn die Antennen schlecht zueinander stehen, oder muss man für extreme longrange die Empfängerantenne Senkrecht ausrichten so das die beiden Antennen immer mehr oder weniger Parallel zueinander sind?

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von FPV-Tobe () aus folgendem Grund: edit: internes Modul ist ausgeschaltet

    • Naja, wenns darum gehen würde darfst du gar nicht mehr fliegen gehen. Ich sage nur es ist die beste Ausrichtung - nicht dass diese Ausrichtung jederzeit eine perfekte Abdeckung garantiert. So eine Position gibt es leider nämlich nicht. Du hast die grösste "Abstrahlwirkung" nicht an den Spitzen, sondern an den Flächen sogesehen. Den Besten Empfang hast du , wenn beide Antennen horizontal oder vertikal (jenachdem wie Sie ausgerichtet sind) stehen. Deshalb verlegt man in Quads oder Flugzeugen meist die Antennen auch V-förmig und packt die Sendeantenne ebenfalls in einen 45 Grad Winkel. So hast du eigentlich den bestmöglichen Empfang was rein die Ausrichtung anbelangt. Du musst aber bedenken dass es bei Crossfire auch ein Diversity gibt. Klar nicht für Racer, aber jenachdem welche Videos du gesehen hast, kann das auch nochmals einen Unterschied machen.

      Das hängt von vielen vielen Faktoren ab. Ich würde mich auch nicht zu sehr auf LQ-Werte verlassen sondern einfach mal fliegen und schauen wie lange es hält. Allgemein ist es halt auch nicht unbedingt förderlich wenn ein Videosender permanent einem Receiver ins Ohr schreit. Dabei spielt es keine Rolle ob die Frequenzen identisch sind oder nicht. Da bei Quads der Sender aber logischerweise relativ dicht am Empfänger dran sind, ist das baulich nicht wirklich besser zu lösen. Es sind halt viele Faktoren die dort Einfluss nehmen. Wie gesagt - Noise Floor spielt auch eine Rolle. Weiss ja nicht ob du nicht in deiner Nähe irgendwo einen Handymast hast der Irrtum Vorbehalt auf beinahe gleicher Frequenz sendet.

      Aber mit Crossfire schlechte Reichweiten erzielen passt eigentlich nicht zusammen.
      Sollte dir mein Beitrag geholfen haben, freue ich mich natürlich jederzeit über ein "Gefällt mir!" :D
    • das interne Modul ist ausgeschaltet ( hatte ich in dem post davor nochmal editiert wird aber bei mir nicht Angezeigt, deswegen hier nochmal)

      was Funkmast angeht ist der nächste geschätzt 5km+ weit weg. (wohne Luftline 600m weiter)
      der LQ geht inerhalb von wenigen Metern (video bei 0:53) von 99 auf 85 runter obwohl kein Richtungswechsel das ist doch schon seeehr ungewöhnich für Crossfire.
      vorallem da ich auch genau in die Richtung gucke und beide Antennen parallel zu einander stehen.
      Da traue ich mich erlich gesagt nicht "einfach mal fliegen und schauen wie lange es hält" zumindenst nich bei den Temperaturen zur zeit^^
    • Hallo, sieht so aus als wenn es immer dann fällt (dieLQ) wenn die Antenne genau in einer Linie zu dir steht (schlechteste Position). Versuch doch mal die Antenne vertikal zu befestigen und auch am Transmitter Vertikal. Ist nicht immer leicht, ich weiß hab es aber auch vertikal an einem sehr Kleinen Racing Frame. Wobei ich auch nicht 100% zufrieden bin, immer wenn die VTX Antenna genau dazwischen ist fällt die LQ auch kräftig, sonst immer 99. Siehe Foto
      Bilder
      • K1024_IMAG0161.JPG

        179,24 kB, 768×1.358, 42 mal angesehen
      • K1024_IMAG0162.JPG

        150,91 kB, 768×1.358, 39 mal angesehen
    • gute Idee mit der Antenne, weiß aber nicht ob ich die auch so bei mir dran bekomme.
      ich habe den cf Nano jetzt mal gegen den micro v2 ausgetauscht, Und das Problem ist komplett weg.
      Bin heute ca 900meter geflogen und die LQ ging von99 auf 98 runter.
      Und als ich dann 300meter neben mir geflogen bin (also schlechte Antennen Ausrichtung da Spitze zu mir zeigt) hatte ich um die 80 LQ.
      Bei dem nano hatte ich schon drops von 99 auf 80lq als ich von 100 auf 120 meter geflogen bin (Video 0:53)
    • prüf mal die lötpunkte zum rx - da gibt es ein "problem" mit der beschriftung, die auf ja auf masse liegt. lötzinn davon entfernen - dann sollte es aauch schon besser werden.

      noch etwas zu 2.25:
      es ist ein timeout für die telem warnung reingekommen und ein bug mit dem binden wurde behoben - die kannst du also bedenkenlos nutzen.
      ich nutze z.z. eine andere, die auf die ser basiert und kann seit ca 3 wochen keine probleme feststellen
    • FPV-Tobe schrieb:

      @KamiKatze meinst du das hier?
      wenn ich das Bild um ein vielfaches vergrößere sehe ich eine ganz kleine Brücke.
      Mit dem bloßem Auge sah das gut aus

      Äh... das ist eh Ground ;)

      Aber die anderen Schriftzüge oberhalb der Kontakte sind ebenfalls Ground - was ehrlich gesagt, eine ziemlich dämliche Idee von TBS war :D
      Ich flieg' Kopter :D und Flächen-Modelle! :thumbup: Aber keine Drohnen... :thumbdown:
    • die anderen Lötpunkte berühren den Schriftzug aber nicht, oder habe sie beim ablöten befreit.
      also wenn ich das richtig verstehe hängt der Schriftzug mit an dem Groundstrang? die Idee muss von Praktikanten gekommen sein :D
      bei den anderen lötstellen sieht es so aus als wäre das Lötzimm mit auf der Schrift gewesen (glänzt ja immer so)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von FPV-Tobe ()

    • Enrico Oeser schrieb:

      Allerdings hat einer geschrieben diese Position am Arm, hätte er nie Probleme gehabt bis 2 Meilen...
      Im Video hat einer beschrieben, dass 90 Grad Knick die beste Variante sei, da dann zumindest eine Hälfte des Dipol seitlich zum TX ausgerichtet ist, als wenn der Dipol vollständig in den 90 Grad Winkel zum TX eintaucht.
      Da wurde sogar Trappy erwähnt, der das bestätigt haben soll.
      Ich flieg' Kopter :D und Flächen-Modelle! :thumbup: Aber keine Drohnen... :thumbdown:
    • So hatte etwas Zeit heute und kann eines absolut sicher sagen. Die Antennen befestigung vorn Rechts am Arm wie im Bild oben Funktioniert in der Praxis deutlich besser als hinten dicht an der VTX Antenne. Mit der Antenne vorn gab es so gut wie keine nennenswerten einbrüche der LQ. Ich hatte ein zweites Identisches Quad mit wo die Antenne noch hinten war und immer wieder kurze aber starke einbrüche der LQ, zwar keine Failsaves aber sieht schon nicht gut aus wenn das auf 300m so stark einfällt. Fazit die Antennen kommen jetzt alle vorn rechts so ran. Außerdem hatte ich beim wenden das gefühl wenn man auf sich zu fliegt ist das Signal nochmal stabiler, da Antenne Vorn. Kurzes DVR Video, lediglich beim Wenden wenn das Quad fast wagerecht ist kurzer abfall, finde föllig normal. Am Wendepunkt etwa 1,1km mit Google Maps gemessen, und einigen Bäumen vor mir.

    • Wundert mich auch nicht. Wie gesagt hat dies damit zu tun dass der VTX durch das Abstrahlen logischerweise auch den Empfang eines Receivers auf völlig unterschiedlicher Frequenz beeinträchtigt. Wenn ein Baby neben deinem Ohr schreit verstehst du auch weniger wenn die Person vor dir mit dir spricht obwohl dies völlig unterschiedliche Stimmlagen/Frequenzen sind. Verhält sich hier im übertragenen Sinne genauso.

      Und @Enrico Oeser Nein, eigentlich ist die Waagrechte Ausrichtung von Sende und Empfangsantenne die beste Möglichkeit die man bieten kann, nicht die schlechteste wie du sagst - ABER! Sie ist ungünstig weil ein Quad sich ständig bewegt. Aber rein vom Empfang her, wenn ein Quad statisch wäre sowie eine Funke ebenfalls, wäre es die beste Ausrichtung. Weisst du auch warum Waagrecht und nicht senkrecht? Gerade in Wäldern fliegen macht das durchaus Sinn. Gibt schon grössere Diskussionen darüber in weit grösseren Foren als wir es sind ^^ Reflektionen sind durch die Waagrechte Antennenpositionierung weitaus weniger als bei senkrecht ausgerichteter Antenne in einem Wald. Aber @dk7xe.g kann dich da sicherlich besser aufklären - er hat davon mehr Ahnung als ich. Die Beste Positionierung ist ohnehin wenn die Sendenannte 45 Grad zum Boden ausgerichtet ist und nicht senkrecht oder waagrecht. Die Positionierung und Ausrichtung am Quad ist halt meist eine Frage des Platzes usw.
      Sollte dir mein Beitrag geholfen haben, freue ich mich natürlich jederzeit über ein "Gefällt mir!" :D

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bullit ()