Aurora 90 Eachine

    • Aurora 90 Eachine

      Moin moin, ich bin neu hier und stelle mich mal kurz vor.
      Ich heiße Patrick komme aus Dortmund und bin schon mehrere Jahre im Modellsport tätig, mal mehr aktiv mal weniger.
      Momentan hat mich wieder das FPV-Racen gepackt.
      Jetzt habe ich aber ein Problem mit meinen neuen Spielzeugen.

      Ich habe mir 3 x den Eachine Aurora 90 zugelegt, ein Wahnsinnteil für den Preis.
      Ich habe auch noch einen 250er und einen 55er im Bestand, momentan geht es aber rein um den Aurora.

      Setup:
      Aurora 90 Eachine
      Akku-Eachine 2S 450mha 80c
      Akku-BetaFPV 2S 450mha 80c/160c

      FPV:
      Fatshark Dominator V2

      Funke:
      Spektrum DX8

      Jetzt ist es so das der kleine mit dem original Eachine-Akku komplett durchfliegt und keinerlei Probleme macht.
      Bei einem vollen Beta FPV-Akku geht der kleine nach 1 Minute aus, startet neu und lässt sich dann wieder fliegen.
      Sofern der kleine dann 1 1/2 Minuten geflogen wurde, macht er das die letzte Minute nicht mehr.

      Ich habe alles schon ausprobiert bekomme das Problem aber nicht in den Griff,...
      Ich kann euch gerne die Betaflight daten einmal durchgeben, vielleicht übersehe ich ja auch was.

      Ansich sind das doch die gleichen Akku´s?
      Das Problem tritt bei allen 3-Auroras auf. Das heißt es muss eine Einstellung sein, die ich nicht sehe oder falsch eingestellt habe.

      Mein Kumpel sagt das das eigentlich nicht an den Akku´s liegen kann.
      Würde die Akkus ungern tauschen, die BetaFPV sind die geilsten die ich seit langem hatte.

      Vielleicht hat ja jemand einen Rat